Search Results for "java email client gui" - Page 12

Showing 339 open source projects for "java email client gui"

View related business solutions
  • Host LLMs in Production With On-Demand GPUs Icon
    Host LLMs in Production With On-Demand GPUs

    NVIDIA L4 GPUs. 5-second cold starts. Scale to zero when idle.

    Deploy your model, get an endpoint, pay only for compute time. No GPU provisioning or infrastructure management required.
    Start Free
  • Build Agents and Models on One Platform Icon
    Build Agents and Models on One Platform

    Everything you need to build production-ready agents and models. Access 200+ Google and third-party AI models and tools.

    Gemini Enterprise Agent Platform is Google Cloud's comprehensive platform for developers to build, scale, govern, and optimize agents and models. Choose from Google's most advanced models and third-party models like Anthropic's Claude Model Family.
    Start Free
  • 1
    <b>IVJ MUD (Masive Multiplayer Text Game) is a SSL-based soft:<br>-Client (GUI)<br>-Server (GUI)<br>-Applet (GUI)<br>-Protocol (SSL-based, use of localization files that store strings to reduce trafic and allow for instant i18n.<br> LOOKING FOR HELP!</b
    Downloads: 0 This Week
    Last Update:
    See Project
  • 2
    A Java BitTorrent client that allows for multiple swarm downloads within a single window. Care has been taken to separate the gui from the core in order to allow others to use the core api independant of the gui.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 3
    SweetReader is a GUI desktop client written in Java, using the SWT and Swing toolkits, for reading RSS feeds. It uses Informa RSS Library as the core library for parsing feeds.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 4
    youAdmin will build a client for osCommerce. It has a friendly JAVA Swing GUI and will be started by JavaWebStart technology. youAdmin will first has the ability to add, modify and delete products. Further youAdmin will be able to edit orders and custom
    Downloads: 0 This Week
    Last Update:
    See Project
  • Cut Data Warehouse Costs by 54% Icon
    Cut Data Warehouse Costs by 54%

    Easily migrate from Snowflake, Redshift, or Databricks with free tools.

    BigQuery delivers 54% lower TCO with exabyte scale and flexible pricing. Free migration tools handle the SQL translation automatically.
    Start Free
  • 5
    Java Based GUI DB Client. Simple Text Editor for creating SQL Queries. Easy execution through specific JDBC Driver. Retrieving and nicely viewing the results.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6
    ResumeGazette is a client that obtains email addresses from searches on popular job search sites, then at the direction of the user, sends emails to all of the addresses found along with an attached resume.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7
    Periodically sends a webpage by email. The users receive the contents in their mail client early in the day, without having to navigate to the desired website.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8
    A pure Java client(GUI) application that utilizes a JDBC compliant database, to catalog records, cd's, dvd's, etc.. The application is for the average person whom has a record, cd, dvd, tape, etc.. music collection and wants to catalog this collection
    Downloads: 0 This Week
    Last Update:
    See Project
  • 9
    Java based GUI instant messanger including both client and server
    Downloads: 0 This Week
    Last Update:
    See Project
  • $300 Free Credits to Build on Google Cloud Icon
    $300 Free Credits to Build on Google Cloud

    New customers can spin up VMs, build with AI, and query data at no cost.

    Put your $300 in credit toward real workloads, then keep building with free monthly usage for 20+ products. No commitment and no charge until you upgrade.
    Start Free
  • 10
    The goal of the Blazze project is to implement a framework to simplify creation of a client GUI in N-tier architecture.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 11
    TCP-Beholder is a client/server traffic sniffer with a userfriendly gui.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 12
    YACSF is a client server framework with a nice webstart client and a layered architecture. It is designed for managing a web (HTML) user frontend, for example a news-website, with the admin GUI client.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 13
    It will be a mass (e)mailer written in Java Swing/AWT. It may actually grow into a full email client.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 14
    GargaMail is a Java-based email client. It includes support for IMAP, POP and SMTP. It also has MIME support, folder manipulation, etc... It is design for all OS plateforms
    Downloads: 0 This Week
    Last Update:
    See Project
  • 15
    Xenox is a version control system written in java with a commandline and gui client. It has a library interface which is LGPL while the existing two clients are covered by the GPL. The server is a PostgreSQL database.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 16
    An implementation of the CVS client/server protocol in Java. It also has classes for user interaction via a command line or using a Swing GUI.
    Downloads: 2 This Week
    Last Update:
    See Project
  • 17
    The MFlow project aims to create a modular messaging client in Java. Its architecture should make it as easy as possible to add support for new protocols, as well as maximizing configurability.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 18
    The Java Chatterbox Client is a GUI front end to the Chatterbox on Everything2.com and other message-enabled Everything sites. A manual is available at http://www.everything2.com/index.pl?node=Java+Chatterbox+Manual .
    Downloads: 2 This Week
    Last Update:
    See Project
  • 19
    a java chat system, that encrypts all transfered data to protect the users privacy. Encryption will be done by rsa, blowfish, 3ds or an easy 'exclusive or' encryption. the client will hava a complete gui, the server in addition a console frontend.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 20
    Lookout is an Email Client based on Java 1.3 with support for POP, IMAP, SMTP and MH.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 21
    YAFTP is a java portable client frontend to RFC765 RFC959 RFC2228 RFC2640 server , it intends to provide both a SWING GUI FrontEnd bean to access and recognize misc FTP servers and also non graphical classes and API as well
    Downloads: 0 This Week
    Last Update:
    See Project
  • 22
    YaEC is a E-Mail Client like MS Outlook Express written in Java (Swing).
    Downloads: 0 This Week
    Last Update:
    See Project
  • 23
    jmom is a cross platform email client, written in java and taking advantage of SWT for a faster, native look and feel. Supports imap, pgp, ssl, and filters. Also an IM Client supporting AOL Instant Messenger and MSN Messenger, and CVS Client are in the
    Downloads: 0 This Week
    Last Update:
    See Project
  • 24
    This is a validating xml editor for creating, edititing an manipulating XML files by a web interface. It is based on open standards like XHTML, JavaScript, DOM and CSS for the client and JavaServlets, JSP for the server.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 25
    This is a Java Email client for academic purpose. It will include the general email client features and other experimental techniques such as uncertain reasoning, HCI principles. This project is not supported now.
    Downloads: 0 This Week
    Last Update:
    See Project