Showing 15 open source projects for "http server"

View related business solutions
  • $300 Free Credits to Build on Google Cloud Icon
    $300 Free Credits to Build on Google Cloud

    New customers can spin up VMs, build with AI, and query data at no cost.

    Put your $300 in credit toward real workloads, then keep building with free monthly usage for 20+ products. No commitment and no charge until you upgrade.
    Start Free
  • Build Agents and Models on One Platform Icon
    Build Agents and Models on One Platform

    Everything you need to build production-ready agents and models. Access 200+ Google and third-party AI models and tools.

    Gemini Enterprise Agent Platform is Google Cloud's comprehensive platform for developers to build, scale, govern, and optimize agents and models. Choose from Google's most advanced models and third-party models like Anthropic's Claude Model Family.
    Start Free
  • 1
    BlackBelt Privacy- Tor i2p WASTE VidVoIP

    BlackBelt Privacy- Tor i2p WASTE VidVoIP

    Browse on Tor / i2p - Anon p2p Chat / FileTx, Conf / Video VoIP

    Open Source - GPLv3 inc images. *** PLEASE NOTE: There are now 2 seperate versions here. *** One is Pre Firefox 57. The other is Post Firefox 57. *** For those providing mirrors, please enable your users to realize this. Vidalia Based, Tor as a Service Solution. MicroSip: enables FREE PC to PC video calling with no account sign-up and no middleman server. WASTE: enables FREE Conference VoIP, chat, file transfer and support. *** AI Powered *** Tor/i2p: enables safer...
    Downloads: 56 This Week
    Last Update:
    See Project
  • 2
    ICTFax

    ICTFax

    Open source Fax server software for inbound / outbound internet Faxing

    Note: for binaries and installation instruction please visit official website. http://ictfax.org/ ICTFax is Open Source Fax Server software to send and receive Fax over Internet & Emails developed over Freeswitch, ICTCore and Angular Framework , It works with T.38 and G.711 pass through and feature email to fax, fax to email, web to fax, fax to web and also support fax machines to send and recieve Fax using ATA.
    Downloads: 3 This Week
    Last Update:
    See Project
  • 3
    Stuntman - STUN server and client

    Stuntman - STUN server and client

    High performance, production quality STUN server and client library

    ...Additional features are in development. This is a mirror of the code on https://github.com/jselbie/stunserver More details on the project's website: http://www.stunprotocol.org
    Leader badge
    Downloads: 9 This Week
    Last Update:
    See Project
  • 4
    GetSmart - The Smartest Download Manager
    GetSmart is a download manager that supports Multi-Connection downloads. With Multi-Mirror search it can download different parts from these mirror servers simultaneously. It can 'act as proxy' to serve multiple clients. It can also works as a Daemon.
    Downloads: 1 This Week
    Last Update:
    See Project
  • Demo Series - Small Business Backup By Veeam Icon
    Demo Series - Small Business Backup By Veeam

    Learn how to protect your Microsoft 365 data, with simple, actionable tips today.

    Watch this on-demand demo series and learn how to protect your Microsoft 365 data with clear, simple, actionable steps that are easy to implement for businesses of all sizes.
    Watch Demo Series
  • 5
    This project implements a simple STUN server and client on Windows, Linux, and Solaris. The STUN protocol (Simple Traversal of UDP through NATs) is described in the IETF RFC 3489, available at http://www.ietf.org/rfc/rfc3489.txt
    Downloads: 73 This Week
    Last Update:
    See Project
  • 6

    SIP Anonymization Tool (SiAnTo)

    Small and effective program for SIP traces anonymization

    ...A good way to design optimization techniques for SIP deployment would be to analyze SIP traffic from existing networks. However, publicly available analyses of SIP traffic are rare and thus not a lot of knowledge exists about typical behavior of a SIP server (as opposed to, for example, HTTP servers). Our aim is to promote analysis of real SIP-server behavior. Therefore, we present SiAnTo, an extended anonymization technique that substitutes session-participant information with matching, but nondescript, labels. This allows for SIP traces to be publicly shared, while keeping interesting traffic-session properties intact.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7
    Seagull is a multi-protocol traffic generator. Especially targeted towards IMS, Seagull supports Diameter (RFC3588 and all applications) over TCP/SCTP and IPv4/IPv6 , TCAP (over SS7 or Sigtran), XCAP over HTTP and Radius.
    Downloads: 18 This Week
    Last Update:
    See Project
  • 8
    KAMAILIO (OpenSER) - robust, secure and scalable Open Source (GPL) SIP (RFC3261) server implementation with large features set (over 90 extension modules). As of May 2009, source code is hosted by GIT repository at http://sip-router.org
    Downloads: 3 This Week
    Last Update:
    See Project
  • 9
    An open source software project delivering converged voice and data applications. The StarPound platform enables you to rapidly develop voice and data solutions using the power of business process modeling. More info: http://www.starpound.org.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Cut Data Warehouse Costs by 54% Icon
    Cut Data Warehouse Costs by 54%

    Easily migrate from Snowflake, Redshift, or Databricks with free tools.

    BigQuery delivers 54% lower TCO with exabyte scale and flexible pricing. Free migration tools handle the SQL translation automatically.
    Start Free
  • 10
    OfficeSIP Softphone and Messenger
    OfficeSIP Softphone and Messenger are two enterprise VoIP SIP clients written in C# in .NET Framework. The SIP clients make use of Microsoft UCC API SDK, ensuring the highest quality of audio and video. Compatible with Office Communications Server. See also open source, cross-platform: 1) simple messenger Brief Msg at http://briefmsg.org 2) MUVConf is a multi-user video conferencing, see demo video http://youtu.be/YrBU-Aqtvrk, download https://code.google.com/p/muvconf/downloads/list
    Downloads: 5 This Week
    Last Update:
    See Project
  • 11
    Cipango is a convergent HTTP/SIP Application Server. Project is now hosted at: http://www.cipango.org
    Downloads: 0 This Week
    Last Update:
    See Project
  • 12
    The purpose of this project is to write a plugin for the Openexchange (OX) groupware server (http://www.openexchange.com) that supports various VoIP (SIP) functionality, like direct dialing a SIP telephone, broadcasting, messaging, etc.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 13
    BeepagePHP provides a PHP-based web client to the beepage client/server paging system. Beepage is a Unix-based, Internet-aware text paging system that implements the Telocator Alphanumeric Protocol (TAP). Source code is hosted at http://git.io/rgikgg
    Downloads: 0 This Week
    Last Update:
    See Project
  • 14
    ATEN플O !!! ESTE SITE MUDOU-SE PARA <a href=http://www.sourceforge.net/projects/smsbr>http://www.sourceforge.net/projects/smsbr</a>.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 15
    The first open-source XCAP server for SIP based softphones.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Previous
  • You're on page 1
  • Next