Showing 4 open source projects for "tftp"

View related business solutions
  • Host LLMs in Production With On-Demand GPUs Icon
    Host LLMs in Production With On-Demand GPUs

    NVIDIA L4 GPUs. 5-second cold starts. Scale to zero when idle.

    Deploy your model, get an endpoint, pay only for compute time. No GPU provisioning or infrastructure management required.
    Start Free
  • Custom VMs From 1 to 96 vCPUs With 99.95% Uptime Icon
    Custom VMs From 1 to 96 vCPUs With 99.95% Uptime

    General-purpose, compute-optimized, or GPU/TPU-accelerated. Built to your exact specs.

    Live migration and automatic failover keep workloads online through maintenance. One free e2-micro VM every month.
    Start Free
  • 1

    Cisco IOS Device Manager

    Cisco IOS Device Management (backup, update image, save conf, reboot)

    INFORMATION This program can be used for the following: - To collecting Cisco device information like: hostname, serial, model, IOS image, version, uptime, free memory (to CSV) - To enable the SCP service on the device (automaticly before file transfers) - To make a backup of the running-config and startup-config with SCP (with built-in MD5 hash comparison check) no TFTP/SFTP server needed. - To save the running-config to the startup-config (write memory) - To transfer a new image to the device with SCP (with built-in MD5 hash comparison check) - To change the boot target to the new image (boot system flash:/) It has got the following features: - Error handling - information and error logging to log file (Log will be appended) - information and error logging to CSV file (Log will be overwritten each run) - Transfers retry 3 times - MD5 checks after file transfers to be sure the file is transferred without problems
    Downloads: 1 This Week
    Last Update:
    See Project
  • 2
    Tftpy is a TFTP library for the Python programming language. It includes client and server classes, with sample implementations. Hooks are included for easy inclusion in a UI for populating progress indicators. It supports RFCs 1350, 2347 and 2348. Proje
    Downloads: 1 This Week
    Last Update:
    See Project
  • 3
    init4boot provides iSCSI boot for Xen dom0 and domU, kvm guests and bare metal systems - currently for Debian, Ubuntu and Fedora. It's an extensible tool set for creating initramfs with support for: iSCSI, lvm2, md, multipath, network, tftp config,
    Downloads: 0 This Week
    Last Update:
    See Project
  • 4
    SNTP client based on RFC 2030 supporting both IPv4 and IPv6 implemented purely on python. TFTP client and server based on RFC 1305 supporting both IPv4 and IPv6 implemented purely on python. OSPFv2 implementation in python using RFC 2328 and RFC 3137.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Build Data Resilience - Take the Assessment Today Icon
    Build Data Resilience - Take the Assessment Today

    Can you recover when it matters most? Take this quick assessment to identify gaps and build greater recovery confidence.

    Is your recovery strategy as strong as you think? Take this quick self-assessment to check your recovery readiness and gain tailored insights. In only 2 minutes, you'll learn where you fall on the recovery readiness scale.
    Take the Assessment
  • Previous
  • You're on page 1
  • Next