Showing 44 open source projects for "u-root"

View related business solutions
  • MongoDB Atlas runs apps anywhere Icon
    MongoDB Atlas runs apps anywhere

    Deploy in 115+ regions with the modern database for every enterprise.

    MongoDB Atlas gives you the freedom to build and run modern applications anywhere—across AWS, Azure, and Google Cloud. With global availability in over 115 regions, Atlas lets you deploy close to your users, meet compliance needs, and scale with confidence across any geography.
    Start Free
  • Veeam Data Platform v13.1 - Get Your Free Trial Icon
    Veeam Data Platform v13.1 - Get Your Free Trial

    Secure by design, portable by default. Recover clean, fast, anywhere. Start a free trial.

    Try Veeam Data Platform today. Experience the unified platform that's secure by design, portable by default, and proven to recover clean, fast, and anywhere.
    Try it Free
  • 1
    HDDtempNC

    HDDtempNC

    Tool to acquire hard disk drive temperature from the network interface

    ###### HDDtempNC has now moved to Github ###### ###### Please visit the Github project at https://github.com/viharm/HDDtempNC ###### HDDtempNC provides a script to acquire hard disk drive temperature for a target host by querying an existing HDDtemp daemon and then parse the results according to the request. See project wiki for more details, usage and code.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 2
    EfiPy

    EfiPy

    Python Library for accessing UEFI BIOS internal function by protocol

    ...EfiPy Shell package- Simple uefi shell program coded with EfiPy library to prove EfiPy workable EfiPy leverage these open source packages - ctypes, CorePy. Samples https://sourceforge.net/u/efipy/svn/HEAD/tree/Trunk/ EfiPy Author: https://www.linkedin.com/in/max-wu-a9068b90/
    Downloads: 24 This Week
    Last Update:
    See Project
  • 3
    ULIX TxT Editor

    ULIX TxT Editor

    The only Word Processor designed to create and modify .htaccess files

    ...PLEASE READ - September 24, 2022*** UTE-11 on Windows patch will be released for October 20, 2022. A patch for the faulty ability to fail when opening program is being tested now. Sorry for the long wait on this patch. Took longer than expected to isolate the root of the problem. Sorry for the inconvenience caused on our coding. The Vampnerd Group.
    Downloads: 1 This Week
    Last Update:
    See Project
  • 4
    Antorca
    A performance and usability focused Linux distribution based on 64-bit Debian testing. It is the successor to illume OS. To use the live ISO image, login to "root" with the password "antorca".
    Downloads: 1 This Week
    Last Update:
    See Project
  • Earn up to 16% annual interest with Nexo. Icon
    Earn up to 16% annual interest with Nexo.

    Let your crypto work for you

    Put idle assets to work with competitive interest rates, borrow without selling, and trade with precision. All in one platform. Geographic restrictions, eligibility, and terms apply.
    Get started with Nexo.
  • 5
    LinuxTLE

    LinuxTLE

    LinuxTLE (Revival)

    ...distribution=linuxtle - https://en.wikipedia.org/wiki/LinuxTLE - https://th.wikipedia.org/wiki/ลีนุกซ์ทะเล Installation: - Recommend burn with DVD - Currently x64 iso - Use "Refracta Installer" inside "System Tools" category from start menu. - CD Username: user - CD Password: root Note: To get the same desktop as CD. Please install with the current user & root password & change them after installed.
    Downloads: 1 This Week
    Last Update:
    See Project
  • 6
    Wordpie Python Based Brute Force

    Wordpie Python Based Brute Force

    Python Based Brute Force Password Cracking Assistant By Clownsec

    ...Use the keyword "stdout" to print to screen or for use with other programs like Aircrack-ng or Medusa ./wordpie.py | xargs -L 1 medusa -h 192.168.1.1 -u admin -M web-form -p ./wordpie.py -o stdout -A | aircrack-ng -b XX:XX:XX:XX:XX:XX -w - *.cap
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7
    Scripts and tools to manage your Server.
    Downloads: 1 This Week
    Last Update:
    See Project
  • 8

    vsResolver

    DNS Validating Stub Resolver

    The Validating Stub Resolver (vsResolver) is a DNS stub resolver that implements the Domain Name System Security Extensions (DNSSEC) specified in RFC 4033, RFC 4034 and RFC 4035. These add data origin authentication and data integrity to the Domain Name System. vsResolver extends the dnspython toolkit (http://www.dnspython.org/) and uses the pycrypto library for its underlying crypto implementation(https://www.dlitz.net/software/pycrypto/). Click on this link for a ridiculously simple...
    Downloads: 2 This Week
    Last Update:
    See Project
  • 9
    GPyFSA

    GPyFSA

    a gtk+ GUI front-end of fsarchiver

    .... ====================================== PLANNING -- v 0.35 ------------------------ > delete ex menu, add single menuitem with one entry per tab > bind open file dialog actions on menuitem > set appropriate path archive in convenient tab, then display tab > show device path selection in status bar > when select restore archive, show info and enable to_device list > or inform that password is required -- v.0.36 ------------------------ > internationnalization : update all missing trad. > implements archive and restore directories. > add info for multiple mount point > disable mounting options for root partitions > try to play sound
    Downloads: 2 This Week
    Last Update:
    See Project
  • AI-generated apps that pass security review Icon
    AI-generated apps that pass security review

    Stop waiting on engineering. Build production-ready internal tools with AI—on your company data, in your cloud.

    Retool lets you generate dashboards, admin panels, and workflows directly on your data. Type something like “Build me a revenue dashboard on my Stripe data” and get a working app with security, permissions, and compliance built in from day one. Whether on our cloud or self-hosted, create the internal software your team needs without compromising enterprise standards or control.
    Try Retool free
  • 10

    Fleuron

    Silent flash drive copier

    Fleuron is a silent flash drive copier. When a flash drive is connected, Fleuron automatically starts copying the data with a Breadth First Search algorithm. In this way, the root directories are copied first and as time passes, deeper directories are copied. Fleuron also randomly stops for random amounts of seconds to allow the drive to be safely removed and to avoid detection. Fleuron can be used for data backup, flash synchronization and undetectable data copying. Note: Currently Fleuron only works on Linux systems.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 11
    NTM Is a network traffic monitor for Linux (ubuntu, kubuntu, ecc). Characteristics: Integrate with linux NetworkManager; Autodisconnect when a threshold is reached; Day report; Console and Gui interface (gtk); Not need root privilege;
    Downloads: 13 This Week
    Last Update:
    See Project
  • 12
    A small Python script that allows administrators to place quotas on *nix accounts without much technical knowledge or root access. It is ideal for those who share and/or resell web hosting or other resources.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 13
    project shifted to https://code.google.com/p/orzoj/ [because connection to SF is quite slow here... :( ]
    Downloads: 0 This Week
    Last Update:
    See Project
  • 14
    Webbased system configuration application for root-servers or other internet hosts.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 15
    A Linux Traffic Control Management Interface: build tc-style rules for control network flows. Have support to set queue disciplines to interface (root) or inside a class (leaf), create classes and classifiers.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 16
    upak stands for User PAcKage manager, and is a system for automating the download, configuration, building, and installation of a package as a regular non-root user.
    Downloads: 1 This Week
    Last Update:
    See Project
  • 17
    gnetmount is a GUI program (gtk) for mounting network file systems and, optionally, any other type of file system listed in fstab. It allows non-root users to easily mount or umount file systems, such as smbfs or cifs, that require authentication.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 18
    Plume is a complete set of packages to create and administrate a network of diskless computers used as X terminals. Workstations root file system is extensively based on Debian with as few new packages as possible.
    Downloads: 2 This Week
    Last Update:
    See Project
  • 19
    Logpecker is a tool for syslog files like /var/log/messages. More flexible than a simple regexp matcher, you can use syslog facility and priority. Messages that appear too often are sieved out. Generates root-tail tickers, reports, active event lists
    Downloads: 0 This Week
    Last Update:
    See Project