Showing 3 open source projects for "root toolkit"

View related business solutions
  • Custom VMs From 1 to 96 vCPUs With 99.95% Uptime Icon
    Custom VMs From 1 to 96 vCPUs With 99.95% Uptime

    General-purpose, compute-optimized, or GPU/TPU-accelerated. Built to your exact specs.

    Live migration and automatic failover keep workloads online through maintenance. One free e2-micro VM every month.
    Start Free
  • Earn up to 16% annual interest with Nexo. Icon
    Earn up to 16% annual interest with Nexo.

    Access competitive interest rates on your digital assets.

    Generate interest, borrow against your crypto, and trade a range of cryptocurrencies — all in one platform. Geographic restrictions, eligibility, and terms apply.
    Get started with Nexo.
  • 1

    Overboot

    OverlayFS toolkit composing system layers at boot time

    The Overboot project uses manageable read-only layers to compose the system image at boot time. The general concept can be compared to Docker, but run earlier and on a system-wide basis. The two main components are obinit, written in C and run at boot time, and the extensible C++ obctl application that provides administration tools (CLI, API, management panel, etc.). Possible applications: - creating, testing, and distributing update packages, - creating and managing system...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 2
    vue-admin-template

    vue-admin-template

    A vue2.0 minimal admin template

    vue-element-admin is a production-ready front-end solution for admin interfaces. It based on vue and use the UI Toolkit element-ui. It is a minimal vue admin template with Element UI, axios, iconfont, permission control, and lint. The current version is v4.0+ build on vue-cli. If you want to use the old version , you can switch branch to tag/3.11.0, it does not rely on vue-cli. If you want router permission && generate menu by user roles , you can use this branch permission-control. For...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 3

    vsResolver

    DNS Validating Stub Resolver

    The Validating Stub Resolver (vsResolver) is a DNS stub resolver that implements the Domain Name System Security Extensions (DNSSEC) specified in RFC 4033, RFC 4034 and RFC 4035. These add data origin authentication and data integrity to the Domain Name System. vsResolver extends the dnspython toolkit (http://www.dnspython.org/) and uses the pycrypto library for its underlying crypto implementation(https://www.dlitz.net/software/pycrypto/). Click on this link for a ridiculously simple...
    Downloads: 0 This Week
    Last Update:
    See Project
  • Previous
  • You're on page 1
  • Next