NVIDIA L4 GPUs. 5-second cold starts. Scale to zero when idle.
Deploy your model, get an endpoint, pay only for compute time. No GPU provisioning or infrastructure management required.
Start Free
MongoDB Atlas runs apps anywhere
Deploy in 115+ regions with the modern database for every enterprise.
MongoDB Atlas gives you the freedom to build and run modern applications anywhere—across AWS, Azure, and Google Cloud. With global availability in over 115 regions, Atlas lets you deploy close to your users, meet compliance needs, and scale with confidence across any geography.
Skwish is a fast, simple, lightweight Java library for storing blobs on the file system. It allows multiple concurrent readers and writers, provides all-or-nothing write semantics, and is designed to survive abnormal, unclean shutdown.
DREK stands for Directory REpliKator; replicates one LDAP (sub)tree into another. Replaces attributes (base DN) to match the destination tree. Generates LDIF file which can be reviewed and imported by other means, like ldapmodify.
For new versions, check https://github.com/Darkkey/javaNetSim
javaNetSim (Java Network Simulator) - it's a fork of a project jFirewallSim. The main goal of javaNetSim is creating a software to simulate various TCP/IP networks based on Ethernet, WiFi, PPP, etc...
A simple Java 5 library for printing human readable differences in time in multiple languages. Each class is responsible for printing a time difference in a certain language. Pure Java 5.0, no external libraries for maximum runtime speed.
Learn how to protect your Microsoft 365 data, with simple, actionable tips today.
Watch this on-demand demo series and learn how to protect your Microsoft 365 data with clear, simple, actionable steps that are easy to implement for businesses of all sizes.
The main goal of this project is the development of an IFX Transaction Switch that handle particular devices like an ATM (J/XFS compliant), POS in the future, and other devices that speak a common language: IFX
A framework for transferring implicit or tacit knowledge between members of a community. It works by observing the behavior of community members, and providing them with suggestions from other community members based on their past behavior.
The project consist in an open source implementation of the W3C Recommendation of the XML Key Management Specification 2.0 XKMS 2.0. It is compound of a XKMS Server and a Client API to access to the Server via Web Service.
System monitor is a Java library for monitoring system resources like memory and CPU consumption. The library provides unified cross-platform API for accessing system information. Currently Linux and Windows are supported via Java Native Interface (JNI).
Fsgrep is a simple Java application which allows a user to
search all files in a directory structure for lines matching
a given pattern. Its functionality is a combination of the
Unix find and grep utilities.
DIET-PC (DIskless Embedded Technology Personal Computer) is a software kitset enabling IT professionals to build an open source GUI appliance based on commodity x86 (PC), PowerPC (Mac) or ARM (handheld) hardware, using an embedded Linux methodology.
An easy-to-use generator for large numbers of passwords.
Originally for my school's IT Department, I have now released the source code under the GNU GPL. It supports the random generation of huge numbers of passwords that can be determined in a variety of ways.
Java Password Tracker. A cross-platform application to safely store away your passwords. The file format is compatible with the original password safe application.
JSysmon is a Java library providing access to system information like CPU or Memory usage on various platforms using native calls. It can be used to build cross-platform monitors in your applications.
Government (Generic) Services Infrastructure (GSi) is a unified technology platform which empowers business processes to be modeled, deployed, executed and managed in an intuitive and efficient manner.
This project consists of a proxy application that supports SMTP and POP3 and archives those emails in rfc 822 format. It does not include any archive but uses existing archives through a plugin infrastructure.
IPv6SubnetCalc is a comprehensive calculator for IPv6 addresses. It comes with Java Swing GUI and supports the following RFCs: RFC4291, RFC4193, RFC3849, RFC2464, RFC5375, RFC4941, RFC3513, RFC3879, RFC4941, RFC3056, RFC3587, RFC2374, RFC3306, RFC3956.
RemoteSocket Java API and implementation for local/remote infrastructure.
This API allow to create a client Socket and ServerSocket on remote machine and manipulate with such socket as it on local machine.
TcpMon is a Linux program written in Java that will show you detailed listings of all TCP and UDP endpoints on your system, including the local and remote addresses and state of TCP connections. Requires JAVA 6 installed to run.
abiquo platform allows to create intelligent distributed networks interconnecting all kind of devices. We ease the interaction between gadgets, users and organizations through empowering technologies which add intelligence to actual networks.
Communication program that allows one instance to act as a server and then any number of instances to connect through any desired port (specified by the server) to Chat and transfer Files, the server relaying. Chat history can also be saved.
Archive files by date. Scans the folders, and archive them by dates. Features: 1. Simulation -- allows user to see what will happen before it commits 2. Progress bar -- a separate thread running a progress bar.