Showing 1247 open source projects for "libhamlib-4"

View related business solutions
  • Build Securely on AWS with Proven Frameworks Icon
    Build Securely on AWS with Proven Frameworks

    Lay a foundation for success with Tested Reference Architectures developed by Fortinet’s experts. Learn more in this white paper.

    Moving to the cloud brings new challenges. How can you manage a larger attack surface while ensuring great network performance? Turn to Fortinet’s Tested Reference Architectures, blueprints for designing and securing cloud environments built by cybersecurity experts. Learn more and explore use cases in this white paper.
    Download Now
  • Ship Agents Faster Icon
    Ship Agents Faster

    Transform your applications and workflows into powerful agentic systems at global scale.

    Gemini Enterprise Agent Platform lets you rapidly build, scale, govern and optimize production-ready agents grounded in your organization's data. The platform enables developers to build custom or pre-built agents for virtually any use case. New customers get $300 in free credits.
    Start Free
  • 1
    The simple file synchronization tool.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 2
    JLAdmin -- a Java KUser replacement, operating on a LDAP directory, has also some Samba support. Easy to use and extend to support for example mail ailases in LDAP.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 3
    Extracts information about jsp pages for use by developers. Integrates with regular javadoc documentation for .java files.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 4
    The Java Backup Utility (jbu) is a fully-threaded backup utility written in Java. Because of this, it can run on any platform. It uses the common .zip file format for its backup files, and hence the user is not bound to a "proprietary" format.
    Downloads: 0 This Week
    Last Update:
    See Project
  • MongoDB Atlas runs apps anywhere Icon
    MongoDB Atlas runs apps anywhere

    Deploy in 115+ regions with the modern database for every enterprise.

    MongoDB Atlas gives you the freedom to build and run modern applications anywhere—across AWS, Azure, and Google Cloud. With global availability in over 115 regions, Atlas lets you deploy close to your users, meet compliance needs, and scale with confidence across any geography.
    Start Free
  • 5
    A web-based administrative tool for OCLC's SiteSearch suite.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6
    The Redwood WLMS is an Open Source implementation of a Web Log Mining System, which is based on Java2 Enterprise Edition (J2EE), such as EJB, JMS and Servlets.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7
    YAFTP is a java portable client frontend to RFC765 RFC959 RFC2228 RFC2640 server , it intends to provide both a SWING GUI FrontEnd bean to access and recognize misc FTP servers and also non graphical classes and API as well
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8
    Toolset for pam based user management. Including Java client, database scheme (postgresql), pam and nss modules for postgresql (provided by the sysauth-pgsql project ) and interfaces to the system (e.g. rules generation for a traffic shaper).
    Downloads: 0 This Week
    Last Update:
    See Project
  • 9
    Attempt of a portable cross-language object-oriented benchmark . So far supporting C++, Objective-C, and Java. Support for Smalltalk, CLOS, CSharp, and Eiffel is in development.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Veeam Data Platform v13.1 Icon
    Veeam Data Platform v13.1

    Move workloads across hypervisors and clouds with no vendor lock-in. Try VDP free today.

    Try Veeam Data Platform today. Experience the unified platform that's secure by design, portable by default, and proven to recover clean, fast, and anywhere.
    Try Now
  • 10
    JSmbGet is a tool that enables you to browse and download files from other smb networks than your own local one. It can also be used to browse/download files on your own LAN with a userfriendly interface.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 11
    Multicast BOOTP Java server and C client
    Downloads: 1 This Week
    Last Update:
    See Project
  • 12
    A web site, and related applications to centralize your IP. The web site is powered by a database that holds users ip addesses. A user can log on to the site and get his/her ip, and links to servers on his/her computer.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 13
    The MathForge Application Environment provides users a broad range of Java-based math tools (calculation, visualization, presentation and communication via MathML) and allows developers to leverage existing code while extending MathForge.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 14
    Browsing your mail on mail server, And deleting mails without downloading.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 15
    RAK Modules Management System is a general purpose packaging, dependency tracking and versioning system for Java. It can be use for single jars as described by Java JARs versioning documents, or for whole applications via appropriate tagging mechanism.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 16
    FormatXML is a Java application and PHP/MySql web server designed to allow programmers to define file and communications data formats using a Swing GUI. http://www.brando.com/formatxml/screenshots.php
    Downloads: 0 This Week
    Last Update:
    See Project
  • 17
    IP subnetting algorithms. Calculate subnets, netmasks, network class, segments, broadcast address, etc.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 18
    A software system to record locations in realtime, and compare the current position with all previously recorded locations in order to provide proximity information and alerts. Symbian OS devices/ Java devices in conjunction with GPS receivers Curr
    Downloads: 0 This Week
    Last Update:
    See Project
  • 19
    OS independent RS232 remote control. Java-based server (console), easy adjustable HTML GUI, local/internet use, incl. device driver API and drivers (e.g. EIKI LC-XM1/SM1/VM1!!)
    Downloads: 0 This Week
    Last Update:
    See Project
  • 20
    This is a Java class providing access to the Windows NT(2000) Services API through JNI. It includes a minimum of a Java and a DLL. With the interface it is possible to; install, uninstall, start, stop, get status of a service, and list services.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 21
    Application layer gateway for SNMP traffic: Security proxy system implemented in Java that acts just as if the managementsystem(s) were directly connected to the agents (see RFC 2962)
    Downloads: 0 This Week
    Last Update:
    See Project
  • 22
    ALF, The Automated Logging Framework, is a native logging framework for Java with the unique advantage of supporting automated method tracing. This platform-independent library allows developers to debug their applications quickly without adding code
    Downloads: 0 This Week
    Last Update:
    See Project
  • 23
    Guber, short for Gutenberg renamer, renames text files provided by the Gutenberg project into the format "Author, Title" by automatically extracting the relavent information from the text file. Guber can do single files or Batch processing of a directo
    Downloads: 0 This Week
    Last Update:
    See Project
  • 24
    Personal notebook with google like search capabilities. This project is no longer active.
    Downloads: 2 This Week
    Last Update:
    See Project
  • 25
    The Meta Policy Information Base is a project that implements the ideas of adding meta-policies to a policy-based network environment. Added functionality to the traditional approach is modeled with new classes that improve the performance of the former
    Downloads: 0 This Week
    Last Update:
    See Project