Showing 264 open source projects for "cardtool-gui"

View related business solutions
  • Earn up to 16% annual interest with Nexo. Icon
    Earn up to 16% annual interest with Nexo.

    Access competitive interest rates on your digital assets.

    Generate interest, borrow against your crypto, and trade a range of cryptocurrencies — all in one platform. Geographic restrictions, eligibility, and terms apply.
    Get started with Nexo.
  • MongoDB Atlas runs apps anywhere Icon
    MongoDB Atlas runs apps anywhere

    Deploy in 115+ regions with the modern database for every enterprise.

    MongoDB Atlas gives you the freedom to build and run modern applications anywhere—across AWS, Azure, and Google Cloud. With global availability in over 115 regions, Atlas lets you deploy close to your users, meet compliance needs, and scale with confidence across any geography.
    Start Free
  • 1
    TCP-Beholder is a client/server traffic sniffer with a userfriendly gui.
    Downloads: 1 This Week
    Last Update:
    See Project
  • 2
    ServerNetControl is a application which will help anybody that wants to run their web host set their servers up and also offer a GUI to fully control all the servers and applications with almost no prior knowledge of Linux.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 3
    JRename is a GUI batch file renamer based on Java.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 4
    Java GUI front end for RDesktop. Allows configuration and use of RDesktop for multiple servers in one graphical tool.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Veeam Data Platform v13.1 Icon
    Veeam Data Platform v13.1

    Move workloads across hypervisors and clouds with no vendor lock-in. Try VDP free today.

    Try Veeam Data Platform today. Experience the unified platform that's secure by design, portable by default, and proven to recover clean, fast, and anywhere.
    Try Now
  • 5
    Big-Brother is a collection of J2EE filters and servlets that provide custom monitoring and auditing of web-applications, keeping track of who does what, when, and how often. It makes use of the jakarta-apache Struts framework for the interface GUI.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6
    Nathan aims to give uniform, platform independent access to hierarchically ordered documents. <br> And it will have a nice Gui ;).
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7
    A administration gui for the JBoss webos. It's a plugin for the Eclipse framework.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8
    This project is a Java application that is being designed to provide a gui interface to Samba via direct editing of the smb.conf file. Features included: Restarting samba daemon, opening smb.conf file for editing, saving the smb.conf file, and more.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 9
    X.NET: X11- Networkclient for MS-Windows and Other GUI-Operatingsystems to etablish X11-Remoteconnections via an SSH2 connection.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Train ML Models With SQL You Already Know Icon
    Train ML Models With SQL You Already Know

    BigQuery automates data prep, analysis, and predictions with built-in AI assistance.

    Build and deploy ML models using familiar SQL. Automate data prep with built-in Gemini. Query 1 TB and store 10 GB free monthly.
    Start Free
  • 10
    YAFTP is a java portable client frontend to RFC765 RFC959 RFC2228 RFC2640 server , it intends to provide both a SWING GUI FrontEnd bean to access and recognize misc FTP servers and also non graphical classes and API as well
    Downloads: 0 This Week
    Last Update:
    See Project
  • 11
    Beeblebrox is a GUI partition/disk editor for Windows and Linux.
    Downloads: 1 This Week
    Last Update:
    See Project
  • 12
    An easy-to-use, user-friendly GUI for archived file formats (jar, zip, tar). Explorer-type archive browsing with all the archiving functionality offered through a much easier, quicker & more understandable manner than its command-line counterpart. This project has been replaced by Archive Buddy [http://sourceforge.net/projects/archivebuddy]
    Downloads: 0 This Week
    Last Update:
    See Project
  • 13
    FormatXML is a Java application and PHP/MySql web server designed to allow programmers to define file and communications data formats using a Swing GUI. http://www.brando.com/formatxml/screenshots.php
    Downloads: 0 This Week
    Last Update:
    See Project
  • 14
    NetLoony is a complete Apache Server GUI written in 100% Java 1.2. Swing based and can remotely control, configure and build Apache servers. It includes a services(port) scanner and performance monitor, and plans to support other network services.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 15
    JavaGPS is a Java-only base library that enables access to GPS devices from within any Java application. Provides Java API, NMEA0183 parser, record and playback GPS log files, convert between earth dates and Gauss Krueger, GPS management GUI with map..
    Downloads: 0 This Week
    Last Update:
    See Project
  • 16
    This java graphical tool compares 2 binary files, lists their differences and can generate an executable patch file. This gui patch can be applied on a file to be updated and can be canceled.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 17
    OS independent RS232 remote control. Java-based server (console), easy adjustable HTML GUI, local/internet use, incl. device driver API and drivers (e.g. EIKI LC-XM1/SM1/VM1!!)
    Downloads: 0 This Week
    Last Update:
    See Project
  • 18
    ...It provides support for java webstart applicactions, user commands scripts, aliases. It runs all java applications (even .jnlp !) in the same JVM, thus saving memory. It will have an small GUI, automatic ap
    Downloads: 0 This Week
    Last Update:
    See Project
  • 19
    The System Management Console provides a Java based GUI console to edit system configuration files. The SMC is plugin based and operates on XML data imported from and exported to standard configuration files.
    Downloads: 1 This Week
    Last Update:
    See Project
  • 20
    Chainsaw is a GUI log viewer and filter for the Log4J package. It listens for LoggingEvent objects sent using the SocketAppender and displays them in a table. The events can be filtered based on Priority, Thread name, Category name and Message. It can als
    Downloads: 2 This Week
    Last Update:
    See Project
  • 21
    Framework for massive parallel tests. Distributed machines are connected to ONE network of clients. Central controller GUI (written in Java)
    Downloads: 1 This Week
    Last Update:
    See Project
  • 22
    Bean Bowl is the a fun and useful Java lab, allowing you to play around with Java classes and objects using direct manipulation techniques instead of writing long main() methods. Use it either as an application or as a GUI component framework for you own
    Downloads: 0 This Week
    Last Update:
    See Project
  • 23
    A desktop application for monitoring 'top' output from multiple UNIX servers. J/Top has an easy-to-use GUI as well as sentries for monitoring top output for threshold breaches.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 24
    Handles automatic backup of files by compressing them and sending to some specified server, which can be anywhere on LAN or internet.A GUI is provided for easy recovery of files from remote server.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 25
    NTPBrowser is a set of classes for viewing NTP server data. The NTPBrowser class itself provides a Swing GUI for "browsing" NTP servers.
    Downloads: 0 This Week
    Last Update:
    See Project