Showing 8 open source projects for "mail server"

View related business solutions
  • Earn up to 16% annual interest with Nexo. Icon
    Earn up to 16% annual interest with Nexo.

    Access competitive interest rates on your digital assets.

    Generate interest, borrow against your crypto, and trade a range of cryptocurrencies — all in one platform. Geographic restrictions, eligibility, and terms apply.
    Get started with Nexo.
  • Veeam Data Platform v13.1 - Get Your Free Trial Icon
    Veeam Data Platform v13.1 - Get Your Free Trial

    Secure by design, portable by default. Recover clean, fast, anywhere. Start a free trial.

    Try Veeam Data Platform today. Experience the unified platform that's secure by design, portable by default, and proven to recover clean, fast, and anywhere.
    Try it Free
  • 1
    Swaks

    Swaks

    Swaks - Swiss Army Knife for SMTP

    ...It allows users to craft custom SMTP sessions with fine-grained control over headers, authentication, TLS, attachments, and more. swaks is commonly used by sysadmins and developers to diagnose mail delivery problems or test SMTP server configurations.
    Downloads: 10 This Week
    Last Update:
    See Project
  • 2
    MailHog

    MailHog

    Web and API based SMTP testing

    Inspired by MailCatcher, easier to install. Built with Go, MailHog runs without installation on multiple platforms. Run it from Docker Hub or using the provided Dockerfile. The SMTP server starts on port 1025, the HTTP server starts on port 8025, in-memory message storage. ESMTP server implementing RFC5321. Support for SMTP AUTH (RFC4954) and PIPELINING (RFC2920). Web interface to view messages (plain text, HTML or source). Supports RFC2047 encoded headers. Real-time updates using...
    Downloads: 46 This Week
    Last Update:
    See Project
  • 3

    sitecheck

    Modular web site spider for web developers.

    More than just a link checker, sitecheck is a website spider (also known as a crawler) which can assist with SEO by testing an entire site plus both inbound links from search engines and outbound links to other sites for the following issues: looping redirects (HTTP 301/302), broken links (HTTP 404), server errors (HTTP 500), spelling mistakes, low readability scores (using the Flesch Reading Ease test), missing/empty/duplicate meta tags, duplicate content, slow page speed, W3C validation errors and accessibility errors. Sitecheck can also spot some common causes of PCI compliance failure such as insecure content on secure pages, SQL injection/cross-site scripting (XSS) vulnerabilities, insecure encryption ciphers and open mail relays. ...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 4
    Mailster is a project aimed at testing software mail capabilities. It provides a mail server container to test emails sent by your apps without rewriting your application code.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Host LLMs in Production With On-Demand GPUs Icon
    Host LLMs in Production With On-Demand GPUs

    NVIDIA L4 GPUs. 5-second cold starts. Scale to zero when idle.

    Deploy your model, get an endpoint, pay only for compute time. No GPU provisioning or infrastructure management required.
    Start Free
  • 5
    xstress is a SMTP mail server stress testing tool. xstress creates multiple connections (using threads) to the (configured) mail server and sends mails with varying subject, body, attachment and TO/FROM addresses.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6
    The goal of this project is to develop a very simple SMTP server that responds to SMTP requests and makes received messages available for query at a later time. All useful features for a SMTP server that can be used in an automated testing suite.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7
    DevMentor Linux base Distro Will be compact with small install footprint, minimize memory and resource consumption. Clean separation of areas: 1. Stand alone server base ( mail, ftp, proxy, http, file-server, ... ) 2. Development Tools, Console Editors 3
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8

    Everything is Slow!

    An automated network speed test utility

    This is a utility intended for IT professionals to deploy to their users. It will do several speed tests and report the results to an e-mail address, helping to track down complaints that "everything is slow"
    Downloads: 0 This Week
    Last Update:
    See Project
  • Previous
  • You're on page 1
  • Next