Showing 6 open source projects for "root toolkit"

View related business solutions
  • Train ML Models With SQL You Already Know Icon
    Train ML Models With SQL You Already Know

    BigQuery automates data prep, analysis, and predictions with built-in AI assistance.

    Build and deploy ML models using familiar SQL. Automate data prep with built-in Gemini. Query 1 TB and store 10 GB free monthly.
    Start Free
  • Save Up to 91% on Cloud Compute With Spot VMs Icon
    Save Up to 91% on Cloud Compute With Spot VMs

    Automatic sustained-use discounts. One free VM per month. No negotiation needed.

    Run batch jobs at 60-91% off with Spot VMs. Long-running workloads get automatic discounts with sustained use.
    Start Free
  • 1
    Primitive UI

    Primitive UI

    A front-end design toolkit for developing web apps

    ...The font size is set to 1rem on the HTML element, so all font sizing will cascade from the root. Headings all have the same line height and margins, and only the font size is individually defined. The blockquote is set to have a left border, with the browser default padding removed. A citation will be right-aligned and italicized.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 2
    Susy

    Susy

    Responsive layout toolkit for Sass

    Susy is a design-agnostic set of tools for creating powerful, custom layouts. We didn't want another grid system full of rules and restrictions, we wanted a power tool for building our own damn systems. Version Three is trimmed down to it's most basic components, functions that can be used to build any grid system. There are two imports to choose from. The default sass/susy comes with un-prefixed versions of the core API functions. If you want Susy to be name-spaced, import sass/susy-prefix...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 3
    BatNoter

    BatNoter

    An open source, markdown-based, self-hosted note taking webapp.

    ...Editor allows preview of markdown. Quickly copy code from the code section using copy to clipboard button. Store notes directly at the root or use folders to organize them (nesting supported). Explore all the notes from a specific directory with single click. All the notes are stored inside user's github repository. Notes are cached to avoid additional API calls. URLs can be bookmarked. Dark/Light mode supported.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 4
    vue-admin-template

    vue-admin-template

    A vue2.0 minimal admin template

    vue-element-admin is a production-ready front-end solution for admin interfaces. It based on vue and use the UI Toolkit element-ui. It is a minimal vue admin template with Element UI, axios, iconfont, permission control, and lint. The current version is v4.0+ build on vue-cli. If you want to use the old version , you can switch branch to tag/3.11.0, it does not rely on vue-cli. If you want router permission && generate menu by user roles , you can use this branch permission-control. For...
    Downloads: 0 This Week
    Last Update:
    See Project
  • MongoDB Atlas runs apps anywhere Icon
    MongoDB Atlas runs apps anywhere

    Deploy in 115+ regions with the modern database for every enterprise.

    MongoDB Atlas gives you the freedom to build and run modern applications anywhere—across AWS, Azure, and Google Cloud. With global availability in over 115 regions, Atlas lets you deploy close to your users, meet compliance needs, and scale with confidence across any geography.
    Start Free
  • 5

    vsResolver

    DNS Validating Stub Resolver

    The Validating Stub Resolver (vsResolver) is a DNS stub resolver that implements the Domain Name System Security Extensions (DNSSEC) specified in RFC 4033, RFC 4034 and RFC 4035. These add data origin authentication and data integrity to the Domain Name System. vsResolver extends the dnspython toolkit (http://www.dnspython.org/) and uses the pycrypto library for its underlying crypto implementation(https://www.dlitz.net/software/pycrypto/). Click on this link for a ridiculously simple...
    Downloads: 3 This Week
    Last Update:
    See Project
  • 6
    libHFS was a cross-platform wrapper for highlevel filesystem functions including: links, file enumeration, device enumeration, directory traversal, and directory locations (Desktop, Root, System). CPT is this and more.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Previous
  • You're on page 1
  • Next