Showing 4 open source projects for "integrity"

View related business solutions
  • $300 Free Credits to Build on Google Cloud Icon
    $300 Free Credits to Build on Google Cloud

    New customers can spin up VMs, build with AI, and query data at no cost.

    Put your $300 in credit toward real workloads, then keep building with free monthly usage for 20+ products. No commitment and no charge until you upgrade.
    Start Free
  • Ship Agents Faster Icon
    Ship Agents Faster

    Transform your applications and workflows into powerful agentic systems at global scale.

    Gemini Enterprise Agent Platform lets you rapidly build, scale, govern and optimize production-ready agents grounded in your organization's data. The platform enables developers to build custom or pre-built agents for virtually any use case. New customers get $300 in free credits.
    Start Free
  • 1
    Deepchecks

    Deepchecks

    Test Suites for validating ML models & data

    Deepchecks is the leading tool for testing and for validating your machine learning models and data, and it enables doing so with minimal effort. Deepchecks accompany you through various validation and testing needs such as verifying your data’s integrity, inspecting its distributions, validating data splits, evaluating your model and comparing between different models. While you’re in the research phase, and want to validate your data, find potential methodological problems, and/or validate your model and evaluate it. To run a specific single check, all you need to do is import it and then to run it with the required (check-dependent) input parameters. ...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 2
    KaHaShEr

    KaHaShEr

    File checksum generator and verifier.

    KaHaShEr is an application to check the integrity of a file using MD5, SHA1, SHA256 and SHA512 checksum. Designed to be smart and easy to use, it includes a feature that can detect a hexadecimal value in the clipboard and automatically perform the verification while notifying you with a very expressive sound of the outcome of this verification.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 3

    vsResolver

    DNS Validating Stub Resolver

    The Validating Stub Resolver (vsResolver) is a DNS stub resolver that implements the Domain Name System Security Extensions (DNSSEC) specified in RFC 4033, RFC 4034 and RFC 4035. These add data origin authentication and data integrity to the Domain Name System. vsResolver extends the dnspython toolkit (http://www.dnspython.org/) and uses the pycrypto library for its underlying crypto implementation(https://www.dlitz.net/software/pycrypto/). Click on this link for a ridiculously simple python page demonstrating vsResolver working - http://superawesum.novas.us/py/hello.py. ...
    Downloads: 3 This Week
    Last Update:
    See Project
  • 4
    RegistryFilterExample

    RegistryFilterExample

    Registry Filter Driver SDK

    The EaseFilter Registry Filter Driver SDK is a powerful, kernel-mode development toolkit designed to help developers monitor, control, and protect Windows registry operations in real time. It enables the development of robust security, compliance, and system integrity solutions by intercepting and managing registry access before it reaches the Windows registry subsystem. The SDK allows your application to receive notifications before any registry operation is processed by the Windows Configuration Manager. By registering a RegistryCallback routine, your application can detect: Registry key creation, deletion, renaming Registry value changes Query operations
    Downloads: 0 This Week
    Last Update:
    See Project
  • MongoDB Atlas runs apps anywhere Icon
    MongoDB Atlas runs apps anywhere

    Deploy in 115+ regions with the modern database for every enterprise.

    MongoDB Atlas gives you the freedom to build and run modern applications anywhere—across AWS, Azure, and Google Cloud. With global availability in over 115 regions, Atlas lets you deploy close to your users, meet compliance needs, and scale with confidence across any geography.
    Start Free
  • Previous
  • You're on page 1
  • Next