Showing 29 open source projects for "u-root"

View related business solutions
  • Veeam Data Platform v13.1 Icon
    Veeam Data Platform v13.1

    Move workloads across hypervisors and clouds with no vendor lock-in. Try VDP free today.

    Try Veeam Data Platform today. Experience the unified platform that's secure by design, portable by default, and proven to recover clean, fast, and anywhere.
    Try Now
  • MongoDB Atlas runs apps anywhere Icon
    MongoDB Atlas runs apps anywhere

    Deploy in 115+ regions with the modern database for every enterprise.

    MongoDB Atlas gives you the freedom to build and run modern applications anywhere—across AWS, Azure, and Google Cloud. With global availability in over 115 regions, Atlas lets you deploy close to your users, meet compliance needs, and scale with confidence across any geography.
    Start Free
  • 1
    PyGObject for Windows

    PyGObject for Windows

    All-In-One PyGI/PyGObject for Windows Installer

    Cross-platform python dynamic bindings of GObject-based libraries for Windows 32-bit and 64-bit.
    Downloads: 22 This Week
    Last Update:
    See Project
  • 2

    mds-utils

    General purpose utilities for C++ and Python developers

    ...Now access in write mode is supported too. More details on the Doxygen documentation. Documentation is available through doxygen. Once downloaded and uncompressed, issue the "doxygen" command from the root folder. The documentation will be into "doc/html". An online version of this documentation is available at the link here below (mds-utils Web Site).
    Downloads: 0 This Week
    Last Update:
    See Project
  • 3
    MRA

    MRA

    A general recommender system with basic models and MRA

    Multi-categorization Recommendation Adjusting (MRA) is to optimize the results of recommendation based on traditional(basic) recommendation models, through introducing objective category information and taking use of the feature that users always get the habits of preferring certain categories. Besides this, there are two advantages of this improved model: 1) it can be easily applied to any kind of existing recommendation models. And 2) a controller is set in this improved model to provide...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 4

    vsResolver

    DNS Validating Stub Resolver

    The Validating Stub Resolver (vsResolver) is a DNS stub resolver that implements the Domain Name System Security Extensions (DNSSEC) specified in RFC 4033, RFC 4034 and RFC 4035. These add data origin authentication and data integrity to the Domain Name System. vsResolver extends the dnspython toolkit (http://www.dnspython.org/) and uses the pycrypto library for its underlying crypto implementation(https://www.dlitz.net/software/pycrypto/). Click on this link for a ridiculously simple...
    Downloads: 2 This Week
    Last Update:
    See Project
  • Earn up to 16% annual interest with Nexo. Icon
    Earn up to 16% annual interest with Nexo.

    Let your crypto work for you

    Put idle assets to work with competitive interest rates, borrow without selling, and trade with precision. All in one platform. Geographic restrictions, eligibility, and terms apply.
    Get started with Nexo.