Showing 10 open source projects for "rfc"

View related business solutions
  • Save Up to 91% on Cloud Compute With Spot VMs Icon
    Save Up to 91% on Cloud Compute With Spot VMs

    Automatic sustained-use discounts. One free VM per month. No negotiation needed.

    Run batch jobs at 60-91% off with Spot VMs. Long-running workloads get automatic discounts with sustained use.
    Start Free
  • Veeam Data Platform v13.1 - Get Your Free Trial Icon
    Veeam Data Platform v13.1 - Get Your Free Trial

    Secure by design, portable by default. Recover clean, fast, anywhere. Start a free trial.

    Try Veeam Data Platform today. Experience the unified platform that's secure by design, portable by default, and proven to recover clean, fast, and anywhere.
    Try it Free
  • 1
    PHP JWT Framework

    PHP JWT Framework

    JWT Framework

    This project is a framework that provides an implementation of JWS JSON Web Signature (RFC 7515), JWE JSON Web Encryption (RFC 7516), JWK JSON Web Key (RFC 7517), JWA JSON Web Algorithms (RFC 7518), JWT JSON Web Token (RFC 7519), JSON Web Key Thumbprint (RFC 7638), Unencoded Payload Option (RFC7797).
    Downloads: 1 This Week
    Last Update:
    See Project
  • 2
    JWT

    JWT

    A simple library to work with JSON Web Token and JSON Web Signature

    lcobucci/jwt is a framework-agnostic PHP library that allows you to issue, parse, and validate JSON Web Tokens based on the RFC 7519. The package is available on Packagist, you can install it using Composer. A simple library to work with JSON Web Token and JSON Web Signature based on RFC 7519. Once the library has been installed, you are able to issue and parse JWTs. To reduce the chance of having flaky tests on your test suite, the facade supports the usage of a clock object. ...
    Downloads: 2 This Week
    Last Update:
    See Project
  • 3
    PHP-JWT

    PHP-JWT

    PHP package for JWT

    A simple library to encode and decode JSON Web Tokens (JWT) in PHP, conforming to RFC 7519. Use composer to manage your dependencies and download PHP-JWT. Optionally, install the paragonie/sodium_compat package from composer if your php is < 7.2 or does not have libsodium installed. If your private key contains \n characters, be sure to wrap it in double quotes "" and not single quotes '' in order to properly interpret the escaped characters.
    Downloads: 16 This Week
    Last Update:
    See Project
  • 4
    ramsey/uuid

    ramsey/uuid

    A PHP library for generating universally unique identifiers (UUIDs)

    ramsey/uuid is a PHP library for generating and working with RFC 4122 version 1, 2, 3, 4, and 5 universally unique identifiers (UUID). ramsey/uuid also supports optional and non-standard features, such as version 6 UUIDs, GUIDs, and other approaches for encoding/decoding UUIDs. A universally unique identifier, or UUID, is a 128-bit unsigned integer, usually represented as a hexadecimal string split into five groups with dashes.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Earn up to 16% annual interest with Nexo. Icon
    Earn up to 16% annual interest with Nexo.

    Access competitive interest rates on your digital assets.

    Generate interest, borrow against your crypto, and trade a range of cryptocurrencies — all in one platform. Geographic restrictions, eligibility, and terms apply.
    Get started with Nexo.
  • 5
    PHP One-Time Passwords is a PHP implementation of the one-time password system (OTP) as specified in RFC 2289. It is not a standalone application but a generic class for developers who want to implement an OTP authentication in their projects.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6
    SAPRFC is the extension module for PHP4 and PHP5 that allow call ABAP functions in an SAP R/3 system from PHP scripts. On other side it's also possible write RFC server program in PHP and call PHP functions from ABAP.
    Leader badge
    Downloads: 3 This Week
    Last Update:
    See Project
  • 7
    Simple regular expression-based URI validation, compliant with RFC 2396. Uses regexes based on the ABNF data in RFC 2396.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8
    IrControl is a PHP class which you can build IRC bots and chat programes in PHP, the IrControl is built in PHP5 oop, thats mean that you cant run it under PHP4 and PHP3. the IrControl is fited to work with the IRC RFC 2812.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 9
    The original intent was to make a pretty simple "connect and send" http client, it has since grown to include as much http 1.0 client capabilitlies (as defined in RFC 1945) as possible.
    Downloads: 0 This Week
    Last Update:
    See Project
  • MongoDB Atlas runs apps anywhere Icon
    MongoDB Atlas runs apps anywhere

    Deploy in 115+ regions with the modern database for every enterprise.

    MongoDB Atlas gives you the freedom to build and run modern applications anywhere—across AWS, Azure, and Google Cloud. With global availability in over 115 regions, Atlas lets you deploy close to your users, meet compliance needs, and scale with confidence across any geography.
    Start Free
  • 10
    SmartIRC is a PHP class/library for communication with IRC networks, which conforms to the RFC 2812 (IRC). It's an API that handles all IRC protocol messages. Project moved to PEAR! http://pear.php.net/package/Net_SmartIRC/
    Downloads: 1 This Week
    Last Update:
    See Project
  • Previous
  • You're on page 1
  • Next