Showing 8 open source projects for "root toolkit"

View related business solutions
  • Ship Agents Faster Icon
    Ship Agents Faster

    Transform your applications and workflows into powerful agentic systems at global scale.

    Gemini Enterprise Agent Platform lets you rapidly build, scale, govern and optimize production-ready agents grounded in your organization's data. The platform enables developers to build custom or pre-built agents for virtually any use case. New customers get $300 in free credits.
    Start Free
  • Custom VMs From 1 to 96 vCPUs With 99.95% Uptime Icon
    Custom VMs From 1 to 96 vCPUs With 99.95% Uptime

    General-purpose, compute-optimized, or GPU/TPU-accelerated. Built to your exact specs.

    Live migration and automatic failover keep workloads online through maintenance. One free e2-micro VM every month.
    Start Free
  • 1
    Primitive UI

    Primitive UI

    A front-end design toolkit for developing web apps

    ...The font size is set to 1rem on the HTML element, so all font sizing will cascade from the root. Headings all have the same line height and margins, and only the font size is individually defined. The blockquote is set to have a left border, with the browser default padding removed. A citation will be right-aligned and italicized.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 2
    C-Menu

    C-Menu

    User Interface Toolkit

    C-Menu is a fast, modular toolkit for building terminal-based user interfaces on Linux. Its components can be combined to create responsive menus, forms, pick lists, viewers, file-finding workflows, and administrative tools without the overhead of a heavyweight GUI stack. Written in C and designed for speed, C-Menu works well for developer tools, system administration workflows, kiosk-style interfaces, and resource-constrained environments.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 3
    Susy

    Susy

    Responsive layout toolkit for Sass

    Susy is a design-agnostic set of tools for creating powerful, custom layouts. We didn't want another grid system full of rules and restrictions, we wanted a power tool for building our own damn systems. Version Three is trimmed down to it's most basic components, functions that can be used to build any grid system. There are two imports to choose from. The default sass/susy comes with un-prefixed versions of the core API functions. If you want Susy to be name-spaced, import sass/susy-prefix...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 4
    BatNoter

    BatNoter

    An open source, markdown-based, self-hosted note taking webapp.

    ...Editor allows preview of markdown. Quickly copy code from the code section using copy to clipboard button. Store notes directly at the root or use folders to organize them (nesting supported). Explore all the notes from a specific directory with single click. All the notes are stored inside user's github repository. Notes are cached to avoid additional API calls. URLs can be bookmarked. Dark/Light mode supported.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Build Securely on AWS with Proven Frameworks Icon
    Build Securely on AWS with Proven Frameworks

    Lay a foundation for success with Tested Reference Architectures developed by Fortinet’s experts. Learn more in this white paper.

    Moving to the cloud brings new challenges. How can you manage a larger attack surface while ensuring great network performance? Turn to Fortinet’s Tested Reference Architectures, blueprints for designing and securing cloud environments built by cybersecurity experts. Learn more and explore use cases in this white paper.
    Download Now
  • 5
    vue-admin-template

    vue-admin-template

    A vue2.0 minimal admin template

    vue-element-admin is a production-ready front-end solution for admin interfaces. It based on vue and use the UI Toolkit element-ui. It is a minimal vue admin template with Element UI, axios, iconfont, permission control, and lint. The current version is v4.0+ build on vue-cli. If you want to use the old version , you can switch branch to tag/3.11.0, it does not rely on vue-cli. If you want router permission && generate menu by user roles , you can use this branch permission-control. For...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6

    Simplest Android Web Suite

    Free and simple build toolkit for HTML5-based Android apps

    SAWS: Simplest Android Web Suite SAWS is an open-source build engine that allows you to turn a HTML5-based client web application into a mobile application for Android OS. Given the folder with your web app (HTML, JS, CSS) and its title, it outputs ready-to-use APK file with this application. Requirements: - Linux or other Unix-based OS with Bash shell - Java SDK (sun-java6-sdk or the latest openjdk version) - Ant - Android SDK installed with Android 2.1 (android-7) available as...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7

    vsResolver

    DNS Validating Stub Resolver

    The Validating Stub Resolver (vsResolver) is a DNS stub resolver that implements the Domain Name System Security Extensions (DNSSEC) specified in RFC 4033, RFC 4034 and RFC 4035. These add data origin authentication and data integrity to the Domain Name System. vsResolver extends the dnspython toolkit (http://www.dnspython.org/) and uses the pycrypto library for its underlying crypto implementation(https://www.dlitz.net/software/pycrypto/). Click on this link for a ridiculously simple...
    Downloads: 3 This Week
    Last Update:
    See Project
  • 8
    libHFS was a cross-platform wrapper for highlevel filesystem functions including: links, file enumeration, device enumeration, directory traversal, and directory locations (Desktop, Root, System). CPT is this and more.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Previous
  • You're on page 1
  • Next