Showing 39 open source projects for "rating"

View related business solutions
  • Build Agents and Models on One Platform Icon
    Build Agents and Models on One Platform

    Everything you need to build production-ready agents and models. Access 200+ Google and third-party AI models and tools.

    Gemini Enterprise Agent Platform is Google Cloud's comprehensive platform for developers to build, scale, govern, and optimize agents and models. Choose from Google's most advanced models and third-party models like Anthropic's Claude Model Family.
    Start Free
  • Demo Series - Small Business Backup By Veeam Icon
    Demo Series - Small Business Backup By Veeam

    Learn how to protect your Microsoft 365 data, with simple, actionable tips today.

    Watch this on-demand demo series and learn how to protect your Microsoft 365 data with clear, simple, actionable steps that are easy to implement for businesses of all sizes.
    Watch Demo Series
  • 1
    ApprovalRatingBar

    ApprovalRatingBar

    Swing component for displaying an Approval Rating Bar

    This is a library for the Java programming language that let you use an approval rating bar in your Swing applications. The Approval Rating Bar component displays a rating bar, made of a custom number of markers, that can be selected/unselected by the user. The ApprovalRatingBar component handles the value choosen by the user or programmaticaly set via the standard setValue() method. It offers some other tricks, like component customization (type of marks, colors, images, orientation and starting-point) and registering of listeners (ActionListeners, ValueChangeListeners and SelectionChangeListeners). ...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 2
    XOR encrypt v2.0

    XOR encrypt v2.0

    Encrypt Your Text documents with XOR encryption

    ...The password you provide is hashed ( SHA256 ) and saved into the encrypted file to check if the password provided is correct.This algorithm has limitations in general more the numbers of relative characters in the password to plaintext more secure will be the encryption. XOR encrypt has a 3.5 of 5 editors rating from softpedia http://www.softpedia.com/get/Security/Encrypting/XOR-Encrypt.shtml
    Downloads: 0 This Week
    Last Update:
    See Project
  • 3

    Rating Algorithms

    Library implementating various rating, scoring, ranking algorithms.

    The rating algorithms library contains various algorithms used to accurately rank, score or rate collections of similar data. One example is the ranking of votes based on a 5 star scale. This project started as a need of ordering data based on the relevance of each record obtained from users. The first algorithm implemented is based on Wilson Score Interval.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 4

    Rating AnalyzerTask for iQser GIN

    niPRO AnalyzerTask to calculate the rate popularity

    AnalyzerTask for calculating the rate popularity for ContentObjects integrated into the iQser GinServer. Developed by niPRO-Project.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Paessler - Monitor Your Whole Network in Minutes Icon
    Paessler - Monitor Your Whole Network in Minutes

    Auto-discovery finds your devices and deploys pre-configured sensors instantly. No project plan required, just visibility from day one.

    Waiting weeks for a monitoring rollout isn't an option when infrastructure doesn't stop running. PRTG's auto-discovery scans your network and suggests from over 200 pre-configured sensor types, so you're watching servers, applications and devices within minutes, not after a multi-week deployment. Enterprise-strength monitoring, without the enterprise complexity. Start your free trial today.
    Start Free 30-Day Trial
  • 5

    vsResolver

    DNS Validating Stub Resolver

    The Validating Stub Resolver (vsResolver) is a DNS stub resolver that implements the Domain Name System Security Extensions (DNSSEC) specified in RFC 4033, RFC 4034 and RFC 4035. These add data origin authentication and data integrity to the Domain Name System. vsResolver extends the dnspython toolkit (http://www.dnspython.org/) and uses the pycrypto library for its underlying crypto implementation(https://www.dlitz.net/software/pycrypto/). Click on this link for a ridiculously simple...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6

    Pick 5

    Pick 5, Washington's Lottery picker

    Pick 5, Washington's Lottery picker for Automated What IF report, pairs, triplets, spread signature variant relief. Perfect ODD, Perfect Even, Perfect Spread, Perfect singles, pairs, triplets, quads. Spectrum sparse rating to perfect rating. Hit 5 game. Simulate making living on playing the Lottery.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7

    ats - Automated Testing System

    Object oriented Python-based tool for test automation.

    ...ATS provides the capability to run serial or parallel tests simultaneously up to the resource limits it has been given (i.e. some number of processors on which to run). Tests can be given a priority rating and be dependent upon other tests, and these features are accounted for in its scheduling algorithm. The software is configurable and extensible. ATS provides numerous options for creating dependent chains of tests, filtering based on various criteria, and running tests with custom arguments.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8
    SearchWorks

    SearchWorks

    A class library for rate files and find files that include some text.

    This program can be use for rate files in a given location of a storege according to the words they included and how much time those words are repeated in the file, using SearchWorks.Rater programme. And you can use that rating information(SearchWorks.RatedFilesData) to find file paths that include some given text using SearchWorks.Searcher programme.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 9
    MovieSieve
    A simple command line tool, that takes a RSS feed of movie torrents, takes the good quality ones (based on the name) and checks IMDB for their rating. If it is higher than a predefined margin it downloads the torrent.
    Downloads: 0 This Week
    Last Update:
    See Project
  • MongoDB Atlas runs apps anywhere Icon
    MongoDB Atlas runs apps anywhere

    Deploy in 115+ regions with the modern database for every enterprise.

    MongoDB Atlas gives you the freedom to build and run modern applications anywhere—across AWS, Azure, and Google Cloud. With global availability in over 115 regions, Atlas lets you deploy close to your users, meet compliance needs, and scale with confidence across any geography.
    Start Free
  • 10
    SubtitleGet is a command-line tool written in Python, that I am creating in my spare time. It's main purpose is to search, download and/or upload subtitles using Opensubtitles.org fantastic site.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 11
    This project enables Java applications to access detailed information about the host on which the JVM is running. This code was originally developed to run on a billion $ company's Grid System for host detection, and is now being released publicly.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 12
    Chess Rating Management System
    This sofware is designed to help different chess clubs to set up their own rating system. It uses USCF approximation formulas for rating calculations. Working example at newarkcc.vfutbole.ru
    Downloads: 0 This Week
    Last Update:
    See Project
  • 13
    Javascript Rating Object that has full functionality for posting to server-side. Currently using YUI, but looking to streamline this out in future versions.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 14
    Java based web framework for community tagging and rating on various topics of interest.
    Downloads: 0 This Week
    Last Update:
    See Project