Showing 42 open source projects for "json view"

View related business solutions
  • Save Up to 91% on Cloud Compute With Spot VMs Icon
    Save Up to 91% on Cloud Compute With Spot VMs

    Automatic sustained-use discounts. One free VM per month. No negotiation needed.

    Run batch jobs at 60-91% off with Spot VMs. Long-running workloads get automatic discounts with sustained use.
    Start Free
  • Build Data Resilience - Take the Assessment Today Icon
    Build Data Resilience - Take the Assessment Today

    Can you recover when it matters most? Take this quick assessment to identify gaps and build greater recovery confidence.

    Is your recovery strategy as strong as you think? Take this quick self-assessment to check your recovery readiness and gain tailored insights. In only 2 minutes, you'll learn where you fall on the recovery readiness scale.
    Take the Assessment
  • 1
    MailHog

    MailHog

    Web and API based SMTP testing

    Inspired by MailCatcher, easier to install. Built with Go, MailHog runs without installation on multiple platforms. Run it from Docker Hub or using the provided Dockerfile. The SMTP server starts on port 1025, the HTTP server starts on port 8025, in-memory message storage. ESMTP server implementing RFC5321. Support for SMTP AUTH (RFC4954) and PIPELINING (RFC2920). Web interface to view messages (plain text, HTML or source). Supports RFC2047 encoded headers. Real-time updates using...
    Downloads: 49 This Week
    Last Update:
    See Project
  • 2
    Android Layout Engine

    Android Layout Engine

    A JSON based LayoutInflater for Android

    Proteus is meant to be a drop-in replacement for Android’s LayoutInflater; but unlike the compiled XML layouts bundled in the APK, Proteus inflates layouts at runtime. With Proteus, you can control your Apps layout from the backend (no WebViews). Forget the boilerplate code to findViewById, cast it to a TextView, and then setText(). Proteus has runtime data bindings and formatters. Plugin in your own custom views and attributes and functions to flavour proteus to your requirements.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 3
    Mirage

    Mirage

    GUI for simplifying Elasticsearch Query DSL

    ...Mirage is a modern, open-source web-based query explorer for Elasticsearch. It offers a blocks-based GUI for composing Elasticsearch queries and comes with an on-the-fly transformer to show the corresponding JSON query API of Elasticsearch. Queries can be saved for later reuse. They can also be captured and shared by copying the URL. Mirage works with any Elasticsearch 2. x, 5. x, 6. x, and 7.x index currently. Below is the roadmap for query support. Every app in appbase.io has a query explorer view, which uses mirage. Mirage can be used along with ⊞ DejaVu to browse data and perform CRUD operations inside an Elasticsearch index.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 4
    Questionnaire App: retrieving JSON data; use of Core Data Artworks Map App: map & table view; centering, zooming and annotating maps Various Apps include Dice Rolling App: hiding/changing keyboard Times Tables App: device orientation; reject non-numeric input Places I've Been App: Persistent/Core Data storage Favourite Places App: map view; edit/re-order table functionality Interface Builder App: element sizes, positions and alignments; device orientation; localization
    Downloads: 1 This Week
    Last Update:
    See Project
  • Train ML Models With SQL You Already Know Icon
    Train ML Models With SQL You Already Know

    BigQuery automates data prep, analysis, and predictions with built-in AI assistance.

    Build and deploy ML models using familiar SQL. Automate data prep with built-in Gemini. Query 1 TB and store 10 GB free monthly.
    Start Free
  • 5
    django-rest-auth

    django-rest-auth

    This app makes it extremely easy to build Django powered SPA's

    This app makes it extremely easy to build Django powered SPA's (Single Page App) or Mobile apps exposing all registration and authentication-related functionality as CBV's (Class Base View) and REST (JSON). Tivix rebuilt a NATO software system to organize and coordinate rescue missions for submarines in distress across the globe. The United Nations Partner Portal (UNPP) is a web application built for a group of UN agencies to simplify their business processes and streamline collaboration with Civil Society Organizations. ...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6
    iView Weapp

    iView Weapp

    A set of high-quality WeChat applet UI component library

    Use WeChat to scan and experience the example of small program components. Before you start using iView Weapp, you need to read the micro-channel applet custom components related documents. We have built-in examples of all components, you can scan the small program code experience on the right, or view it in WeChat developer tools. Then, the examplesdirectory can be opened in the micro-channel developer tools. We adopted a 24-grid system to divide the area into 24 equal parts, which can...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7
    LeeGo

    LeeGo

    Declarative, configurable & highly reusable UI development

    LeeGo is a lightweight Swift framework that helps you decouple & modularise your UI component into small pieces of LEGO-style's bricks, to make UI development declarative, configurable and highly reusable. We all know that MVC pattern has some serious problems when dealing with a complex iOS project. Fortunately, there are also a bunch of approaches that aim to fix the problems, most of them mainly address the Controller part, such as MVP, MVVM, MVSM or VIPER. But there is barely a thing...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8
    Tangram - iOS

    Tangram - iOS

    Tangram is a modular UI solution for building native page dynamically

    Tangram is a UI Framework for building a fast and dynamic ScrollView. The system requirement for Tangram is iOS 7.0+. JSON to View can be very easy by use our default parser. You can open TangramDemo to see how to transfer JSON to view. The default parsers are the same in the two platforms (Android and iOS).
    Downloads: 0 This Week
    Last Update:
    See Project
  • 9
    Spots

    Spots

    Spots is a cross-platform view controller framework

    Spots is a cross-platform view controller framework for building component-based UIs. The internal architecture is built using generic view models that can be transformed both to and from JSON. So, moving your UI declaration to a backend is as easy as pie. Data source and delegate setup is handled by Spots, so there is no need for you to do that manually. The public API is jam-packed with convenience methods for performing mutation, it is as easy as working with a regular collection type. ...
    Downloads: 0 This Week
    Last Update:
    See Project
  • $300 Free Credits to Build on Google Cloud Icon
    $300 Free Credits to Build on Google Cloud

    New customers can spin up VMs, build with AI, and query data at no cost.

    Put your $300 in credit toward real workloads, then keep building with free monthly usage for 20+ products. No commitment and no charge until you upgrade.
    Start Free
  • 10
    GWT Highcharts
    GWT Highcharts is a freely available open source library that provides an elegant and feature complete approach for including Highcharts and Highstock visualizations within a GWT application using pure Java code. Note: the source code for this project is now being maintained on GitHub here: https://github.com/squinn/gwt-highcharts
    Downloads: 23 This Week
    Last Update:
    See Project
  • 11
    android-common-lib

    android-common-lib

    Android common lib, ImageCache, HttpCache, DropDownListView, etc.

    The Dev Tools App is a powerful android development tool that can help you improve efficiency greatly, It can be used to view the latest open source projects, view activity history, view manifest, decompile, color picker, extract apk or so, view app info, open or close the developer options quickly, and more. Includes cache (picture cache, prefetch cache, network cache), public View (drop down and load more ListView at the bottom, load more ScrollView at the bottom, slide a page Gallery) and common Android tools (network, download, Android resources) Operation, shell, file, Json, random number, Collection, etc.). ...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 12
    Stand-alone Java library implementing parser/formatter/comparator/validator for JSON/XML-like text formats oriented on JSON-like object model (list,map,scalar + reflection). Library is designed to maximize adaptivity via set of extendable modules.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 13
    Wave Framework

    Wave Framework

    Open Source API-centric PHP Micro-framework

    Wave is a PHP micro-framework that is built loosely following model-view-control architecture and factory method design pattern. It is made for web services, websites and info-systems and is built to support a native API architecture, caching, user control and smart resource management. Wave is a compact framework that does not include bloated libraries and features and is developed keeping lightweight speed and optimizations in mind. While not necessary for using Wave Framework, it comes by...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 14

    GWT Uploader

    GWT library that encapsulates the browser's file upload capabilities.

    GWT Uploader is a freely available open source GWT library that encapsulates the file upload capabilities provided by the File and XMLHttpRequest Level 2 APIs as well as the SWFUpload library. Using GWT Uploader allows for enhanced file upload dialogs (multiple uploads, drag and drop, queues, parallel streams, etc.) and interactive interfaces (upload progress indicators, real-time throughput display, etc.) within GWT applications using pure Java code that provides a consistent experience...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 15
    AJAX and SOA Developers find it difficult to write and analyze JSON. This Eclipse plugin with the JSON2TreeView enables developers to test and visualize any JSON. Developer can enter a JSON convert it to XML and View it as a Tree.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 16
    TafelTree is a treeview in javascript. The structure of the tree is described in JSON format. It supports lot of options and user functions, just like the commercial trees. It's supported by all major browser (mac, linux and windows)
    Downloads: 0 This Week
    Last Update:
    See Project
  • 17

    opnCMS

    frontend for CppCMS web-framework

    opnCMS - crossplatform C++ frontend for CppCMS web-framework
    Downloads: 0 This Week
    Last Update:
    See Project