Showing 18 open source projects for "certificate"

View related business solutions
  • Custom VMs From 1 to 96 vCPUs With 99.95% Uptime Icon
    Custom VMs From 1 to 96 vCPUs With 99.95% Uptime

    General-purpose, compute-optimized, or GPU/TPU-accelerated. Built to your exact specs.

    Live migration and automatic failover keep workloads online through maintenance. One free e2-micro VM every month.
    Start Free
  • Demo Series - Small Business Backup By Veeam Icon
    Demo Series - Small Business Backup By Veeam

    Learn how to protect your Microsoft 365 data, with simple, actionable tips today.

    Watch this on-demand demo series and learn how to protect your Microsoft 365 data with clear, simple, actionable steps that are easy to implement for businesses of all sizes.
    Watch Demo Series
  • 1
    PHP OAuth 2.0 Server

    PHP OAuth 2.0 Server

    A spec compliant, secure by default

    ...In order to prevent man-in-the-middle attacks, the authorization server MUST require the use of TLS with server authentication as defined by RFC2818 for any request sent to the authorization and token endpoints. The client MUST validate the authorization server’s TLS certificate as defined by RFC6125.
    Downloads: 2 This Week
    Last Update:
    See Project
  • 2
    CSRmanage

    CSRmanage

    Centralized vetting and records of Certificate Signing Requests (CSRs)

    CSRmanage is an application that can be used to validate CSRs (Certificate Signing Requests) and store them along with anciliary information about the personnel involved with CSRs and certificate installations and approvals. CSR evaluation is configurable/very strict. With adequate configuration, CSRmanage may save organizations time and money by ensuring that CSRs to be submitted are formatted corrrectly and conform to organizational network/I.T/DNS naming conventions. ...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 3

    IBM TPM Attestation Client Server

    IBM's TPM 2.0 Attestation Client Server

    ...It includes 5 main pieces: 1 - An attestation server 2 - An attestation client that pushes quotes to the server 3 - An enrollment client that enrolls a signing key with the server 4 - A utility to provision an EK certificate on a SW TPM for testing 5 - Demo php code to display results The code is C, with json formatting at the client / server interface. Mysql is used for data storage. The display web UI requires a web server, php, and the php interface to the mysql database. It includes both BIOS and IMA (Integrity Measurement Architecture) attestation, including validation of both event logs and IMA signature verification. ...
    Downloads: 3 This Week
    Last Update:
    See Project
  • 4
    openGalaxy

    openGalaxy

    SIA receiver for Galaxy security control panels.

    This project aims to provide a method for listening on a serial port and decode incoming messages from a Galaxy security control panel. The messages are transmitted using the SIA DC-03-1990.01 (R2000.11) protocol. The decoded messages are stored in a database (MySQL) or forwarded by email using ssmtp. Besides just listening for messages openGalaxy can also be used to arm/disarm the panel and much more... This software is still in a testing (beta) phase but has been tested successfully...
    Downloads: 17 This Week
    Last Update:
    See Project
  • Ship Agents Faster Icon
    Ship Agents Faster

    Transform your applications and workflows into powerful agentic systems at global scale.

    Gemini Enterprise Agent Platform lets you rapidly build, scale, govern and optimize production-ready agents grounded in your organization's data. The platform enables developers to build custom or pre-built agents for virtually any use case. New customers get $300 in free credits.
    Start Free
  • 5

    Php Ocsp

    Online Certificate Status Protocol with php

    RFC 2560 Compatible OCSP For question, installation please send me mail to hidactive@gmail.com. This is first release. The example of database will included soon.
    Downloads: 1 This Week
    Last Update:
    See Project
  • 6
    PHPki is an Open Source Web application for managing a multi-agency PKI for HIPAA compliance. With it, you may create and centrally manage X.509 certificates for use with S/MIME enabled e-mail clients, SSL servers, and VPN applications.
    Downloads: 2 This Week
    Last Update:
    See Project
  • 7
    VPN Certificate Management Gui is a graphical web user interface to easily manage client certificates.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8
    Want to create your own CA? Have a pain typing openssl command? With Certificate Utilities, we include many functions like create private key. This is the most professional and free certificate toolkit based on openssl and lisenced under under GPL!
    Downloads: 0 This Week
    Last Update:
    See Project
  • 9
    You could be doing a better job of website security... If only there was a simple way to implement SSL with signed keys? PHP-CA is an easy to use and easy to administer Certificate Authority that runs in PHP.
    Downloads: 0 This Week
    Last Update:
    See Project
  • $300 Free Credits to Build on Google Cloud Icon
    $300 Free Credits to Build on Google Cloud

    New customers can spin up VMs, build with AI, and query data at no cost.

    Put your $300 in credit toward real workloads, then keep building with free monthly usage for 20+ products. No commitment and no charge until you upgrade.
    Start Free
  • 10
    phpCA is a PHP-based framework to operate a certificate authority (CA). It uses the openssl functions of PHP to generate CSRs and X.509-certificates as well as mySQL to store these data.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 11
    NewPKI is a PKI based on the OpenSSL low-level API, all the datas are handled through a database, which provides a much more flexible PKI than with OpenSSL, such as seeking a certificate with a search engine.
    Downloads: 3 This Week
    Last Update:
    See Project
  • 12
    Easy x509 certificate generation, with multi-user administration and safe distribution. Predefined types for User/Clients/Server/Mail/CA. Users integrate information from LDAP or AD directory. Full revocation(CRL) support with ftp distribution of CRLs.
    Downloads: 1 This Week
    Last Update:
    See Project
  • 13
    UnityCA is a Certificate Authority "front end" based on the Community-Oriented CA (COCA) model, which was primarily developed for non-profit "free CAs." Organizational and end-user interfaces provide trusted web management of the installed CA (eg ElyCA).
    Downloads: 0 This Week
    Last Update:
    See Project
  • 14
    OP/EN PKI is a PHP SSL public key infrastructure system to manage multiple Certificate Authorities, Certificates, Revocations lists and more. The standard formats for Apache, Email Applications, Web browsers and devices including x509, DER, and PKCS12.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 15
    CommCA - A Community-driven Certificate Authority for distribution of free X.509 digital certificates for personal email and server use.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 16
    Helper web application writen in PhP and Perl to mantain local Certificate Authority based on openssl. Provides ability to view issued certificates, issue new certificates, revoke compromised certificates.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 17

    CertificateAuthorityWebInterface

    PHP Webinterface for openssl to manage own CA very very simple

    To not forget about the basic openssl commands required to get a selfsigned CA working for my own servers, I am creating a Webinterface to simplify the basic tasks of updating/creating and revoking a certificate once the root certificate is present. Further enhancements may come later. By no way this should be a complete certificate authority management tool - there are others already available.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 18

    Adytum PHP CA Suite

    PHP-driven CA for small enterprises

    Adytum is a certificate authority suite, powered by OpenSSL, specifically designed for internal use small enterprises which need a secure and robust PHP solution without the rich feature set of software aimed at large retail CAs.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Previous
  • You're on page 1
  • Next