Showing 16 open source projects for "genetic algorithm php"

View related business solutions
  • Build Agents and Models on One Platform Icon
    Build Agents and Models on One Platform

    Everything you need to build production-ready agents and models. Access 200+ Google and third-party AI models and tools.

    Gemini Enterprise Agent Platform is Google Cloud's comprehensive platform for developers to build, scale, govern, and optimize agents and models. Choose from Google's most advanced models and third-party models like Anthropic's Claude Model Family.
    Start Free
  • Go from Code to Production URL in Seconds Icon
    Go from Code to Production URL in Seconds

    Cloud Run deploys apps in any language instantly. Scales to zero. Pay only when code runs.

    Skip the Kubernetes configs. Cloud Run handles HTTPS, scaling, and infrastructure automatically. Two million requests free per month.
    Start Free
  • 1
    virgosun teaching support

    virgosun teaching support

    Mentor, code c, c++, java, go, php, swift, .. DevSecOps virtual lab, .

    Menor, code c, c++, java, python, go, php, swift, .., DevSecOps virtual lab, .. This software is provided as a demonstration build. Redistribution of the binary is allowed for academic evaluation only. More previously completed projects will be released incrementally as executable packages are rebuilt for public distribution. www.youtube.com/embed/fzoISpZv5d0?rel=0
    Downloads: 1 This Week
    Last Update:
    See Project
  • 2
    Google2FA for Laravel

    Google2FA for Laravel

    A One Time Password Authentication package

    Google2FA is a PHP implementation of the Google Two-Factor Authentication Module, supporting the HMAC-Based One-time Password (HOTP) algorithm specified in RFC 4226 and the Time-based One-time Password (TOTP) algorithm specified in RFC 6238.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 3
    This tool can create one-time-password values based on HOTP (RFC 4226: HOTP: An HMAC-Based One-Time Password Algorithm), TOTP (RFC 6238: TOTP: Time-Based One-Time Password Algorithm) and OCRA (RFC 6287: OCRA: OATH Challenge-Response Algorithm) standards, and also supports client side of OAuth protocols (1.0a, 2.0).
    Downloads: 0 This Week
    Last Update:
    See Project
  • 4
    LDWM: Hash-Based Signatures (draft-mcgrew-hash-sigs-02), PHP implementation of IETF pqcrypto algorithm specification
    Downloads: 0 This Week
    Last Update:
    See Project
  • Earn up to 16% annual interest with Nexo. Icon
    Earn up to 16% annual interest with Nexo.

    Access competitive interest rates on your digital assets.

    Generate interest, borrow against your crypto, and trade a range of cryptocurrencies — all in one platform. Geographic restrictions, eligibility, and terms apply.
    Get started with Nexo.
  • 5
    J! Secure Password Hashes
    J! Secure Password Hashes provided an easy access to all Joomla! password hash algorithms and the Drupal 7 SHA-512 hashing algorithm. Compatible: Joomla! 2.5.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6

    Reactor Breeder

    A Genetic Algorithm for Reactors in StarMade

    This software uses a genetic algorithm to "evolve" reactor designs for Schema's space-simulation game, Star-Made (http://star-made.org/). One of the more unique aspects of the game is that ship power management is not as simple as filling a cube with power generation blocks. This mechanism leads to difficulties in getting maximal power generation out of such reactors.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7
    ES-E

    ES-E

    Evolved Studios Encryption is a new platform of protection.

    ES-E is a fully downloaded encryption algorithm that you can use for your WebServer or use it for your programs (by grabbing the output off the webpage). Check the Files page for the latest build.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8
    Alkindus is an automated solver for short monoalphabetic substitution ciphers without word divisions.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 9
    JSRSA is a Javascript/PHP implementation of RSA algorithm which help you to simulate SSL-Like secure data transmission over the net as easy as possible !
    Downloads: 0 This Week
    Last Update:
    See Project
  • Custom VMs From 1 to 96 vCPUs With 99.95% Uptime Icon
    Custom VMs From 1 to 96 vCPUs With 99.95% Uptime

    General-purpose, compute-optimized, or GPU/TPU-accelerated. Built to your exact specs.

    Live migration and automatic failover keep workloads online through maintenance. One free e2-micro VM every month.
    Start Free
  • 10
    ClearPass (formerly BlowPass) is web based password storage system that uses the Blowfish algorithm and a Host-Proof design pattern.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 11
    Flash/PHP adaptation of the XTEA encryption algorithm. Allows encryption/decryption of sensitive data using 128-bit key. May be used for network data (HTTP) or offline for implementations like secure CD-ROM projects.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 12
    PasswordChain is a secure Web-based password database designed to securely encrypt and store passwords. Data is encrypted using the Blowfish algorithm and stored in a MySQL database.
    Downloads: 1 This Week
    Last Update:
    See Project
  • 13
    It moves by itself inside networks like virus infection & plagues, it is being written to solve computer virus problem drastically and responsibly. It is legal, free and open for public domain to improve W3 ICT Security.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 14
    Disk Optimizer selects files to be placed on any disk medium that will maximize the space used. It is very efficient in finding an optimum file set since it uses a Genetic Algorithm instead of brute force.
    Downloads: 3 This Week
    Last Update:
    See Project
  • 15
    gencoder is a simple php encoder that use base64 function algorithm to encode and decode the script.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 16
    AresCode2008 is system to crypt files. System is used new cryptography algorithm.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Previous
  • You're on page 1
  • Next