Showing 631 open source projects for "support system java"

View related business solutions
  • $300 Free Credits to Build on Google Cloud Icon
    $300 Free Credits to Build on Google Cloud

    New customers can spin up VMs, build with AI, and query data at no cost.

    Put your $300 in credit toward real workloads, then keep building with free monthly usage for 20+ products. No commitment and no charge until you upgrade.
    Start Free
  • Fully Managed MySQL, PostgreSQL, and SQL Server Icon
    Fully Managed MySQL, PostgreSQL, and SQL Server

    Automatic backups, patching, replication, and failover. Focus on your app, not your database.

    Cloud SQL handles your database ops end to end, so you can focus on your app.
    Start Free
  • 1
    Implementation of standard of security alerts IDMEF in platform J2EE with WebService, JMS and RMI
    Downloads: 0 This Week
    Last Update:
    See Project
  • 2
    distDES is a Java RMI-based application which manages load balancing on heterogeneous clusters. Development will extend the theoretical initial implementation to include clustered Rainbow Table generation and encryption algorithm collision detection.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 3
    The Network Security Response Framework (NSRF) allows for testing different computer security response engines and methodologies. It supports simulated and real: Intrusion Detection Systems (sensors), Attacks, and Responses.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 4
    A java application that allows you to store files into a "data store". These files are encrypted by passphrases and padded with random garbage to provide plausible deniability (you cannot know if there are any more files in the store or not).
    Downloads: 0 This Week
    Last Update:
    See Project
  • Train ML Models With SQL You Already Know Icon
    Train ML Models With SQL You Already Know

    BigQuery automates data prep, analysis, and predictions with built-in AI assistance.

    Build and deploy ML models using familiar SQL. Automate data prep with built-in Gemini. Query 1 TB and store 10 GB free monthly.
    Start Free
  • 5
    Sonate is a java GUI for OpenBSD pf packet filtering. Optional code can be compiled to OpenBSD host to transfer generated configuration using SSL
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6
    J2EP is a reverse proxy running on a J2EE engine. The proxy is written in java and was originally designed with Tomcat in mind, but any engine should work fine. A set of basic mapping rules are included but they can easily be extended to your own needs.
    Downloads: 2 This Week
    Last Update:
    See Project
  • 7
    Developing Open Source AntiVirus Solutions
    Downloads: 4 This Week
    Last Update:
    See Project
  • 8
    JSSHTunnel is a lightweight GUI application which forwards local & remote ports over SSH connections. It is written in Java and uses Eclipse SWT & JSch. All you need is a JVM to run it. 0.0.0 is targeted at Windows and resides in the System Tray.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 9
    DNScat is a "swiss-army knife" tool to tunnel traffic through DNS servers. It is a small, yet powerfull tool, similar to netcat. In conjunction with PPP server, it allows to build a VPN using DNS packets. DNScat is a useful tool for penetration testing.
    Downloads: 2 This Week
    Last Update:
    See Project
  • Build Data Resilience - Take the Assessment Today Icon
    Build Data Resilience - Take the Assessment Today

    Can you recover when it matters most? Take this quick assessment to identify gaps and build greater recovery confidence.

    Is your recovery strategy as strong as you think? Take this quick self-assessment to check your recovery readiness and gain tailored insights. In only 2 minutes, you'll learn where you fall on the recovery readiness scale.
    Take the Assessment
  • 10
    SlimPGP is a pure Java implementation of OpenPGP protocol as defined in RFC2440. Current version implements most of the features in the OpenPGP.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 11
    InSecT - Invincible Security Technology - an intelligent firewall and intrusion detection system
    Downloads: 0 This Week
    Last Update:
    See Project
  • 12
    GiANT is a graphical interface for computer algebra systems (OS X/UNIX/Win). Currently GiANT lets the user work with number fields via KASH, but we aim to develop it into a GUI Library to run on top of any CAS and expose any of its functions.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 13
    jxl is a pure java 5 super-project that includes Enclosure, Peermi, Enshell, and Xlp.
    Downloads: 1 This Week
    Last Update:
    See Project
  • 14
    Set of tools and libs for managing structured data in a very flexible way: Imp./Exp. ASCII, XML, SQL, PS, Tex/LaTex, RTF GUI: X-Windows, MS-Windows Interface to C++, DBs, Perl, PHP, Java, TCP/IP LISP-like interpreter written in C++ using C-LIB
    Downloads: 1 This Week
    Last Update:
    See Project
  • 15
    JavaCard and Background System for an electronic purse according to the CEPS.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 16
    The Titan Firewall is an interface Web to manage firewall based on Linux with iptables. It supports filtrate of packages, NAT, logs, VPN's... Implemented in Java and jsp.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 17
    JEraser is a very simple but extremely effective tool to erase a file or and entire directory so that no one could recover it. It's written in Java so you can run it on every platform.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 18
    Java server implementation of the CAS protocol. CAS is used for distributed authentication and authorization.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 19
    This site is intended as a location containing a suite of tools to (1) Aid in the design of db APIs to be utilized in a J2EE environment and (2) generate stubs for the db API, Java classes and SQL DDL necessary to support the MVC pattern and the Data Own
    Downloads: 0 This Week
    Last Update:
    See Project
  • 20
    SAM Jr provides real-time analysis of Snort data. SAM Jr is written in Java and should run anywhere a modern JVM is available. SAM Jr will be extendable via plugins so that custom actions can be written easily.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 21
    MINI is a secure service discovery protocol for the M2MI ad-hoc networking library and written in Java (and soon, Python).
    Downloads: 0 This Week
    Last Update:
    See Project
  • 22
    FreeToken is an attempt to develop a free of charge alternative to other two factor authentication systems such as those marketted by RSA and Verisign.
    Downloads: 2 This Week
    Last Update:
    See Project
  • 23
    SACRED (Securely Available Credentials) is an IETF framework and protocol for credential portability to allow secure, authenticated access to security credentials. This project provides SACRED client and server implementations.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 24
    Open source implementation of the Java Authorization Contract for Containers (JACC) Provider
    Downloads: 0 This Week
    Last Update:
    See Project
  • 25
    The Intrusion Detection Exchange Protocol (IDXP) is an application-layer protocol for exchanging data between intrusion detection entities. IDXP-Java is a Java-based implementation based upon the Java BEEP Core implementation of RFC 3080 / RFC 3081.
    Downloads: 0 This Week
    Last Update:
    See Project