Showing 717 open source projects for "operating system kernel"

View related business solutions
  • Build Data Resilience - Take the Assessment Today Icon
    Build Data Resilience - Take the Assessment Today

    Can you recover when it matters most? Take this quick assessment to identify gaps and build greater recovery confidence.

    Is your recovery strategy as strong as you think? Take this quick self-assessment to check your recovery readiness and gain tailored insights. In only 2 minutes, you'll learn where you fall on the recovery readiness scale.
    Take the Assessment
  • Earn up to 16% annual interest with Nexo. Icon
    Earn up to 16% annual interest with Nexo.

    Access competitive interest rates on your digital assets.

    Generate interest, borrow against your crypto, and trade a range of cryptocurrencies — all in one platform. Geographic restrictions, eligibility, and terms apply.
    Get started with Nexo.
  • 1
    yaSSL, or yet another SSL, is an embedded ssl library for programmers building security functionality into their applications and devices. yaSSL is highly portable, and runs on standard as well as embedded platforms(QNX, ThreadX, VxWorks, Tron) yaSSL is still available but no longer being developed. Current development on the same project continues under wolfSSL. Visit yaSSL Home above for the latest stable release.
    Downloads: 8 This Week
    Last Update:
    See Project
  • 2
    A security tool that provides authentication for applications
    Downloads: 0 This Week
    Last Update:
    See Project
  • 3
    This project aims at full implementation of RFC4306 and associated RFCs. It is implemented as daemon process, as is custom for this type of software for Unix-like operating systems. Main target for daemon is Linux environment, specifically Fedora Core 5.
    Downloads: 1 This Week
    Last Update:
    See Project
  • 4
    adlc
    adlc (amp-off debian livecd) is a security-oriented debian livecd. It contains tools and frameworks to perform security audits. for login try: root/toor and have a look at adlc.sourceforge.net. It's like a README ...
    Downloads: 0 This Week
    Last Update:
    See Project
  • Ship Agents Faster Icon
    Ship Agents Faster

    Transform your applications and workflows into powerful agentic systems at global scale.

    Gemini Enterprise Agent Platform lets you rapidly build, scale, govern and optimize production-ready agents grounded in your organization's data. The platform enables developers to build custom or pre-built agents for virtually any use case. New customers get $300 in free credits.
    Start Free
  • 5
    Derived from TrueCrypt 6.3 release, I added some command line options to "TrueCrypt Format.exe" to allow TrueCrypt volumes to be created without using the graphical user interface
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6
    GoodME is a minimalist operating system for LCD toys based upon the Chipcon 8051 radios, such as the IM ME toy from Girltech. It can be used either as a basis for further development, or as a platform for simple games and radio experiments.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7
    Pam Smb allows authentication of Linux/Unix users using an SMB server (e.g. WinNT/2k, Samba)
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8
    DNSSEC Zone Key Tool is a toolkit written in C for DNSSEC zone and key management. It supports automatic zone resigning and KSK- and ZSK rollover according to RFC4641 and RFC5011.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 9
    A wardriver for the Linux Operating System specifically written in Python to work with Garmin devices.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Cut Data Warehouse Costs by 54% Icon
    Cut Data Warehouse Costs by 54%

    Easily migrate from Snowflake, Redshift, or Databricks with free tools.

    BigQuery delivers 54% lower TCO with exabyte scale and flexible pricing. Free migration tools handle the SQL translation automatically.
    Start Free
  • 10
    This WebOS application generates RFC 2289 standard compliant one-time passwords. It supports the MD4 and MD5 message-digest algorithms as well as the SHA-1 hash algorithm and can be used with challenge-response OTP systems such as OPIE and S/KEY.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 11
    Libnids - NIDS E-component, based on Linux kernel. This library provides IP defragmentation, TCP reassembly and port scan detection.
    Downloads: 11 This Week
    Last Update:
    See Project
  • 12
    DWIP is short for Disk Wiping and Imaging Tool. This tool is being built for Mississippi State Universities National Forensics Training Center for use on a live cd to give out to it's students.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 13
    mac-robber is a digital forensics and incident response tool that can be used with The Sleuth Kit to create a timeline of file activity for mounted file systems.
    Downloads: 5 This Week
    Last Update:
    See Project
  • 14
    WebToken is a cryptographic system to authenticate users through a 2FA (Two-Factor Authentication) using OTP (One Time Password).
    Downloads: 0 This Week
    Last Update:
    See Project
  • 15
    Extreamly restricted but very easy to use certificate authority (CA).
    Downloads: 0 This Week
    Last Update:
    See Project
  • 16
    Set of perl scripts to analyse and check expiration of user certificates in Microsoft Windows Certification Authority. Output is in HTML with list of expiration state of latest user certificates. Expirated are marked. List can be sent by e-mail.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 17
    n00bRAT
    An undetectable Remote Administration Tool -OR- trojan, an all new approach. Easily usable, Client just requires any Web Browser to control remote machine via WebPage. Fooling firewalls/ids/ips security solutions, as it operates like any web-site.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 18
    Servlet container extensions that help web developers write full featured Java web applications.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 19
    OpenFirewall (only for windows XP)
    Only for windows XP OpenFirewall is based on two lines of defence first WIPFW ( Kernel-mode driver ) and second tdifw ( application-mode TDI-driver ) . Is a Windows firewall easy to use like the commercial products
    Downloads: 1 This Week
    Last Update:
    See Project
  • 20
    EasyBSD is a modular automation script designed to assist in the extensive post installation process that is required in FreeBSD. The following are modules that are included with EasyBSD, Checks, Update, Security, Networking, Firewall, and more...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 21
    EXOS is a J2ME library for mobile devices to securely exchange data over the Internet with multiple groups of people, who are permitted to read different parts of the data only. EXOS takes care of authentication and key exchange (involves a server).
    Downloads: 0 This Week
    Last Update:
    See Project
  • 22
    A configurable system for synchronising multiple passwords of different types. Password quality can be imposed by using histories, cracklib based tests, and forcing certain passwords to be distinct. CGI and PAM modules exist for tight integration.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 23
    View and edit your ELF object file. Useful for plugin-based architectures.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 24
    Proxymizer is an anonymizer (a proxy server connecting to other proxy servers), allowing simultaneous use of several public proxy servers, one per single request. Highly extensible and configurable.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 25
    SpyOS represents the evolution of ProcessMemoryDumper, presents extended functionalities in process analysis, memory monitoring, kernel and network monitoring with extended log production and diffing mechanisms.
    Downloads: 0 This Week
    Last Update:
    See Project