Showing 4 open source projects for "rfc"

View related business solutions
  • MongoDB Atlas runs apps anywhere Icon
    MongoDB Atlas runs apps anywhere

    Deploy in 115+ regions with the modern database for every enterprise.

    MongoDB Atlas gives you the freedom to build and run modern applications anywhere—across AWS, Azure, and Google Cloud. With global availability in over 115 regions, Atlas lets you deploy close to your users, meet compliance needs, and scale with confidence across any geography.
    Start Free
  • Build Agents and Models on One Platform Icon
    Build Agents and Models on One Platform

    Everything you need to build production-ready agents and models. Access 200+ Google and third-party AI models and tools.

    Gemini Enterprise Agent Platform is Google Cloud's comprehensive platform for developers to build, scale, govern, and optimize agents and models. Choose from Google's most advanced models and third-party models like Anthropic's Claude Model Family.
    Start Free
  • 1
    JSON implementation for Ruby

    JSON implementation for Ruby

    JSON implementation for Ruby

    This is an implementation of the JSON specification according to RFC 4627. You can think of it as a low-fat alternative to XML if you want to store data on disk or transmit it over a network rather than use a verbose markup language. Both variants of the JSON generator generate UTF-8 character sequences by default. If an:ascii_only option with a true value is given, they escape all non-ASCII and control characters with \uXXXX escape sequences, and support UTF-16 surrogate pairs in order to be able to generate the whole range of Unicode code points. ...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 2
    EM-WebSocket

    EM-WebSocket

    EventMachine based WebSocket server

    EM-WebSocket is an asynchronous WebSocket server library for Ruby built on the EventMachine networking framework. It lets applications accept connections and react to open, message, close, error, ping, and pong events through callbacks. The server supports the standardized WebSocket protocol as well as numerous older drafts retained for legacy compatibility. Connection handshakes expose paths, query strings, origins, headers, protocol versions, and security status. The library can serve...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 3
    gpg-mime-filter
    Ruby script framework for the encryption and decryption of email according the GPG/MIME Format (RFC 3156). It can be used for e.g. for Apple' Mail as replacement for GPGMail.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 4
    An implementation of the Blocks Extensible Exchange Protocol, or BEEP (RFC 3080), in the Ruby programming language. The implementation intends to reach a feature parity level with other representative BEEP implementations in Java and Tcl.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Earn up to 16% annual interest with Nexo. Icon
    Earn up to 16% annual interest with Nexo.

    Access competitive interest rates on your digital assets.

    Generate interest, borrow against your crypto, and trade a range of cryptocurrencies — all in one platform. Geographic restrictions, eligibility, and terms apply.
    Get started with Nexo.
  • Previous
  • You're on page 1
  • Next