Showing 13 open source projects for "mining software linux"

View related business solutions
  • Veeam Data Platform v13.1 - Get Your Free Trial Icon
    Veeam Data Platform v13.1 - Get Your Free Trial

    Secure by design, portable by default. Recover clean, fast, anywhere. Start a free trial.

    Try Veeam Data Platform today. Experience the unified platform that's secure by design, portable by default, and proven to recover clean, fast, and anywhere.
    Try it Free
  • Build Agents and Models on One Platform Icon
    Build Agents and Models on One Platform

    Everything you need to build production-ready agents and models. Access 200+ Google and third-party AI models and tools.

    Gemini Enterprise Agent Platform is Google Cloud's comprehensive platform for developers to build, scale, govern, and optimize agents and models. Choose from Google's most advanced models and third-party models like Anthropic's Claude Model Family.
    Start Free
  • 1
    Zuul

    Zuul

    Gateway service providing dynamic routing, monitoring and more

    Zuul is an L7 application gateway that offers many capabilities, including dynamic routing, monitoring, security, resiliency and more. It is used in the backend of the Netflix streaming service as a front door for all requests from devices and web sites. Zuul is ideal for cases like this where API traffic volume and diversity can become overwhelming and cause production issues to arise suddenly and without warning. Zuul has a broad range of filters that enable it to perform multiple...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 2
    µWebSockets

    µWebSockets

    Compliant web server for the most demanding of applications

    Being meticulously optimized for speed and memory footprint, µWebSockets is fast enough to do encrypted TLS 1.3 messaging quicker than most alternative servers can do even unencrypted, cleartext messaging. Furthermore, we partake in Google's OSS-Fuzz with a ~95% daily fuzzing coverage with no sanitizer issues. LGTM scores us flawless A+ from having zero CodeQL alerts and we compile with pedantic warning levels. µWebSockets is written entirely in C & C++ but has a seamless integration for...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 3
    FlowViewer

    FlowViewer

    FlowViewer is a web-based netflow data analysis tool.

    FlowViewer provides a convenient web-based user interface to Mark Fullmer’s flow-tools suite and CMU's netflow data capture/analyzer, SiLK. The inclusion of the underlying SiLK tool set enables FlowViewer users to continue to use the tool with the newer IPFIX netflow data protocol, which includes support for IPv6 and Cisco's v9 and FNF netflow. FlowViewer has been developed for NASA’s Earth Sciences Data and Information System (ESDIS) networks, and credit goes to NASA for their usual...
    Downloads: 3 This Week
    Last Update:
    See Project
  • 4
    Advanced DHCP Server Live CD (With GUI)

    Advanced DHCP Server Live CD (With GUI)

    The Free & Popular opendhcp application for Physical & Virtual Machine

    Instructions: 1. Write this .iso file to a Pen Drive, with the Free multibootusb software ( links below ) 2. Boot from the Pen Drive, after changing the BIOS Boot Order quickly on system startup 3. First startup will show some info dialogs. These can be cancelled without making any changes 4. Click on the opendhcp folder link on Desktop 5. Right click the set_eth0_static_ipaddress.sh file and choose Open as Text option. Edit the file to meet your network needs. To know about...
    Downloads: 3 This Week
    Last Update:
    See Project
  • 99.99% Uptime for MySQL and PostgreSQL Databases Icon
    99.99% Uptime for MySQL and PostgreSQL Databases

    Sub-second maintenance. 2x read/write performance. Built-in vector search for AI apps.

    Cloud SQL Enterprise Plus delivers near-zero downtime with 35 days of point-in-time recovery. Supports MySQL, PostgreSQL, and SQL Server.
    Start Free
  • 5
    FancySS

    FancySS

    fancyss is a project for bypassing the Great Firewall (GFW)

    Fancyss is a “scientific Internet access / bypassing censorship” toolkit targeted principally to Asus routers running AsusWRT or Merlin-based firmware. The project provides a plugin suite (with “software center” integration) so that home routers can run proxy or tunneling tools (e.g. V2Ray) to circumvent firewall or censorship (“GFW” in the Chinese context). Because it integrates into the router’s firmware environment, fancyss automates configuration, routing, and firewall rules to minimize...
    Downloads: 2 This Week
    Last Update:
    See Project
  • 6
    MOTION (MOdeling and simulaTIng mObile ad-hoc Networks): a Java application for both formally modeling and simulating Mobile Ad-hoc NETworks (MANETs).
    Downloads: 1 This Week
    Last Update:
    See Project
  • 7

    Embedded debug!box

    Allows executing code on MIPS32 EmbeddedLinux devices (WLAN routers)

    This tool is used to develop small applications that can run on MIPS-based embedded Linux devices - mainly WLAN routers. It is possible to debug these applications using GDB with the GDB backend provided by this tool.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8

    MWakeOnLan

    command line tool to send wake on lan packets to computers on lan

    Program will send wake on lan packet to machine on ethernet using the MAC address. A configuration file MWakeOnLan.ini can be used to hold name/ethernet values for easy command line execution. The configuration file consists of name=etheraddress pairs. A # marker is used for comment lines Flags: -l | List All Name/Value Pairs Example 1: C:> MWakeOnLan 00:2E:27:4B:20:34 Example 2: C:> MWakeOnLan server1 server2
    Downloads: 0 This Week
    Last Update:
    See Project
  • 9

    vsResolver

    DNS Validating Stub Resolver

    The Validating Stub Resolver (vsResolver) is a DNS stub resolver that implements the Domain Name System Security Extensions (DNSSEC) specified in RFC 4033, RFC 4034 and RFC 4035. These add data origin authentication and data integrity to the Domain Name System. vsResolver extends the dnspython toolkit (http://www.dnspython.org/) and uses the pycrypto library for its underlying crypto implementation(https://www.dlitz.net/software/pycrypto/). Click on this link for a ridiculously simple...
    Downloads: 0 This Week
    Last Update:
    See Project
  • Train ML Models With SQL You Already Know Icon
    Train ML Models With SQL You Already Know

    BigQuery automates data prep, analysis, and predictions with built-in AI assistance.

    Build and deploy ML models using familiar SQL. Automate data prep with built-in Gemini. Query 1 TB and store 10 GB free monthly.
    Start Free
  • 10
    jTCPfwd started as a simple Java command line tool to forward TCP ports. Lots of other features are added, for example for forwarding TCP connections over reverse TCP connections, UDP/HTTP tunnelling or writing files to a network share.
    Leader badge
    Downloads: 3 This Week
    Last Update:
    See Project
  • 11
    Proxy Tester is a proxy list tester and then it generates a wpad.dat file you can use for your browser based on working servers. wpad.dat file selects a random proxy server from the list of provided working proxy servers with each connection request.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 12
    A Java implementation of a NAT-PMP client. At the project's inception, there was not a well-known NAT-PMP client library for Java. This project intends to fill the gap.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 13

    J-X-Way UNI-TE

    Java library for X-Way and/or UNI-TE communication.

    PROJECT HAS MOVED HERE: https://github.com/Elektordi/x-way-uni-te X-Way and UNI-TE (also used in Unitelway) are communication protocols for old Schneider Electrics PLCs (Programmable Logic Controllers), formerly "Modicon Télémécanique". The aim of this open-source project is to create a Java library to send and receive such data, because there is actually no open-source project at all in this field. Keep in mind that those protocols are old and not maintained anymore by any company,...
    Downloads: 0 This Week
    Last Update:
    See Project
  • Previous
  • You're on page 1
  • Next