Showing 11 open source projects for "open source pos"

View related business solutions
  • Veeam Data Platform v13.1 - Get Your Free Trial Icon
    Veeam Data Platform v13.1 - Get Your Free Trial

    Secure by design, portable by default. Recover clean, fast, anywhere. Start a free trial.

    Try Veeam Data Platform today. Experience the unified platform that's secure by design, portable by default, and proven to recover clean, fast, and anywhere.
    Try it Free
  • Paessler - Monitor Your Whole Network in Minutes Icon
    Paessler - Monitor Your Whole Network in Minutes

    Auto-discovery finds your devices and deploys pre-configured sensors instantly. No project plan required, just visibility from day one.

    Waiting weeks for a monitoring rollout isn't an option when infrastructure doesn't stop running. PRTG's auto-discovery scans your network and suggests from over 200 pre-configured sensor types, so you're watching servers, applications and devices within minutes, not after a multi-week deployment. Enterprise-strength monitoring, without the enterprise complexity. Start your free trial today.
    Start Free 30-Day Trial
  • 1
    openWrt-snort

    openWrt-snort

    Image of OpenWrt OS, with snort community featured in.

    Image of OpenWrt OS, with snort community featured in, for Raspberry Pi 4/ 4B+ and 400, basically for Processor BCM2711. Installed Snort Community Model to Intrusion Detection system. Prevention system not installed. eth0 used as output/ LAN socket, to run internet and access router. eth1, which can be USB -> Ethernet port, is used as WAN port, to connect Pi board to Internet IP. to flash img file, you can restore in SD card, or use Balena Etcher to flash. or you can use DD...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 2
    wifi pass recover

    wifi pass recover

    simple python software for getting saved wifi password in windows

    simple python software for getting saved wifi password in windows, without admin privileges
    Downloads: 0 This Week
    Last Update:
    See Project
  • 3

    CVP EVPN-ConfigBuilder

    Arista CVP EVPN ConfigBuilder

    Downloads: 0 This Week
    Last Update:
    See Project
  • 4
    Network Simulator (fork CORE - Live USB)

    Network Simulator (fork CORE - Live USB)

    Live DVD with CORE network simulator

    The Common Open Research Emulator (CORE) is a tool for emulating networks on one or more machines. You can connect these emulated networks to live networks. CORE consists of a GUI for drawing topologies of lightweight virtual machines, and Python modules for scripting network emulation.
    Downloads: 9 This Week
    Last Update:
    See Project
  • Build Securely on AWS with Proven Frameworks Icon
    Build Securely on AWS with Proven Frameworks

    Lay a foundation for success with Tested Reference Architectures developed by Fortinet’s experts. Learn more in this white paper.

    Moving to the cloud brings new challenges. How can you manage a larger attack surface while ensuring great network performance? Turn to Fortinet’s Tested Reference Architectures, blueprints for designing and securing cloud environments built by cybersecurity experts. Learn more and explore use cases in this white paper.
    Download Now
  • 5
    Gerix Wifi Cracker

    Gerix Wifi Cracker

    Gerix WiFi cracker

    Gerix WiFi cracker is a Backtrack program to crack WiFi. The main advantage of this program is that it has a graphical user interface. So that even newbies can easily hack a WiFi without the need of any command line knowledge.
    Downloads: 1 This Week
    Last Update:
    See Project
  • 6
    pyforward

    pyforward

    Turn your linux machine into an infrastructure wifi router.

    pyforward is a GTK+ front-end to three core linux technologies that make it possible to turn your computer into a wifi access point in infrastructure mode: 1. iptables - To enable routing of your requests. 2. dnsmasq - To assign ip-addresses using dhcp. 3. hostapd - To enable wifi access to your machine in infrastructure mode. Refer the wiki page for more information on how to run pyforward. Note: Presently I'm in "development" mode. So, I urge the users of pyforward to make any...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7
    steganoroute

    steganoroute

    Send steganographed text messages to mtr with fake hops in the network

    Steganoroute is a tool to send steganographed text messages to another computer over the network. The receiver must make a traceroute to the sender using the mtr program (and pressing 'd' once to switch the display mode to the continuous graph). This tool, the sender, creates several fake hops and makes them answer the ICMP packets (or not) to write the letters one by one on the mtr client screen.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8

    vsResolver

    DNS Validating Stub Resolver

    The Validating Stub Resolver (vsResolver) is a DNS stub resolver that implements the Domain Name System Security Extensions (DNSSEC) specified in RFC 4033, RFC 4034 and RFC 4035. These add data origin authentication and data integrity to the Domain Name System. vsResolver extends the dnspython toolkit (http://www.dnspython.org/) and uses the pycrypto library for its underlying crypto implementation(https://www.dlitz.net/software/pycrypto/). Click on this link for a ridiculously simple...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 9
    Open TBroker aims to provide an open source implementation of a Tunnel Broker according to the model specified by RFC3053.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Our Free Plans just got better! | Auth0 Icon
    Our Free Plans just got better! | Auth0

    With up to 25k MAUs and unlimited Okta connections, our Free Plan lets you focus on what you do best—building great apps.

    You asked, we delivered! Auth0 is excited to expand our Free and Paid plans to include more options so you can focus on building, deploying, and scaling applications without having to worry about your security. Auth0 now, thank yourself later.
    Try free now
  • 10
    This is a program built on top of Python, Scapy, and Scapy EIGRP to aid in auditing the security of EIGRP implementations. Read the white-paper at https://docs.google.com/document/d/1ZVNwi5KRkbY_PxMoODTvwSh3qpzdqiRM9Q4qppP2DvE/edit?pli=1
    Downloads: 0 This Week
    Last Update:
    See Project
  • 11
    Proxy Tester is a proxy list tester and then it generates a wpad.dat file you can use for your browser based on working servers. wpad.dat file selects a random proxy server from the list of provided working proxy servers with each connection request.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Previous
  • You're on page 1
  • Next