Showing 5 open source projects for "dhcp-pools"

View related business solutions
  • Demo Series - Small Business Backup By Veeam Icon
    Demo Series - Small Business Backup By Veeam

    Learn how to protect your Microsoft 365 data, with simple, actionable tips today.

    Watch this on-demand demo series and learn how to protect your Microsoft 365 data with clear, simple, actionable steps that are easy to implement for businesses of all sizes.
    Watch Demo Series
  • Cut Data Warehouse Costs by 54% Icon
    Cut Data Warehouse Costs by 54%

    Easily migrate from Snowflake, Redshift, or Databricks with free tools.

    BigQuery delivers 54% lower TCO with exabyte scale and flexible pricing. Free migration tools handle the SQL translation automatically.
    Start Free
  • 1
    inux-router

    inux-router

    Set Linux as router in one command

    Set Linux as a router in one command. Able to provide Internet, or create WiFi hotspots. Support transparent proxy (redsocks). Also useful for routing VMs/containers.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 2
    Advanced DHCP Server Live CD (With GUI)

    Advanced DHCP Server Live CD (With GUI)

    The Free & Popular opendhcp application for Physical & Virtual Machine

    Instructions: 1. Write this .iso file to a Pen Drive, with the Free multibootusb software ( links below ) 2. Boot from the Pen Drive, after changing the BIOS Boot Order quickly on system startup 3. First startup will show some info dialogs. These can be cancelled without making any changes 4. Click on the opendhcp folder link on Desktop 5. Right click the set_eth0_static_ipaddress.sh file and choose Open as Text option. Edit the file to meet your network needs. To know about...
    Downloads: 2 This Week
    Last Update:
    See Project
  • 3

    simplePXE

    simplePXE brings a PXE server to everyone

    SimplePXE is a tool to easy setup your personal PXE server in a existing network setup. The install script is easy to use and suitable to every network with a existing DHCP server (router). Simple PXE includes by default different images of Ubuntu, DBAN, Clonezilla, Gparted Live ... Feel free to add more into the /tftpboot directory.
    Downloads: 2 This Week
    Last Update:
    See Project
  • 4
    pyforward

    pyforward

    Turn your linux machine into an infrastructure wifi router.

    pyforward is a GTK+ front-end to three core linux technologies that make it possible to turn your computer into a wifi access point in infrastructure mode: 1. iptables - To enable routing of your requests. 2. dnsmasq - To assign ip-addresses using dhcp. 3. hostapd - To enable wifi access to your machine in infrastructure mode. Refer the wiki page for more information on how to run pyforward. Note: Presently I'm in "development" mode. So, I urge the users of pyforward to make any feature-requests on the Discussion page or report any bugs.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Ship Agents Faster Icon
    Ship Agents Faster

    Transform your applications and workflows into powerful agentic systems at global scale.

    Gemini Enterprise Agent Platform lets you rapidly build, scale, govern and optimize production-ready agents grounded in your organization's data. The platform enables developers to build custom or pre-built agents for virtually any use case. New customers get $300 in free credits.
    Start Free
  • 5
    RCP100

    RCP100

    A modular IP router for Linux platforms

    ...The modular architecture allows rapid introduction of new features and functionality, including support for custom hardware. It features a command line interface, Telnet, FTP, and TFTP access, an NTP client and server, a DNS proxy cache, a DHCP relay, static routes, blackhole routes, static ARP, proxy ARP, RIP version 2 (RFC 2082, RFC 2453), OSPF version 2 (RFC 2328), Access Control Lists, and SNMP.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Previous
  • You're on page 1
  • Next