Showing 8 open source projects for "php proxy server"

View related business solutions
  • Build Data Resilience - Take the Assessment Today Icon
    Build Data Resilience - Take the Assessment Today

    Can you recover when it matters most? Take this quick assessment to identify gaps and build greater recovery confidence.

    Is your recovery strategy as strong as you think? Take this quick self-assessment to check your recovery readiness and gain tailored insights. In only 2 minutes, you'll learn where you fall on the recovery readiness scale.
    Take the Assessment
  • Host LLMs in Production With On-Demand GPUs Icon
    Host LLMs in Production With On-Demand GPUs

    NVIDIA L4 GPUs. 5-second cold starts. Scale to zero when idle.

    Deploy your model, get an endpoint, pay only for compute time. No GPU provisioning or infrastructure management required.
    Start Free
  • 1
    inux-router

    inux-router

    Set Linux as router in one command

    Set Linux as a router in one command. Able to provide Internet, or create WiFi hotspots. Support transparent proxy (redsocks). Also useful for routing VMs/containers.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 2

    simplePXE

    simplePXE brings a PXE server to everyone

    SimplePXE is a tool to easy setup your personal PXE server in a existing network setup. The install script is easy to use and suitable to every network with a existing DHCP server (router). Simple PXE includes by default different images of Ubuntu, DBAN, Clonezilla, Gparted Live ... Feel free to add more into the /tftpboot directory.
    Downloads: 1 This Week
    Last Update:
    See Project
  • 3
    YFi Hotspot Manager
    ======================== Extra! Extra! Read all about it! The next generation of YFi Hotspot Manager is now available. It is called RADIUSdesk and packed with goodies. https://sourceforge.net/projects/radiusdesk/ =========================== Modern Ajax web front-end for FreeRADIUS 2.x. Supports: vouchers, permanent users, billing post paid and pre-paid. Multi language support. Stats. Works with CoovaChilli and Mikrotik. Runs on Ubuntu and CentOS. Thorough...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 4
    RCP100

    RCP100

    A modular IP router for Linux platforms

    ...The modular architecture allows rapid introduction of new features and functionality, including support for custom hardware. It features a command line interface, Telnet, FTP, and TFTP access, an NTP client and server, a DNS proxy cache, a DHCP relay, static routes, blackhole routes, static ARP, proxy ARP, RIP version 2 (RFC 2082, RFC 2453), OSPF version 2 (RFC 2328), Access Control Lists, and SNMP.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Save Up to 91% on Cloud Compute With Spot VMs Icon
    Save Up to 91% on Cloud Compute With Spot VMs

    Automatic sustained-use discounts. One free VM per month. No negotiation needed.

    Run batch jobs at 60-91% off with Spot VMs. Long-running workloads get automatic discounts with sustained use.
    Start Free
  • 5

    OnireonSimpleSpot

    Captive portal and access control manager for Linux-based hotspots

    OnireonSimpleSpot is a simple, lightweight captive portal and access control manager designed for Linux server-based public hotspots. It uses Iptables to manage user accesses control and and PHP to provide a flexible and highly customizable captive portal frontend. OnireonSimpleSpot is simple to install, simple to manage, simple to maintain, simple to customize; and damn lightweight!
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6
    SSS is a Simple SOCKS Server written in perl that implements the SOCKS v5 Protocol Dutch: Met dit script kun je je eigen SOCKS v5 proxy server opzetten!
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7
    Proxy Tester is a proxy list tester and then it generates a wpad.dat file you can use for your browser based on working servers. wpad.dat file selects a random proxy server from the list of provided working proxy servers with each connection request.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8
    NaYaBoh Internet Server
    NaYaBoh is an „Internet Proxy and Gateway“, especially designed to enhance Internet access in developing countries. NaYaBoh tries to be as simple as possible to use. Speed up your Internet, save bandwidth: web/dns caching, advertisement blocking.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Previous
  • You're on page 1
  • Next