Showing 7 open source projects for "embedded web server"

View related business solutions
  • Paessler: Easy to Use With Enterprise Power. Free Trial Icon
    Paessler: Easy to Use With Enterprise Power. Free Trial

    A low-code dashboard makes monitoring intuitive for any admin, while scripting and custom sensors give experts full control.

    You shouldn't have to choose between a monitoring tool that's easy to use and one that's powerful enough for a complex environment. PRTG's low-code interface lets any admin build dashboards, set alerts and monitor devices without scripting, while custom sensors and full API access are there when your team needs deeper control. One platform, no compromise. Download a free 30-day trial now.
    Get Free Download
  • MongoDB Atlas runs apps anywhere Icon
    MongoDB Atlas runs apps anywhere

    Deploy in 115+ regions with the modern database for every enterprise.

    MongoDB Atlas gives you the freedom to build and run modern applications anywhere—across AWS, Azure, and Google Cloud. With global availability in over 115 regions, Atlas lets you deploy close to your users, meet compliance needs, and scale with confidence across any geography.
    Start Free
  • 1
    µWebSockets

    µWebSockets

    Compliant web server for the most demanding of applications

    Being meticulously optimized for speed and memory footprint, µWebSockets is fast enough to do encrypted TLS 1.3 messaging quicker than most alternative servers can do even unencrypted, cleartext messaging. Furthermore, we partake in Google's OSS-Fuzz with a ~95% daily fuzzing coverage with no sanitizer issues. LGTM scores us flawless A+ from having zero CodeQL alerts and we compile with pedantic warning levels. µWebSockets is written entirely in C & C++ but has a seamless integration for...
    Downloads: 10 This Week
    Last Update:
    See Project
  • 2
    Advanced DHCP Server Live CD (With GUI)

    Advanced DHCP Server Live CD (With GUI)

    The Free & Popular opendhcp application for Physical & Virtual Machine

    Instructions: 1. Write this .iso file to a Pen Drive, with the Free multibootusb software ( links below ) 2. Boot from the Pen Drive, after changing the BIOS Boot Order quickly on system startup 3. First startup will show some info dialogs. These can be cancelled without making any changes 4. Click on the opendhcp folder link on Desktop 5. Right click the set_eth0_static_ipaddress.sh file and choose Open as Text option. Edit the file to meet your network needs. To know about...
    Downloads: 9 This Week
    Last Update:
    See Project
  • 3
    OpenWRT ©VMWare ©ESXi Appliance

    OpenWRT ©VMWare ©ESXi Appliance

    OpenWRT ©VMWare ©ESXi Appliance NAT router

    Ready to use OpenWRT NAT router appliance for ©VMWare ©ESXi. You only have to uncompress and register it to your ©ESXi server to be able to use it as a fencing device between your LAN network and some NATed network inside your ©ESXi host. It can also be easily configured to serve as a firewall in a dedicated ©ESXi host. You can follow the setup guide at https://33hops.com/vmware-esxi-nat-with-custom-firewall.html The appliance comes in a very small package (less than 5 MB), still...
    Downloads: 5 This Week
    Last Update:
    See Project
  • 4
    YFi Hotspot Manager
    ...The next generation of YFi Hotspot Manager is now available. It is called RADIUSdesk and packed with goodies. https://sourceforge.net/projects/radiusdesk/ =========================== Modern Ajax web front-end for FreeRADIUS 2.x. Supports: vouchers, permanent users, billing post paid and pre-paid. Multi language support. Stats. Works with CoovaChilli and Mikrotik. Runs on Ubuntu and CentOS. Thorough documentation. Can be downloaded as a virtual appliance in order to be up and running within minutes. Can be used as a standard RADIUS server.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Build Securely on AWS with Proven Frameworks Icon
    Build Securely on AWS with Proven Frameworks

    Lay a foundation for success with Tested Reference Architectures developed by Fortinet’s experts. Learn more in this white paper.

    Moving to the cloud brings new challenges. How can you manage a larger attack surface while ensuring great network performance? Turn to Fortinet’s Tested Reference Architectures, blueprints for designing and securing cloud environments built by cybersecurity experts. Learn more and explore use cases in this white paper.
    Download Now
  • 5
    RCP100

    RCP100

    A modular IP router for Linux platforms

    RCP100 is a modular router control plane for Linux platforms. It can be used as a standalone router, or it can be deployed as an embedded router in a virtualized environment. The modular architecture allows rapid introduction of new features and functionality, including support for custom hardware. It features a command line interface, Telnet, FTP, and TFTP access, an NTP client and server, a DNS proxy cache, a DHCP relay, static routes, blackhole routes, static ARP, proxy ARP, RIP version 2 (RFC 2082, RFC 2453), OSPF version 2 (RFC 2328), Access Control Lists, and SNMP.
    Downloads: 3 This Week
    Last Update:
    See Project
  • 6

    OnireonSimpleSpot

    Captive portal and access control manager for Linux-based hotspots

    OnireonSimpleSpot is a simple, lightweight captive portal and access control manager designed for Linux server-based public hotspots. It uses Iptables to manage user accesses control and and PHP to provide a flexible and highly customizable captive portal frontend. OnireonSimpleSpot is simple to install, simple to manage, simple to maintain, simple to customize; and damn lightweight!
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7
    NaYaBoh Internet Server
    NaYaBoh is an „Internet Proxy and Gateway“, especially designed to enhance Internet access in developing countries. NaYaBoh tries to be as simple as possible to use. Speed up your Internet, save bandwidth: web/dns caching, advertisement blocking.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Previous
  • You're on page 1
  • Next