Showing 4 open source projects for "dev linux root"

View related business solutions
  • Build Agents and Models on One Platform Icon
    Build Agents and Models on One Platform

    Everything you need to build production-ready agents and models. Access 200+ Google and third-party AI models and tools.

    Gemini Enterprise Agent Platform is Google Cloud's comprehensive platform for developers to build, scale, govern, and optimize agents and models. Choose from Google's most advanced models and third-party models like Anthropic's Claude Model Family.
    Start Free
  • Earn up to 16% annual interest with Nexo. Icon
    Earn up to 16% annual interest with Nexo.

    Access competitive interest rates on your digital assets.

    Generate interest, borrow against your crypto, and trade a range of cryptocurrencies — all in one platform. Geographic restrictions, eligibility, and terms apply.
    Get started with Nexo.
  • 1
    ImmortalWrt

    ImmortalWrt

    An opensource OpenWrt variant for mainland China users.

    ImmortalWrt is a fork of OpenWrt, with more packages ported, more devices supported, default optimized profiles and localization modifications for mainland China users. Compared to upstream, we allow to use (non-upstreamable) modifications/hacks to provide better feature/performance/support. Default login address: http://192.168.1.1 or http://immortalwrt.lan, username: root, password: none.
    Leader badge
    Downloads: 277,602 This Week
    Last Update:
    See Project
  • 2
    openWrt-snort

    openWrt-snort

    Image of OpenWrt OS, with snort community featured in.

    Image of OpenWrt OS, with snort community featured in, for Raspberry Pi 4/ 4B+ and 400, basically for Processor BCM2711. Installed Snort Community Model to Intrusion Detection system. Prevention system not installed. eth0 used as output/ LAN socket, to run internet and access router. eth1, which can be USB -> Ethernet port, is used as WAN port, to connect Pi board to Internet IP. to flash img file, you can restore in SD card, or use Balena Etcher to flash. or you can use DD...
    Downloads: 1 This Week
    Last Update:
    See Project
  • 3

    wl500g

    ASUS WL-5xx RT-N1x Oleg's based custom firmware

    wl500g is ASUS Oleg's based custom firmware. It is free with custom firmware features, and supports the following branches and models: 1.9.2.7-rtn (mainstream, 2.6.22 kernel based, supports: > ASUS RT-N16, RT-N15U, RT-N12, RT-N12B1, RT-N10, RT-N10U, RT-N10UB1, WL-500gP, WL-500gPv2, WL-500W); 1.9.2.7-d (stable/suspended, 2.4.37 kernel based, supports: > ASUS WL-500gP, WL-500gPv2, WL-500W, WL-500gX, WL-520gU, WL-550gE, WL-330gE, WL-320gE, WL-320gP).
    Downloads: 1 This Week
    Last Update:
    See Project
  • 4

    vsResolver

    DNS Validating Stub Resolver

    The Validating Stub Resolver (vsResolver) is a DNS stub resolver that implements the Domain Name System Security Extensions (DNSSEC) specified in RFC 4033, RFC 4034 and RFC 4035. These add data origin authentication and data integrity to the Domain Name System. vsResolver extends the dnspython toolkit (http://www.dnspython.org/) and uses the pycrypto library for its underlying crypto implementation(https://www.dlitz.net/software/pycrypto/). Click on this link for a ridiculously simple...
    Downloads: 0 This Week
    Last Update:
    See Project
  • Demo Series - Small Business Backup By Veeam Icon
    Demo Series - Small Business Backup By Veeam

    Learn how to protect your Microsoft 365 data, with simple, actionable tips today.

    Watch this on-demand demo series and learn how to protect your Microsoft 365 data with clear, simple, actionable steps that are easy to implement for businesses of all sizes.
    Watch Demo Series
  • Previous
  • You're on page 1
  • Next