Showing 11 open source projects for "pointer"

View related business solutions
  • Build Agents and Models on One Platform Icon
    Build Agents and Models on One Platform

    Everything you need to build production-ready agents and models. Access 200+ Google and third-party AI models and tools.

    Gemini Enterprise Agent Platform is Google Cloud's comprehensive platform for developers to build, scale, govern, and optimize agents and models. Choose from Google's most advanced models and third-party models like Anthropic's Claude Model Family.
    Start Free
  • Custom VMs From 1 to 96 vCPUs With 99.95% Uptime Icon
    Custom VMs From 1 to 96 vCPUs With 99.95% Uptime

    General-purpose, compute-optimized, or GPU/TPU-accelerated. Built to your exact specs.

    Live migration and automatic failover keep workloads online through maintenance. One free e2-micro VM every month.
    Start Free
  • 1

    FocussedModePlus

    A tool that helps the User to Focus only on a part of the Screen.

    When FocussedModePlus is launched – the entire Screen goes Blank (or Dark). Only a small rectangular area near the mouse pointer remains Transparent. This enables the user to focus only on that area. There’re no other distractions – as almost the entire Screen is Dark. Further, the Transparent Area moves wherever the mouse pointer is moved. So the user can choose to focus on any particular area of the Desktop (as per their need) – from time to time.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 2

    Midi_Master_Clock

    A simple command line Midi Master Clock

    ...Automated MIDI Commands: When you select a song, MIDI Master Clock automatically sends: - All specified MIDI Control Changes (CCs), ideal for triggering effects or states. - MIDI Sync Commands (Stop, Song Position Pointer (0), Start) to prepare your devices. - Accurate MIDI Clock signals based on the song's BPM, keeping your gear perfectly in sync.
    Downloads: 1 This Week
    Last Update:
    See Project
  • 3
    Kotidien

    Kotidien

    Finances personnelles assistées par ordinateur.

    ...Écrite en Python 3 et compatible Linux (intégration parfaite sous KDE via l'utilisation de QT 5.12), Microsoft Windows 7 et supérieurs, Mac OS 10.11 et supérieurs. Kotidien vous donne un accès permanent et en temps réel sur vos différents soldes, permets aussi d'automatiser l'écriture de vos transaction récurrentes, de pointer celles mises à jour sur votre interface bancaire, etc Agencées au jour le jour, supplantées par une vue calendrier, et synthétisées sur des graphiques clairs, toutes vos transactions sont réunies au sein de Kotidien. La complétion automatique des différentes informations permet une saisie plus rapide des données. Plusieurs languages vous sont proposés avec par défaut le Français.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 4
    PyAutoGUI

    PyAutoGUI

    A cross-platform GUI automation Python module for human beings

    PyAutoGUI is a cross-platform Python library for automating graphical desktop interfaces through programmatic mouse and keyboard control. Scripts can move the pointer, click, drag, scroll, and send individual keys or complete keyboard shortcuts. It can capture screenshots and locate known images on the screen, enabling visually guided automation. The library also provides simple alert, confirmation, prompt, and password dialog boxes. Screen dimensions and current pointer coordinates can be inspected to help scripts adapt to the environment. ...
    Downloads: 4 This Week
    Last Update:
    See Project
  • Host LLMs in Production With On-Demand GPUs Icon
    Host LLMs in Production With On-Demand GPUs

    NVIDIA L4 GPUs. 5-second cold starts. Scale to zero when idle.

    Deploy your model, get an endpoint, pay only for compute time. No GPU provisioning or infrastructure management required.
    Start Free
  • 5

    PictoBlaBla

    Comunicador por Pictogramas

    En el marco de Programa de Voluntarios dearrollamos un comunicador por pictogramas de interface simple pensado en un principio para ser utilizado con seguidores de pupila de escaza resolución como Gaze Pointer. El uso requiere asistencia del terapeuta y por el momento no despliega opciones linkeadas.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6
    ECS:Python

    ECS:Python

    Light-weight C++ library for embedding Python into C++

    ...ECS:Python requires a Python distribution to be installed on your system. Python can be downloaded from: www.python.org/download What's new in v3.0: * Fixed x64 pointer types. * Added CI and unit tests. * Cleaned up project structure and code formatting. * Switch to C++11 std::mutex.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7
    jsondata

    jsondata

    Modular JSON by trees and branches, pointers and patches

    ...Provides modular data components. - JSONDataSerializer - Core for RFC7159 based data persistence. Provides modular data serialization. - JSONPointer - RFC6901 for addressing by pointer paths. Provides pointer arithmetics. - JSON Relative Pointer - draft-handrews-relative-json-pointer/2018, contained in JSONPointer. - JSONPatch - RFC6902 for modification by patch lists. Provides the assembly of modular patch entries and the serialization of resulting patch lists. - JSONDiff - Diff utility for JSON data...
    Downloads: 1 This Week
    Last Update:
    See Project
  • 8

    mds-utils

    General purpose utilities for C++ and Python developers

    ...At present it contains: 1. a tool for detecting machine endianity. 2. utilities for the Boost uBLAS library. Amongst them, some type traits for detecting different uBLAS matrix types. 3. some useful classes that allow to treat the old C FILE pointer as a C++ stream. 4. C++ wrappers of the main Python objects, independent of those in Boost Python. Wrappers are provided also for NumPy arrays. 5. C++ classes that help on treating Python file objects as C++ streams. 6. a review and refactor of the indexing support in Python extensions. Now access in write mode is supported too. ...
    Downloads: 1 This Week
    Last Update:
    See Project
  • 9
    gsdview
    Geo-Spatial Data Viewer (GSDView) is a lightweight viewer for geo-spatial data and products. It is written in python and Qt4 and uses the GDAL library. GSDView is modular and has a simple plug-in architecture.
    Downloads: 0 This Week
    Last Update:
    See Project
  • MongoDB Atlas runs apps anywhere Icon
    MongoDB Atlas runs apps anywhere

    Deploy in 115+ regions with the modern database for every enterprise.

    MongoDB Atlas gives you the freedom to build and run modern applications anywhere—across AWS, Azure, and Google Cloud. With global availability in over 115 regions, Atlas lets you deploy close to your users, meet compliance needs, and scale with confidence across any geography.
    Start Free
  • 10
    ...Any device supported by the joydev driver (/dev/input/jsX) can be used as input source. The joystick buttons can be maped to keys and to mouse buttons, the joystick axes to keys or mouse pointer movements.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 11
    Pointer Passive Action
    Downloads: 0 This Week
    Last Update:
    See Project
  • Previous
  • You're on page 1
  • Next