Search Results for "telnet client source" - Page 32

Showing 836 open source projects for "telnet client source"

View related business solutions
  • Fully Managed MySQL, PostgreSQL, and SQL Server Icon
    Fully Managed MySQL, PostgreSQL, and SQL Server

    Automatic backups, patching, replication, and failover. Focus on your app, not your database.

    Cloud SQL handles your database ops end to end, so you can focus on your app.
    Start Free
  • Veeam Data Platform v13.1 - Get Your Free Trial Icon
    Veeam Data Platform v13.1 - Get Your Free Trial

    Secure by design, portable by default. Recover clean, fast, anywhere. Start a free trial.

    Try Veeam Data Platform today. Experience the unified platform that's secure by design, portable by default, and proven to recover clean, fast, and anywhere.
    Try it Free
  • 1
    This project will provide a suite of applications which will function as a remote file download accelerator . The roadmap for the project is 1. proof of concept (Command Line Interface) cli client. 2. resume / failure recovery added to
    Downloads: 1 This Week
    Last Update:
    See Project
  • 2
    Pycq is a 100% Python module implementing the client side of the Mirabilis ICQ protocol v5. Stable and platform-independent, it allows you to write ICQ clients or bots in a few lines of code.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 3
    ShareWatch - a client/server utility that keeps you up to date with share prices; uses free data (across multiple exchanges); provides a stock ticker and wxHTML window to display prices; chart downloading; platform independence. (Python/wxPython/SOAP)
    Downloads: 0 This Week
    Last Update:
    See Project
  • 4
    The goal of the Relay IRC project is to create an easy-to-use, multi-platform and scriptable Internet Relay Chat (IRC) chat client and a set of Java classes for adding IRC capabilities to other Java programs.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Custom VMs From 1 to 96 vCPUs With 99.95% Uptime Icon
    Custom VMs From 1 to 96 vCPUs With 99.95% Uptime

    General-purpose, compute-optimized, or GPU/TPU-accelerated. Built to your exact specs.

    Live migration and automatic failover keep workloads online through maintenance. One free e2-micro VM every month.
    Start Free
  • 5
    UPython is a client utility for the Uptimes Project (http://www.uptimes.net/), written entirely in Python.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6
    QNNTPGet is a program for downloading multipart binaries from newsservers. It is written in python using the PyQT bindings. It can work as a stand alone client but works best as a front end to leafnode.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7
    PyWIRLD started as a remote ppp dialer. It will be able to manage several machines from a single client, monitor and control network interfaces, and have all features availible via dynamically loadable plugins.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8
    Small Jabber (see http://jabber.org) client written in Python, PyGnome and friends.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 9
    Pygnut will become a clean, intuitive and powerful Gnutella client. A general Gnutella engine called Patella will drive it.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Build Agents and Models on One Platform Icon
    Build Agents and Models on One Platform

    Everything you need to build production-ready agents and models. Access 200+ Google and third-party AI models and tools.

    Gemini Enterprise Agent Platform is Google Cloud's comprehensive platform for developers to build, scale, govern, and optimize agents and models. Choose from Google's most advanced models and third-party models like Anthropic's Claude Model Family.
    Start Free
  • 10
    Objirc Chat is a Java based IRC client. This 5th generation product includes: * a cool Swing based GUI (designed for real people not just Java developers) * event-based support for the IRC protocol * Python and Java based plugin support * DCC pr
    Downloads: 0 This Week
    Last Update:
    See Project
  • 11
    A standard Unix interface, minimally accessible via telnet (to it's assigned port), for home automation controllers such as the CM11A, CM17A, Ocelot, or the HCS II. Other controllers will be considered if enough interest in them is shown.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 12
    Isometric engine based on old python tkclient from worldforge.org. The goals are to separate libs of code, port it to pygame, .and make it up to date for worldforge. The reason is lack of light free isometric engines for easy games development
    Downloads: 0 This Week
    Last Update:
    See Project
  • 13
    Boitata, a blog client that can run from a pendrive and store previous and future posts in a simple database. No setup, single executable with one version for windows and other for linux.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 14
    A client for last.fm for Symbian S60 mobile phones written in python for S60.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 15
    Frech is an elegant IRC client writen in Python for the GNOME desktop. It's main focus is in presenting the user with an usable, eye-candy enabled interface, while providing seamless integration with the rest of your GNOME desktop.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 16
    Remote access to Ableton Live's Python API framework. Currently supporting telnet, access, UDP linewire, Open Sound Control, example code and API provided. Written in Python.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 17

    shellpic

    ASCII-art is so 2013

    Shellpic uses escape codes to display images in a terminal, IRC or NUTS client.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 18
    Client/Server-splitted IRC-Client, Designed to run the Server on a remote machine staying connected to the IRC-Servers and having the client connected when chatting. Server can log all conversations. Dont miss any important message anymore!
    Downloads: 0 This Week
    Last Update:
    See Project
  • 19
    A new python SSL/TLS based file sharing program for encrypted server/client based shares with built in chat client.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 20
    Camio is a multiprotocol and multiplatform IM client developed in Python and GTK. The idea is to get a simple and minimalist client but with support for all the features of the different protocols
    Downloads: 0 This Week
    Last Update:
    See Project
  • 21
    Fontman

    Fontman

    Most elegant cross platform font manager you will ever use

    Fontman is an all in one font management project for all font designers, developers and users, targeting libre/open source fonts. Design and develop your fonts and simply package and ship them using Fontman for universal typefaces seekers. Fontman follows client-server architecture, a server to track all of font and user data, and a beautiful client application with its front end built with Electron as known as Atom shell and its backend built with Python. ...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 22

    Myocastor

    Myocastor is a simple, fast, functional and multiplatform email client

    Myocastor is a simple, fast, functional and multiplatform email client. The project is abandoned.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 23
    SNTP client based on RFC 2030 supporting both IPv4 and IPv6 implemented purely on python. TFTP client and server based on RFC 1305 supporting both IPv4 and IPv6 implemented purely on python. OSPFv2 implementation in python using RFC 2328 and RFC 3137.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 24
    Easy chat client/server program in Python.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 25
    Kismon is a PyGTK based Kismet Newcore (since 2009-05-RC1) Client with a live map of the networks.
    Downloads: 0 This Week
    Last Update:
    See Project