Showing 6 open source projects for "authenticator"

View related business solutions
  • Build Agents and Models on One Platform Icon
    Build Agents and Models on One Platform

    Everything you need to build production-ready agents and models. Access 200+ Google and third-party AI models and tools.

    Gemini Enterprise Agent Platform is Google Cloud's comprehensive platform for developers to build, scale, govern, and optimize agents and models. Choose from Google's most advanced models and third-party models like Anthropic's Claude Model Family.
    Start Free
  • Custom VMs From 1 to 96 vCPUs With 99.95% Uptime Icon
    Custom VMs From 1 to 96 vCPUs With 99.95% Uptime

    General-purpose, compute-optimized, or GPU/TPU-accelerated. Built to your exact specs.

    Live migration and automatic failover keep workloads online through maintenance. One free e2-micro VM every month.
    Start Free
  • 1
    Google2FA

    Google2FA

    One Time Password Authentication package, compatible with Google Auth

    Google2FA is a PHP package that implements two-factor authentication (2FA) using Time-based One-Time Passwords (TOTP) compatible with Google Authenticator and similar apps. It enhances account security by requiring users to enter a time-sensitive code in addition to their password. The library is lightweight, reliable, and easy to integrate into any PHP or Laravel-based authentication flow.
    Downloads: 1 This Week
    Last Update:
    See Project
  • 2
    multiOTP open source

    multiOTP open source

    PHP strong authentication library, web interface & CLI, OATH certified

    ...multiOTP supports hardware and software tokens with different One-Time Password algorithms like OATH/HOTP, OATH/TOTP and mOTP (Mobile-OTP). QRcode generation is also embedded in order to support provisioning of Google Authenticator software tokens. SMS code sending is currently implemented for several providers (ASPSMS, Clickatell and IntelliSMS). The data storage of the command line utility is by default flat files based in order to simplify deployment in a few minutes, but MySQL backend is supported too. multiOTP can be easily integrated in RADIUS servers like FreeRADIUS under Linux/Windows or TekRADIUS LT under Windows. ...
    Downloads: 4 This Week
    Last Update:
    See Project
  • 3
    This tool can create one-time-password values based on HOTP (RFC 4226: HOTP: An HMAC-Based One-Time Password Algorithm), TOTP (RFC 6238: TOTP: Time-Based One-Time Password Algorithm) and OCRA (RFC 6287: OCRA: OATH Challenge-Response Algorithm) standards, and also supports client side of OAuth protocols (1.0a, 2.0).
    Downloads: 0 This Week
    Last Update:
    See Project
  • 4

    phpBB Multiple Domain SSO

    phpbb Multiple domain Single Sign on with wordpress plugin

    ...Currently there is no other way of legally setting cookies for different domains than the one that is active. You have to have a page that loads up all the cookie setting codes from remote domains. However the loading up of authentication page, the remote authenticator pages in their iframes, and the redirection is VERY fast, taking only 1 seconds or 1.5 seconds. just like how you see in facebook etc - or any other site that uses this method. All files contain extensive comments, and also include configuration variables to change.
    Downloads: 0 This Week
    Last Update:
    See Project
  • $300 Free Credits to Build on Google Cloud Icon
    $300 Free Credits to Build on Google Cloud

    New customers can spin up VMs, build with AI, and query data at no cost.

    Put your $300 in credit toward real workloads, then keep building with free monthly usage for 20+ products. No commitment and no charge until you upgrade.
    Start Free
  • 5
    Open2SA is the 2 Step Authenticator, a PIN ciphering, 2 Factor Authentication process using a Dynamic Grid Card. The authentication technique is simple and secure and the code required for the process is compact and easy to understand.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6
    The Janus Authenticator is client/server scheme to allow web applications to authenticate users via a remote authenticator. The initial client, server, and login apps are written in PHP, and direct communication between the two will be done via XML-RPC.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Previous
  • You're on page 1
  • Next