Showing 9 open source projects for "router data usage"

View related business solutions
  • MongoDB Atlas runs apps anywhere Icon
    MongoDB Atlas runs apps anywhere

    Deploy in 115+ regions with the modern database for every enterprise.

    MongoDB Atlas gives you the freedom to build and run modern applications anywhere—across AWS, Azure, and Google Cloud. With global availability in over 115 regions, Atlas lets you deploy close to your users, meet compliance needs, and scale with confidence across any geography.
    Start Free
  • 99.99% Uptime for MySQL and PostgreSQL Databases Icon
    99.99% Uptime for MySQL and PostgreSQL Databases

    Sub-second maintenance. 2x read/write performance. Built-in vector search for AI apps.

    Cloud SQL Enterprise Plus delivers near-zero downtime with 35 days of point-in-time recovery. Supports MySQL, PostgreSQL, and SQL Server.
    Start Free
  • 1
    WiFi DensePose

    WiFi DensePose

    Turn WiFi signals into real-time human pose estimation and detection

    WiFi DensePose is a production-oriented implementation of a WiFi-based human pose estimation system that enables real-time full-body tracking using wireless signals rather than cameras. The project demonstrates how commodity mesh routers and signal processing techniques can be leveraged to infer dense human pose information, even through obstacles such as walls. It is designed to showcase the emerging field of RF-based sensing, where machine learning models interpret wireless channel data to...
    Downloads: 75 This Week
    Last Update:
    See Project
  • 2
    WIFIM - Monitor and Manage Wi-Fi

    WIFIM - Monitor and Manage Wi-Fi

    Monitor and Manage Wi-Fi

    This professional WiFi management tool allows you to view and manage detailed information about all wireless networks registered on your computer.
    Downloads: 12 This Week
    Last Update:
    See Project
  • 3
    Bandwidth

    Bandwidth

    Monitor monthly internet Transmit and Receive bandwidth usage - Linux

    Keep track of bandwidth usage Allows Linux users to monitor their Transmit and Receive bandwidth usage with a simple text based menu, via your browser or from the command line. Some of us are unable to get "unlimited", "all that you can eat", internet packages and are left trying to stay within our Download/Upload limits, whilst paying dearly for the "privilege".
    Downloads: 0 This Week
    Last Update:
    See Project
  • 4
    Amon

    Amon

    Amon is a modern server monitoring platform

    Amon is a monitoring tool that provides real-time insights into server performance, application logs, and system metrics.
    Downloads: 1 This Week
    Last Update:
    See Project
  • Demo Series - Small Business Backup By Veeam Icon
    Demo Series - Small Business Backup By Veeam

    Learn how to protect your Microsoft 365 data, with simple, actionable tips today.

    Watch this on-demand demo series and learn how to protect your Microsoft 365 data with clear, simple, actionable steps that are easy to implement for businesses of all sizes.
    Watch Demo Series
  • 5
    Bifrozt

    Bifrozt

    High interaction honeypot solution for Linux based systems

    NOTICE: The format of this project has been changed from ISO to using ansible and has been moved to GitHub. Github link: https://github.com/Bifrozt/bifrozt-ansible
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6
    ospfdiscoverysnmp

    ospfdiscoverysnmp

    OSPF network discovery script via SNMP.

    ...The user must provide the IP and SNMP community string of a single OSPF device in the network (for example, a device in the core) and the script searches for all other OSPF routers. Prior to running the script, the user should configure SNMPv2 community string on the device and also include the subnet between his PC and the router into the OSPF process, so he has IP connectivity to all other OSPF nodes. After providing necessary info and the OSPF info is gathered, the user has three choices: display the OSPF routers info on the screen, export the data to a file for Excel importing and generate the OSPF topology showing neighborships, router IDs and neighbor IPs. ...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7

    vsResolver

    DNS Validating Stub Resolver

    The Validating Stub Resolver (vsResolver) is a DNS stub resolver that implements the Domain Name System Security Extensions (DNSSEC) specified in RFC 4033, RFC 4034 and RFC 4035. These add data origin authentication and data integrity to the Domain Name System. vsResolver extends the dnspython toolkit (http://www.dnspython.org/) and uses the pycrypto library for its underlying crypto implementation(https://www.dlitz.net/software/pycrypto/). Click on this link for a ridiculously simple...
    Downloads: 2 This Week
    Last Update:
    See Project
  • 8
    NETMETER
    DEPRECATED!!!! VARIIYAS-NETMETER is a software that monitors the 'Bandwidth' usage in Linux operating system.The software gives the amount of data transfer in every session.Monthly usage of Bandwidth can be monitored.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 9
    Control your traffic usage. These scripts currently support the o2 surf@home router II (which does'nt allow to track your traffic usage) only. The scripts consist of the backend, a gnome-applet and a mac-osx applet.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Custom VMs From 1 to 96 vCPUs With 99.95% Uptime Icon
    Custom VMs From 1 to 96 vCPUs With 99.95% Uptime

    General-purpose, compute-optimized, or GPU/TPU-accelerated. Built to your exact specs.

    Live migration and automatic failover keep workloads online through maintenance. One free e2-micro VM every month.
    Start Free
  • Previous
  • You're on page 1
  • Next