Automatic backups, patching, replication, and failover. Focus on your app, not your database.
Cloud SQL handles your database ops end to end, so you can focus on your app.
Start Free
Build Agents and Models on One Platform
Everything you need to build production-ready agents and models. Access 200+ Google and third-party AI models and tools.
Gemini Enterprise Agent Platform is Google Cloud's comprehensive platform for developers to build, scale, govern, and optimize agents and models. Choose from Google's most advanced models and third-party models like Anthropic's Claude Model Family.
A peer-to-peer chat program that uses public key encryption (via Gnu Privacy Guard) to keep your conversations from the eyes of packet sniffers (*Cough* Carnivore *Cough*)
Pyxal is a 100% pure Python X10 Abstraction Layer. It offers a device independent interface to numerous X10 Controllers. New controllers are easily added.
Pyxal is similar, but not directly related, to PyX10 & XAL.
LdapEngine, which includes an easy, more natural way to search and manipulate a LDAP tree (especially compared to JNDI). The second part is a graphical LD
Deploy in 115+ regions with the modern database for every enterprise.
MongoDB Atlas gives you the freedom to build and run modern applications anywhere—across AWS, Azure, and Google Cloud. With global availability in over 115 regions, Atlas lets you deploy close to your users, meet compliance needs, and scale with confidence across any geography.
Mailchecker will (in time) check mail for 'safe' content. 'unsafe' content (e.g. attachments that may contain viruses) will be stopped or converted to 'safe' formats.
A script and related programs that interacts with NetworkManager to automatically log a user into a wireless network requiring website-based authentication.
PyLiveBox aims to create a GUI for the admninistration of the LiveBox (Orange's ADSL modem/router).
Written in Python, using optparse, urllib, BeautifulSoup an PyGTK.
Learn how to protect your Microsoft 365 data, with simple, actionable tips today.
Watch this on-demand demo series and learn how to protect your Microsoft 365 data with clear, simple, actionable steps that are easy to implement for businesses of all sizes.
SNTP client based on RFC 2030 supporting both IPv4 and IPv6 implemented purely on python. TFTP client and server based on RFC 1305 supporting both IPv4 and IPv6 implemented purely on python. OSPFv2 implementation in python using RFC 2328 and RFC 3137.
Netkeeper is an integrated intrusion prevention system for Linux. It incorporates snort IDS and iptables firewall, and its distributed and modularized design allows deployment in various network topologies.
This project allow to test network availability on multiple nodes. It is built as a plugin architecture in order to use it on multiples networks. Test is based on three steps : module status, local visibility of network, and interconnection between nodes
Freenomalism is a free, community based fork of the Enomalism web-based virtual infrastructure/cloud computing platform. The dashboard can help with issues including deployment planning, load balancing, migration, configuration management, and capacity.
This software is written in python and aim to add export function to OCS Inventory NG for a formatted xml with custom stylesheet in a pdf or html.
DAC can export a single computer or all the computers.
Web version and Cli version
Etch is a cross-platform, language- and transport-independent framework for building and consuming network services. With Etch, service development and consumption becomes no more difficult than library development and consumption.
Canopsis is the first Open Source Hypervisor. It's built on top of existing monitoring solutions (Shinken, Nagios, Syslog)… Its goals is to correlate events from those solutions and fills the gap between technical monitoring and business monitoring.
Open source Penetration Testing Suite for IT professionals and penetration testers. SecTest automates the boring repetitive procedures of penetration testing.