Showing 1586 open source projects for "libhamlib-4"

View related business solutions
  • Custom VMs From 1 to 96 vCPUs With 99.95% Uptime Icon
    Custom VMs From 1 to 96 vCPUs With 99.95% Uptime

    General-purpose, compute-optimized, or GPU/TPU-accelerated. Built to your exact specs.

    Live migration and automatic failover keep workloads online through maintenance. One free e2-micro VM every month.
    Start Free
  • Veeam Data Platform v13.1 - Get Your Free Trial Icon
    Veeam Data Platform v13.1 - Get Your Free Trial

    Secure by design, portable by default. Recover clean, fast, anywhere. Start a free trial.

    Try Veeam Data Platform today. Experience the unified platform that's secure by design, portable by default, and proven to recover clean, fast, and anywhere.
    Try it Free
  • 1
    MINT allows a network engineer to easly set up multicast sources and recievers to test a multicast network's ability to send and recieve packets. It is particuarly usefull in lab environments.
    Leader badge
    Downloads: 22 This Week
    Last Update:
    See Project
  • 2
    NHMON is a GUI tool geared towards visual monitoring of a large number (hundreds) of hosts in one interface. Supports may backends, such as "Eddie", HTTP, SMTP, etc.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 3
    Peep is a network monitoring tool that represents network information via an audio interface. Network diagnostics are made not only based on single network events but whether the network sounds "normal".
    Downloads: 4 This Week
    Last Update:
    See Project
  • 4
    stands for Active Integrity Software, provide quick alert of elf file modifications. Based on Gnu/Linux OS, with a daemon to analyse datas give by the kernel module, written in C.
    Downloads: 0 This Week
    Last Update:
    See Project
  • MongoDB Atlas runs apps anywhere Icon
    MongoDB Atlas runs apps anywhere

    Deploy in 115+ regions with the modern database for every enterprise.

    MongoDB Atlas gives you the freedom to build and run modern applications anywhere—across AWS, Azure, and Google Cloud. With global availability in over 115 regions, Atlas lets you deploy close to your users, meet compliance needs, and scale with confidence across any geography.
    Start Free
  • 5
    Multi Me Dial is a client/server application for managing internet connection/disconnection request from various users in a Lan. It optimizes on-line time e logs all clients activity and errors.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6
    nWorks is a Web-based network management system (NMS). It allows you to view device status, creates graphs, and produces various kinds of reports from data gathered through SNMP polling. It is written in PHP4, uses MySQL as a backend database, and uses r
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7
    daitrix is a secure os built on security, ease of use, and linux/unix based. verry fast to install with 4 setup types- dev, server, desktop and all. everything a normal linux distro has and then some.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8
    The IS-IS (isis) routing protocol for the zebra routing software.
    Downloads: 1 This Week
    Last Update:
    See Project
  • 9
    This project aims to provide an easy to use interface to Samba, openLDAP, and Printing (via cups, iptables, emerge and apt-get. It currently is command-line based, and has the beginnings of a graphical interface via kommander (see quanta).
    Downloads: 0 This Week
    Last Update:
    See Project
  • 99.99% Uptime for MySQL and PostgreSQL Databases Icon
    99.99% Uptime for MySQL and PostgreSQL Databases

    Sub-second maintenance. 2x read/write performance. Built-in vector search for AI apps.

    Cloud SQL Enterprise Plus delivers near-zero downtime with 35 days of point-in-time recovery. Supports MySQL, PostgreSQL, and SQL Server.
    Start Free
  • 10
    Linux Mobile System is a full Linux system within a USB Flash Memory Drive. This system will be able to boot from any i386 based PC, so we can to run a lot of utilities: network diagnostic, disk diagnostic, administration terminal, etcetera.
    Downloads: 5 This Week
    Last Update:
    See Project
  • 11
    tsocks provides transparent network access through a SOCKS version 4 or 5 proxy (usually on a firewall). tsocks intercepts the calls applications make to establish TCP connections and transparently proxies them as necessary.
    Leader badge
    Downloads: 16 This Week
    Last Update:
    See Project
  • 12
    snmptherm is SNMP agent (uses Net-SNMP AgentX) for DS1621 digital thermomether based PC thermometer / WebTherm. snmptherm uses Claudio Lanconelli's libtherm. Currently it is possible to monitor up to 8 sensors (one controller)
    Downloads: 0 This Week
    Last Update:
    See Project
  • 13
    Guarddog is user friendly firewall management utility for KDE on Linux. It allows you to simply specify which protocols should be allowed between which groups of computers and requires no knowledge of port numbers or packets. Uses ipchains or iptables.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 14
    Network Traffic Analyzer is designed to be extremely powerful, configurable and versatile tool for monitoring and analysing network traffic. It can be used as a plain sniffer, as a tool for accounting, dynamic firewall updates, etc.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 15
    ACID is a PHP-based analysis engine to search and process a database of security incidents generated by security-related software such as IDSes and firewalls (e.g. Snort, ipchains).
    Downloads: 3 This Week
    Last Update:
    See Project
  • 16
    Netcfg is a gnome-based replacement for Redhat's old "netcfg" utility. This gnome-based version also includes the ability to manage multiple network profiles for roaming users, and support for wireless interfaces.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 17
    FTPClient is a simple FREE FTP client written using Cocoa for Mac OS X.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 18
    A versatile UNIX daemon providing NIS services with a modular backend interface. The current focus is the development of an LDAP module for the backend data source.
    Downloads: 2 This Week
    Last Update:
    See Project
  • 19
    The Redwood WLMS is an Open Source implementation of a Web Log Mining System, which is based on Java2 Enterprise Edition (J2EE), such as EJB, JMS and Servlets.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 20
    YAFTP is a java portable client frontend to RFC765 RFC959 RFC2228 RFC2640 server , it intends to provide both a SWING GUI FrontEnd bean to access and recognize misc FTP servers and also non graphical classes and API as well
    Downloads: 0 This Week
    Last Update:
    See Project
  • 21
    Protoscope is a utility that aids Web developers by revealing the HTTP communication in their own applications. It is a nice tool for Web developers who want to "look under the hood" as they develop.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 22
    Qtfw is a Qt gui frontend for ipfw utility in FreeBSD. It helps configuring firewall in FreeBSD with a nice and comprehensive user interface.
    Downloads: 1 This Week
    Last Update:
    See Project
  • 23
    RUDE stands for Real-time UDP Data Emitter and CRUDE for Collector for RUDE. RUDE is a small and flexible program that generates traffic to the network, which can be received and logged on the other side of the network with the CRUDE. Currently these prog
    Downloads: 6 This Week
    Last Update:
    See Project
  • 24
    mfwd is a tcp port forwarded developed in C. It uses a limited set of permanent (or semipermanent) outgoing connections and multiplexes incoming connections over then. It also supports zlib compression (support for libbz2 and others planned)
    Downloads: 0 This Week
    Last Update:
    See Project
  • 25
    OcamlSpread is an Objective Caml wrapper for Spread (http://www.spread.org/) toolkit
    Downloads: 0 This Week
    Last Update:
    See Project