Showing 1399 open source projects for "management system in java"

View related business solutions
  • Build Agents and Models on One Platform Icon
    Build Agents and Models on One Platform

    Everything you need to build production-ready agents and models. Access 200+ Google and third-party AI models and tools.

    Gemini Enterprise Agent Platform is Google Cloud's comprehensive platform for developers to build, scale, govern, and optimize agents and models. Choose from Google's most advanced models and third-party models like Anthropic's Claude Model Family.
    Start Free
  • Cut Data Warehouse Costs by 54% Icon
    Cut Data Warehouse Costs by 54%

    Easily migrate from Snowflake, Redshift, or Databricks with free tools.

    BigQuery delivers 54% lower TCO with exabyte scale and flexible pricing. Free migration tools handle the SQL translation automatically.
    Start Free
  • 1
    The XMLTester is an open-source platform for system-level testing of message based XML applications, including "Web Services" applications. XMLTester is implemented primarily in Java. Please see www.xmltester.org for details.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 2
    This has a Python ICAP (Internet Content Adaptation Protocol) server and IRML parser. Using this, a web proxy can do rule-based adaptation of content before delivery to clients. Has a Python proxylet API and squid-icap-client code too.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 3
    A simple web application that allows the management of different aspects of a School administration: - user management - group management - internet access control - on line tests - other stuff
    Downloads: 0 This Week
    Last Update:
    See Project
  • 4
    Prota is a reference implementation for an open source "3D web" protocol.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Go from Code to Production URL in Seconds Icon
    Go from Code to Production URL in Seconds

    Cloud Run deploys apps in any language instantly. Scales to zero. Pay only when code runs.

    Skip the Kubernetes configs. Cloud Run handles HTTPS, scaling, and infrastructure automatically. Two million requests free per month.
    Start Free
  • 5
    The netfltools project is a set of tools for processing Cisco netflow export protocol. It includes a server which easy allows on the fly data filtering, aggregation, logging etc., a management console and an utility for data acquisition.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6
    GimeNet is a GPL set of packages that lets you use the most popular protocols (HTTP/1.1, POP3, SMTP, IRC) from your Java applications. GimeNet es un conjunto de paquetes GPL cuya finalidad es poder usar los protocolos más populares desde Java
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7
    Qualm is a graphical tool for persistent resource management. While Qualm is initially aimed at providing an entirely new method of doing disk quota management, qualm can be used for managing any persistent finite resource.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8
    Provide software to establish wireless hotspots with centralized authentication server. (Moved into private source tree as of October 2002)
    Downloads: 1 This Week
    Last Update:
    See Project
  • 9
    nWorks is a Web-based network management system (NMS). It allows you to view device status, creates graphs, and produces various kinds of reports from data gathered through SNMP polling. It is written in PHP4, uses MySQL as a backend database, and uses r
    Downloads: 0 This Week
    Last Update:
    See Project
  • 99.99% Uptime for MySQL and PostgreSQL Databases Icon
    99.99% Uptime for MySQL and PostgreSQL Databases

    Sub-second maintenance. 2x read/write performance. Built-in vector search for AI apps.

    Cloud SQL Enterprise Plus delivers near-zero downtime with 35 days of point-in-time recovery. Supports MySQL, PostgreSQL, and SQL Server.
    Start Free
  • 10
    The Redwood WLMS is an Open Source implementation of a Web Log Mining System, which is based on Java2 Enterprise Edition (J2EE), such as EJB, JMS and Servlets.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 11
    Tools for Cisco IOS devices management. Short device inventory listings; ATM: PNNI topology reports, complete VCC reference, VCC status report, VCC tracking tool; MPLS: TDP/LDP/IS-IS topology reports, VRF inventory reports; Cisco72XX bandwidth points ana
    Downloads: 0 This Week
    Last Update:
    See Project
  • 12
    X.NET: X11- Networkclient for MS-Windows and Other GUI-Operatingsystems to etablish X11-Remoteconnections via an SSH2 connection.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 13
    Guarddog is user friendly firewall management utility for KDE on Linux. It allows you to simply specify which protocols should be allowed between which groups of computers and requires no knowledge of port numbers or packets. Uses ipchains or iptables.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 14
    Are you tired of buggy, slow Switch/Router-Web-Interfaces? The Answer: SMITH -- The Switch Management InTerface Handler is designed to replace the Switches Web Management Interface. It uses SNMP to configure the Switch. Easy-to-use, fast....
    Downloads: 0 This Week
    Last Update:
    See Project
  • 15
    eGott is a standalone jukebox server for Linux. It is remotelly controllable via native protocol. It supports multiple simultaneous users, multiple playlists, etc... Native client in Java is also available.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 16
    PHAT (Princeton Hardcore Administrator's Tool) aims to be a web based (PHP/PostgreSQL) network and system management portal to aid the administrator in gathering and responding to data and events occurring on the network.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 17
    The Zaval Proxy Suite is an easy-to-use pure java solution that allows monitoring TCP-based protocols, such as HTTP, NNTP and others. Another area of appliance is multiple connections logging with proxy facilities.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 18
    YAFTP is a java portable client frontend to RFC765 RFC959 RFC2228 RFC2640 server , it intends to provide both a SWING GUI FrontEnd bean to access and recognize misc FTP servers and also non graphical classes and API as well
    Downloads: 0 This Week
    Last Update:
    See Project
  • 19
    mod_accounting is a simple Apache module that can record traffic statistics into a database (bytes in/out per http request). NOTE: this project has been abandoned years ago. The code in the repository needs some fixing in order to be usable. Also, it needs a security review, especially in the query building part: as it is, %h, %R and %e placeholders could lead to SQL injection. If anyone wishes to maintain the project, just let me know.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 20
    IPMan is a web based application written in PHP with a MySQL backend to manage IP address and subnet allocation and management.
    Downloads: 4 This Week
    Last Update:
    See Project
  • 21
    The screening http gateway is designed to run on a bastion host and allow access to "internal" web servers from the outside. It filters out various attacks and should prevent some epxloits (unicode is not allowed, so all unicode exploits will be stoppe
    Downloads: 0 This Week
    Last Update:
    See Project
  • 22
    This project focuses on the integration between Macs and SMB/CIFS networks. The primary goal will be to get a complete port of the Samba package to Mac OS X. Besides that we will try to create tools to uses these services.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 23
    Multicast BOOTP Java server and C client
    Downloads: 1 This Week
    Last Update:
    See Project
  • 24
    A web site, and related applications to centralize your IP. The web site is powered by a database that holds users ip addesses. A user can log on to the site and get his/her ip, and links to servers on his/her computer.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 25
    JNS is a Java version of the ns-2 network simulator originally from Berkeley. It allows developers of routing and other network protocols to simulate their protocols under various conditions.
    Downloads: 2 This Week
    Last Update:
    See Project