Showing 11 open source projects for "rfc"

View related business solutions
  • $300 Free Credits to Build on Google Cloud Icon
    $300 Free Credits to Build on Google Cloud

    New customers can spin up VMs, build with AI, and query data at no cost.

    Put your $300 in credit toward real workloads, then keep building with free monthly usage for 20+ products. No commitment and no charge until you upgrade.
    Start Free
  • Ship Agents Faster Icon
    Ship Agents Faster

    Transform your applications and workflows into powerful agentic systems at global scale.

    Gemini Enterprise Agent Platform lets you rapidly build, scale, govern and optimize production-ready agents grounded in your organization's data. The platform enables developers to build custom or pre-built agents for virtually any use case. New customers get $300 in free credits.
    Start Free
  • 1
    pj-tftp-server

    pj-tftp-server

    Pure Java TFTP server.

    Pure Java TFTP server. Free, portable, cross-platform. Fully multi-threaded. Implements RFC 1350. Run as root/admin in cmd-mode with cmd argument = path to folder, for example: java -jar pj-tftp-server.jar /tmp .Need JRE-1.8. Source - https://github.com/harp077/pj-tftp-server If you like this - put a star on https://github.com/harp077/pj-tftp-server/ for support project please.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 2
    Sniffer4J

    Sniffer4J

    A java packet sniffer and forger that wraps pcap libs.

    ...Sniffer4J support several protocols including: * Ethernet I & II (including LLC and SNAP frames) * Vlan (802.1Q) * Arp * Ipv4, Ipv6, (including options) * Next Header for IpV6 * Ipsec * TCP (including options) * Udp * Icmp (including RFC 2461 and Ipv6) * Lldp * Ipx And more to come… Remember: If you don’t test your network, some else will… Bernardo
    Downloads: 0 This Week
    Last Update:
    See Project
  • 3
    SOCKS Server and Library for Java. Support for versions 4 and 5 of SOCKS protocol. Designed to be easily expandable to support different encryption/authentication/authorization methods. Sample server and client are available.
    Downloads: 4 This Week
    Last Update:
    See Project
  • 4
    TinyRadius is a small, fast and reliable Java Radius library capable of sending and receiving Radius packets as specified by RFC 2865/2866. TinyRadius is not a fully-fledged Radius server, but helps you to implement Radius services in your application.
    Downloads: 1 This Week
    Last Update:
    See Project
  • Veeam Data Platform v13.1 - Get Your Free Trial Icon
    Veeam Data Platform v13.1 - Get Your Free Trial

    Secure by design, portable by default. Recover clean, fast, anywhere. Start a free trial.

    Try Veeam Data Platform today. Experience the unified platform that's secure by design, portable by default, and proven to recover clean, fast, and anywhere.
    Try it Free
  • 5
    AtomicDate is a Simple Network Time Protocol (SNTP) implementation in Java, as described by RFC 2030. It's composed by a client/server framework and works as an extension to java.util.Date class.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6
    jSLP is a pure Java implementation of RFC 2608 (SLP, Service Location Protocol, Version 2) with a RFC 2614 style API. It can be both SLP UserAgent (UA) and ServiceAgent (SA).
    Leader badge
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7
    beep4j is an open source implementation of the BEEP protocol (RFC 3080 and RFC 3081)
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8
    Visual MIB Browser that supports getting the MIB from RFC, managing the MIB, running SNMP operations (v1/v2/v3) with MIB, discovering SNMP devices, graphing MIB variables, visualise MIB as tree, view MIB as UML classes, save MIB data in pdf/xls/text
    Downloads: 3 This Week
    Last Update:
    See Project
  • 9
    The Intrusion Detection Exchange Protocol (IDXP) is an application-layer protocol for exchanging data between intrusion detection entities. IDXP-Java is a Java-based implementation based upon the Java BEEP Core implementation of RFC 3080 / RFC 3081.
    Downloads: 0 This Week
    Last Update:
    See Project
  • MongoDB Atlas runs apps anywhere Icon
    MongoDB Atlas runs apps anywhere

    Deploy in 115+ regions with the modern database for every enterprise.

    MongoDB Atlas gives you the freedom to build and run modern applications anywhere—across AWS, Azure, and Google Cloud. With global availability in over 115 regions, Atlas lets you deploy close to your users, meet compliance needs, and scale with confidence across any geography.
    Start Free
  • 10
    Application layer gateway for SNMP traffic: Security proxy system implemented in Java that acts just as if the managementsystem(s) were directly connected to the agents (see RFC 2962)
    Downloads: 0 This Week
    Last Update:
    See Project
  • 11
    A full RFC-1459 Compliant IRC daemon with integrated IRC Services
    Downloads: 0 This Week
    Last Update:
    See Project
  • Previous
  • You're on page 1
  • Next