Showing 15 open source projects for "gnome"

View related business solutions
  • Earn up to 16% annual interest with Nexo. Icon
    Earn up to 16% annual interest with Nexo.

    Access competitive interest rates on your digital assets.

    Generate interest, borrow against your crypto, and trade a range of cryptocurrencies — all in one platform. Geographic restrictions, eligibility, and terms apply.
    Get started with Nexo.
  • Save Up to 91% on Cloud Compute With Spot VMs Icon
    Save Up to 91% on Cloud Compute With Spot VMs

    Automatic sustained-use discounts. One free VM per month. No negotiation needed.

    Run batch jobs at 60-91% off with Spot VMs. Long-running workloads get automatic discounts with sustained use.
    Start Free
  • 1
    pj-net-tools

    pj-net-tools

    Pure Java Network Tools

    Pure Java Network Tools. Free portable cross-platform. Include: 01) ICMP-ping, 02) ICMP-traceroute, 03) DNS-check resolver, 04) Parallel Host TCP-scanner, 05) IP-calculator, 06) Syslog-server, 07) Local ARP-cache request, 08) Parallel Network Ping-Scanner, 09) Snmp-Get concrete value utility. 10) Parallel ICMP flood utility. 11) Parallel UDP flood utility. 12) TFTP-server. 13) NTP-server. 14) Host TCP-ping. 15) SNMP-MRTG traffic monitor. 16) Anonymous...
    Downloads: 3 This Week
    Last Update:
    See Project
  • 2
    JFtp is a graphical network browser. It supports various types of connections like FTP, SMB, SFTP, NFS, HTTP and local ones, has a nice Swing GUI, lots of features and can be started & (auto)updated using Java Web Start in any browser (link on homepage.)
    Downloads: 2 This Week
    Last Update:
    See Project
  • 3
    lavender-firewall

    lavender-firewall

    Personal firewall for linux desktop and android phone

    This is extremely handy for Android Phones, as now most third-party Apps from mobile market is now close-sourced and it's hard to promise its security, but some of this functions may be tempting, so we have to install it and give it permissions what it want at installation stage, and then it may do something we don't like in the background, now with Lavender we can at least prevent from accessing network if we don't trust it. Both linux desktop and Android Phones are now...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 4
    This is a cross platform tool to monitor traffic between two TCP endpoints. Allows to send users data to each endpoint, make data snapshots,manage multiple clients connections. Consists from forwarding server and client as stand along parts.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Go from Code to Production URL in Seconds Icon
    Go from Code to Production URL in Seconds

    Cloud Run deploys apps in any language instantly. Scales to zero. Pay only when code runs.

    Skip the Kubernetes configs. Cloud Run handles HTTPS, scaling, and infrastructure automatically. Two million requests free per month.
    Start Free
  • 5
    LiMon (Linux Monitor) is a free/open/libre multiplataform real time Linux monitor written in C/C++, and other languages. Monitor of server's relevant aspects, such as services, temperature, CPU, memory and disk usage, etc.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6
    Want a powerful Linux Firewall? Try PenguinLock! Enjoy a Java Firewall with lots of capabilities right from the Box!
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7
    Compiere-NMA is a compiere module for network monitoring, pbx cdr, accounting and billing. Target is to provide the needed infrastructure for providers and companies needed to monitor and bill IP networks based on Compiere ERP + CRM.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8
    This is a JavaOS software able to listen to or watch to VoIP sniffed communication. This software read libpcap file and it is able to discover VoIP-SIP session.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 9
    WiFiMon is a GUI-utility, based on the output of the iwconfig-command, which shows detailed information about the current status of a Wireless Network (LAN)
    Downloads: 0 This Week
    Last Update:
    See Project
  • Build Agents and Models on One Platform Icon
    Build Agents and Models on One Platform

    Everything you need to build production-ready agents and models. Access 200+ Google and third-party AI models and tools.

    Gemini Enterprise Agent Platform is Google Cloud's comprehensive platform for developers to build, scale, govern, and optimize agents and models. Choose from Google's most advanced models and third-party models like Anthropic's Claude Model Family.
    Start Free
  • 10
    TCP-Beholder is a client/server traffic sniffer with a userfriendly gui.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 11
    Log viewing system that enables the remote monitoring of many metalog servers through mysql server(s).
    Downloads: 0 This Week
    Last Update:
    See Project
  • 12
    MWCtrl is a Java application designed to control a microwave dish connected to an Opto22 Ethernet Brain. The application was written for Linux using a touch screen (optional), but also runs on Windows & Mac OSX.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 13
    The sysMANtra management framework provides JMX based application services, monitoring and custom management for any distributed Java application with a variety of pre-packaged management interfaces for your J2SE or J2EE application.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 14
    YAFTP is a java portable client frontend to RFC765 RFC959 RFC2228 RFC2640 server , it intends to provide both a SWING GUI FrontEnd bean to access and recognize misc FTP servers and also non graphical classes and API as well
    Downloads: 0 This Week
    Last Update:
    See Project
  • 15
    Netclip is a app for crossplatform copypaste over your (local) network. Developmet of netclip is in progress.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Previous
  • You're on page 1
  • Next