Deploy in 115+ regions with the modern database for every enterprise.
MongoDB Atlas gives you the freedom to build and run modern applications anywhere—across AWS, Azure, and Google Cloud. With global availability in over 115 regions, Atlas lets you deploy close to your users, meet compliance needs, and scale with confidence across any geography.
Start Free
Ship Agents Faster
Transform your applications and workflows into powerful agentic systems at global scale.
Gemini Enterprise Agent Platform lets you rapidly build, scale, govern and optimize production-ready agents grounded in your organization's data. The platform enables developers to build custom or pre-built agents for virtually any use case. New customers get $300 in free credits.
jpwrite is a set of Java classes which provide a system for creating and injecting arbitrary packets onto a network. jpwrite utilizes libnet (aka. libpwrite), a widely available library for packet creation and injection.
OmniSockets is an open message-based network interface which simplifies the development of distributed Java applications. It extends the standard Java network classes to provide a large degree of automation for connection and message handling.
MWCtrl is a Java application designed to control a microwave dish connected to an Opto22 Ethernet Brain. The application was written for Linux using a touch screen (optional), but also runs on Windows & Mac OSX.
GALProxy is a multithread proxy server written in java.
It can elaborate all upcoming requests from most common browsers. It can be used in a LAN in order to concur the sharing of an Internet connection; it implements local caching, content filtering an
This project is a Java application that is being designed to provide a gui interface to Samba via direct editing of the smb.conf file. Features included: Restarting samba daemon, opening smb.conf file for editing, saving the smb.conf file, and more.
JavaIDMEF is an implementation of IDMEF in Java originally developed by Chris McCubbin. The Intrusion Detection Message Exchange Format (IDMEF) describes the structure and transport facility of information between IDS and management.
If you are looking for a platform independent alternative to the Linksys Logviewer application, check out this project. This application provides a java based parsing service which logs incoming and outgoing traffic through your linksys router.
Put idle assets to work with competitive interest rates, borrow without selling, and trade with precision. All in one platform.
Geographic restrictions, eligibility, and terms apply.
Wireless and Small Devices implementations normally support the Http Connection interface, which allows application to be portable across different mobile information devices by using HTTP as the underlying protocol. HTTP in spite of obvious advantages i
An Eclipse Plugin to achieve distributed pair programming on the internet, it is based on open sourced Syncshare server. This plugin will finally make XP possible b/w distributed teams.
The XMLTester is an open-source platform for system-level testing of message based XML applications, including "Web Services" applications. XMLTester is implemented primarily in Java.
Please see www.xmltester.org for details.
GimeNet is a GPL set of packages that lets you use the most popular protocols (HTTP/1.1, POP3, SMTP, IRC) from your Java applications.
GimeNet es un conjunto de paquetes GPL cuya finalidad es poder usar los protocolos más populares desde Java
The Redwood WLMS is an Open Source implementation of a Web Log Mining System, which is based on Java2 Enterprise Edition (J2EE), such as EJB, JMS and Servlets.
The Zaval Proxy Suite is an easy-to-use pure java solution that allows monitoring TCP-based protocols, such as HTTP, NNTP and others. Another area of appliance is multiple connections logging with proxy facilities.
YAFTP is a java portable client frontend to RFC765 RFC959 RFC2228 RFC2640 server , it intends to provide both a SWING GUI FrontEnd bean to access and recognize misc FTP servers and also non graphical classes and API as well
Active JMS is a freely available, non-proprietary, open source ActiveX JMS client API. With it, you can access a large majority of the JMS functionality without compromise.
This project focuses on the integration between Macs and SMB/CIFS networks. The primary goal will be to get a complete port of the Samba package to Mac OS X. Besides that we will try to create tools to uses these services.
A web site, and related applications to centralize your IP.
The web site is powered by a database that holds users ip addesses. A user can log on to the site and get his/her ip, and links to servers on his/her computer.
JSmbGet is a tool that enables you to browse and download files from other smb networks than your own local one. It can also be used to browse/download files on your own LAN with a userfriendly interface.