Move workloads across hypervisors and clouds with no vendor lock-in. Try VDP free today.
Try Veeam Data Platform today. Experience the unified platform that's secure by design, portable by default, and proven to recover clean, fast, and anywhere.
Try Now
Earn up to 16% annual interest with Nexo.
Let your crypto work for you
Put idle assets to work with competitive interest rates, borrow without selling, and trade with precision. All in one platform.
Geographic restrictions, eligibility, and terms apply.
The Zaval Proxy Suite is an easy-to-use pure java solution that allows monitoring TCP-based protocols, such as HTTP, NNTP and others. Another area of appliance is multiple connections logging with proxy facilities.
The Redwood WLMS is an Open Source implementation of a Web Log Mining System, which is based on Java2 Enterprise Edition (J2EE), such as EJB, JMS and Servlets.
YAFTP is a java portable client frontend to RFC765 RFC959 RFC2228 RFC2640 server , it intends to provide both a SWING GUI FrontEnd bean to access and recognize misc FTP servers and also non graphical classes and API as well
This project focuses on the integration between Macs and SMB/CIFS networks. The primary goal will be to get a complete port of the Samba package to Mac OS X. Besides that we will try to create tools to uses these services.
JSmbGet is a tool that enables you to browse and download files from other smb networks than your own local one. It can also be used to browse/download files on your own LAN with a userfriendly interface.
SyncShare Server is a secure messaging and real-time collaboration
platform. Build solutions to connect people, data, and applications through
firewalls and mobile devices. It handles all networking, security issues and lets
one focus on the business
SOAP 1.2 Implementation Written in Java. The difference between SOAPAnywhere (SAW) and Implementations such as Apache SOAP and Axis is that SAW can not only be run through a WebAPP container but can also run in both a standlone mode and as an integrated
Deploy in 115+ regions with the modern database for every enterprise.
MongoDB Atlas gives you the freedom to build and run modern applications anywhere—across AWS, Azure, and Google Cloud. With global availability in over 115 regions, Atlas lets you deploy close to your users, meet compliance needs, and scale with confidence across any geography.
homepage uploaded, check it out. more to come<br><br>
s.th. like a java inetd. base classes for UDP and TCP services.<br>
probably the smallest http get server < 9 kByte download and check.
A web site, and related applications to centralize your IP.
The web site is powered by a database that holds users ip addesses. A user can log on to the site and get his/her ip, and links to servers on his/her computer.
isectd is a middleware daemon that provides many-to-many client-to-server connectivity. Supports multiplexing requests to multiple server processes over IP networks.
A lightweight framework to capture, analyze, and publicize health, performance, and monitoring statistics for Java applications. Easily adaptable to other application monitoring packages.
The project is a fully functional Java based IP load balancer. It has a web based admin UI to setup the configuration such as the number of real servers and their addressess, ping times to monitor the health of each of the real servers, the protocols supp
FormatXML is a Java application and PHP/MySql web server designed to allow programmers to define file and communications data formats using a Swing GUI. http://www.brando.com/formatxml/screenshots.php
JNS is a Java version of the ns-2 network simulator originally from Berkeley.
It allows developers of routing and other network protocols to simulate their protocols under various conditions.
NetLoony is a complete Apache Server GUI written in 100% Java 1.2. Swing based and can remotely control, configure and build Apache servers. It includes a services(port) scanner and performance monitor, and plans to support other network services.
Daemon4J is a helpful ghost for those who
- dont like Java startup speed, esp. when the actual program needs
only a second
- dont know the classpath to use
- want to hide Java behind an innocent command line tool
- are not ready for the Big Serve
Machinity is an open P2P platform for business communities and services. It provides security, network evolution, unified storage, parallel file retrieval, node proxies (firewall), business processes and much more.
jSense aims to be a totally autonomous content filter that analyses pages with XML based filter definitions. Its proxy server base will ultimately have support for many protocols other than HTTP. It utilizes pure java and XML.
Nano Servlet Engine is a really small-sized HTTP server (with Java Servlets(TM) support in the future). Due to its size (100kb) it's possible to use it on mobile devices with a Java runtime environment.
Application layer gateway for SNMP traffic: Security proxy system implemented in Java that acts just as if the managementsystem(s) were directly connected to the agents (see RFC 2962)
generic network interface supporting multiple connection channels so the server can be written independently of how people will connect to it. Designed for connection-oriented, shared-resource servers.