Showing 350 open source projects for "graphical user interfaces"

View related business solutions
  • Build Agents and Models on One Platform Icon
    Build Agents and Models on One Platform

    Everything you need to build production-ready agents and models. Access 200+ Google and third-party AI models and tools.

    Gemini Enterprise Agent Platform is Google Cloud's comprehensive platform for developers to build, scale, govern, and optimize agents and models. Choose from Google's most advanced models and third-party models like Anthropic's Claude Model Family.
    Start Free
  • Host LLMs in Production With On-Demand GPUs Icon
    Host LLMs in Production With On-Demand GPUs

    NVIDIA L4 GPUs. 5-second cold starts. Scale to zero when idle.

    Deploy your model, get an endpoint, pay only for compute time. No GPU provisioning or infrastructure management required.
    Start Free
  • 1
    Abram's Unix Sound System is a stream based sound system meant for connected applications together through easy to use APIs.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 2
    Prota is a reference implementation for an open source "3D web" protocol.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 3
    X.NET: X11- Networkclient for MS-Windows and Other GUI-Operatingsystems to etablish X11-Remoteconnections via an SSH2 connection.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 4
    YAFTP is a java portable client frontend to RFC765 RFC959 RFC2228 RFC2640 server , it intends to provide both a SWING GUI FrontEnd bean to access and recognize misc FTP servers and also non graphical classes and API as well
    Downloads: 0 This Week
    Last Update:
    See Project
  • Demo Series - Small Business Backup By Veeam Icon
    Demo Series - Small Business Backup By Veeam

    Learn how to protect your Microsoft 365 data, with simple, actionable tips today.

    Watch this on-demand demo series and learn how to protect your Microsoft 365 data with clear, simple, actionable steps that are easy to implement for businesses of all sizes.
    Watch Demo Series
  • 5
    Active JMS is a freely available, non-proprietary, open source ActiveX JMS client API. With it, you can access a large majority of the JMS functionality without compromise.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6
    This project focuses on the integration between Macs and SMB/CIFS networks. The primary goal will be to get a complete port of the Samba package to Mac OS X. Besides that we will try to create tools to uses these services.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7
    JSmbGet is a tool that enables you to browse and download files from other smb networks than your own local one. It can also be used to browse/download files on your own LAN with a userfriendly interface.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8
    Multicast BOOTP Java server and C client
    Downloads: 1 This Week
    Last Update:
    See Project
  • 9
    A web site, and related applications to centralize your IP. The web site is powered by a database that holds users ip addesses. A user can log on to the site and get his/her ip, and links to servers on his/her computer.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Build Securely on AWS with Proven Frameworks Icon
    Build Securely on AWS with Proven Frameworks

    Lay a foundation for success with Tested Reference Architectures developed by Fortinet’s experts. Learn more in this white paper.

    Moving to the cloud brings new challenges. How can you manage a larger attack surface while ensuring great network performance? Turn to Fortinet’s Tested Reference Architectures, blueprints for designing and securing cloud environments built by cybersecurity experts. Learn more and explore use cases in this white paper.
    Download Now
  • 10
    FormatXML is a Java application and PHP/MySql web server designed to allow programmers to define file and communications data formats using a Swing GUI. http://www.brando.com/formatxml/screenshots.php
    Downloads: 0 This Week
    Last Update:
    See Project
  • 11
    jSense aims to be a totally autonomous content filter that analyses pages with XML based filter definitions. Its proxy server base will ultimately have support for many protocols other than HTTP. It utilizes pure java and XML.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 12
    Java control app for X10 CM11A/CM17A. Includes X10Server server-side app for Win, Linux, & Dallas Semi TINI. Support EEPROM /c dynamic reloadable time-of-day macros. Simple access protocol. Perl client & Java AWT X10Client for Sharp Zaurus, Win, & Linux.
    Downloads: 1 This Week
    Last Update:
    See Project
  • 13
    Nano Servlet Engine is a really small-sized HTTP server (with Java Servlets(TM) support in the future). Due to its size (100kb) it's possible to use it on mobile devices with a Java runtime environment.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 14
    GAMA is intended to ease administration of multiple game servers on distributed hosts on a TCP/IP network. It is especially usefull if you have to administer several gameserver for a tournament at a LAN Party.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 15
    The Meta Policy Information Base is a project that implements the ideas of adding meta-policies to a policy-based network environment. Added functionality to the traditional approach is modeled with new classes that improve the performance of the former
    Downloads: 0 This Week
    Last Update:
    See Project
  • 16
    Java Network Monitor is a graphical tool for monitoring networked devices.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 17
    SnortKonsole is a Java-Frontend for the Open Source Network Intrusion Detection System Snort. It supports all configuration-aspects of Snort. The configuration distribution and activating of sensors is done via scp/ssh.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 18
    Adaptations From the Avalon/JXTA World<br> a) James-JXTA (p2p email system) <br> b) IM on JXTA (Jabber)<br> c) JXTA Implementation on Avalon Framework <br>
    Downloads: 0 This Week
    Last Update:
    See Project
  • 19
    - development stopped! - GATMAN - The first known combination of a network/user administration and a groupware solution - Latest technologies such as JAVA,XML,JSP and strong encryption are used - Modular design, high scalability - Accessible by client an
    Downloads: 0 This Week
    Last Update:
    See Project
  • 20
    The tool is designed to complement the mail administration tool called oMail-Admin in order to create a new email domain. One particular advantage of the tool is that it should lead to significant savings on time spent debugging problems with a
    Downloads: 0 This Week
    Last Update:
    See Project
  • 21
    Simple LAN Monitor aims to develop software for providing the network traffic load trough sniffing. It's based in a server/client arquitecture. It also provides a MRTG plugin.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 22
    El simulador de MPLS son un conjunto de clases que permiten ver el funcionamiento interno de una red que usa este protocolo. La fortaleza del proyecto está en la búsqueda dinámica de rutas por medio de una emulación de LDP para el paso de etiquetas.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 23
    A desktop application for monitoring 'top' output from multiple UNIX servers. J/Top has an easy-to-use GUI as well as sentries for monitoring top output for threshold breaches.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 24
    Netclip is a app for crossplatform copypaste over your (local) network. Developmet of netclip is in progress.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 25
    <h3>SpeaR</h3><b>SpeakingRoomplan</b> <p> SpeaR, der sprechende Raumplan, liest Ereignisse aus eine DB aus und gibt entsprechende Meldungen in verschiedenen Räumen aus.</P> <br>DB <--JDBC--> Server <--JINI--> SpeakingClients
    Downloads: 0 This Week
    Last Update:
    See Project