Showing 8 open source projects for "java calculator"

View related business solutions
  • $300 Free Credits to Build on Google Cloud Icon
    $300 Free Credits to Build on Google Cloud

    New customers can spin up VMs, build with AI, and query data at no cost.

    Put your $300 in credit toward real workloads, then keep building with free monthly usage for 20+ products. No commitment and no charge until you upgrade.
    Start Free
  • Ship Agents Faster Icon
    Ship Agents Faster

    Transform your applications and workflows into powerful agentic systems at global scale.

    Gemini Enterprise Agent Platform lets you rapidly build, scale, govern and optimize production-ready agents grounded in your organization's data. The platform enables developers to build custom or pre-built agents for virtually any use case. New customers get $300 in free credits.
    Start Free
  • 1
    pj-net-tools

    pj-net-tools

    Pure Java Network Tools

    Pure Java Network Tools. Free portable cross-platform. Include: 01) ICMP-ping, 02) ICMP-traceroute, 03) DNS-check resolver, 04) Parallel Host TCP-scanner, 05) IP-calculator, 06) Syslog-server, 07) Local ARP-cache request, 08) Parallel Network Ping-Scanner, 09) Snmp-Get concrete value utility. 10) Parallel ICMP flood utility. 11) Parallel UDP flood utility. 12) TFTP-server. 13) NTP-server. 14) Host TCP-ping. 15) SNMP-MRTG traffic monitor. 16) Anonymous FTP-server. 17) Parallel Network TCP-scanner. 18) Parallel Network SNMP-scanner. 19) Parallel Network DNS-scanner. 20) Parallel SNMP-DoS. 21) Parallel HTTP/HTTPS-DoS Need JRE-1.8: https://www.oracle.com/java/technologies/javase/javase8-archive-downloads.html . ...
    Downloads: 1 This Week
    Last Update:
    See Project
  • 2
    IPCalc v1.2

    IPCalc v1.2

    This project is an IP calculator to educational usage

    A desktop application which is written in Java programming language. You can use it to educational purposes. This application by knowing the host IP address and the subnet mask can count network IP address, broadcast address and how many hosts can be at the network, Also shows binary operations.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 3

    Subnet Calculator

    A simple tool that performs network math with subnets.

    Given a valid IP address and subnet mask, this program will return the necessary subnetwork data.
    Downloads: 1 This Week
    Last Update:
    See Project
  • 4
    Calculator for the 4-digit hexadecimal "configuration register" used in Cisco routers for bootup settings. It is meant to be an open source (GPLv3) and cross-platform alternative to the freeware program boson.com hosts.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Veeam Data Platform v13.1 - Get Your Free Trial Icon
    Veeam Data Platform v13.1 - Get Your Free Trial

    Secure by design, portable by default. Recover clean, fast, anywhere. Start a free trial.

    Try Veeam Data Platform today. Experience the unified platform that's secure by design, portable by default, and proven to recover clean, fast, and anywhere.
    Try it Free
  • 5
    IPv6SubnetCalc is a comprehensive calculator for IPv6 addresses. It comes with Java Swing GUI and supports the following RFCs: RFC4291, RFC4193, RFC3849, RFC2464, RFC5375, RFC4941, RFC3513, RFC3879, RFC4941, RFC3056, RFC3587, RFC2374, RFC3306, RFC3956.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6
    A complex software (firewall, network access informant, traffic calculator) for xDSL subscribers of Sibirtelecom company. Only Novosibirsk city branch supported at now.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7
    The Internet Protocol Address Calculator is an open-source java-based tool. This calculator will assist network administrators to perform calculations over both IPv4 and IPv6 address space. A handy whois search client is also integrated into this tool.
    Leader badge
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8
    A network tool with gui for whois, ping, traceroute, ns lookup (dig, dns), portscan, network calculator, visual net plan - written in java.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Previous
  • You're on page 1
  • Next