Showing 102 open source projects for "ftp server source code"

View related business solutions
  • Ship Agents Faster Icon
    Ship Agents Faster

    Transform your applications and workflows into powerful agentic systems at global scale.

    Gemini Enterprise Agent Platform lets you rapidly build, scale, govern and optimize production-ready agents grounded in your organization's data. The platform enables developers to build custom or pre-built agents for virtually any use case. New customers get $300 in free credits.
    Start Free
  • Demo Series - Small Business Backup By Veeam Icon
    Demo Series - Small Business Backup By Veeam

    Learn how to protect your Microsoft 365 data, with simple, actionable tips today.

    Watch this on-demand demo series and learn how to protect your Microsoft 365 data with clear, simple, actionable steps that are easy to implement for businesses of all sizes.
    Watch Demo Series
  • 1
    Small Linux from Network is a little Linux distro loaded from a network connection using a modified version of the DrakX (Mandriva Linux installer) loader. The OS image can be loaded from an HTTP, FTP or NFS server.
    Downloads: 2 This Week
    Last Update:
    See Project
  • 2
    Set of various network observing and searching services (FTP indexer, SMB indexer, gameserver pinger and history logger, web interface for search and management) mainly for LAN-Parties. Technologies: C#, ASP.NET, IIS, MSSQL, Access, TCPIP
    Downloads: 0 This Week
    Last Update:
    See Project
  • 3
    stupid-ftpd is an ftp server, which provides a normal ftp-daemon functionality and a command-line mode. It has got a /etc/passwd independent user database which allows many variations of permissions. The server is easy to configure and very flexible.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 4
    SrvReport is a simple and featurefull server monitoring and reporting system. It will send every day a mail with the latest state of the server including traffic (via /proc/net/dev and/or iptables), cpu, mail, http, ftp reports and other logs.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Earn up to 16% annual interest with Nexo. Icon
    Earn up to 16% annual interest with Nexo.

    Let your crypto work for you

    Put idle assets to work with competitive interest rates, borrow without selling, and trade with precision. All in one platform. Geographic restrictions, eligibility, and terms apply.
    Get started with Nexo.
  • 5
    Software from LoCI Laboratory is devoted to information logistics, the study of the flexible coscheduling of the physical resources that underpin computer systems: storage, computation, and data transmission. We use IBP, L-Bone, exNode and LoRS.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6
    FTP BNC. File Transfer Protocol Bouncer. Allows Any one to setup a Bouncer to a ftp server. Uses, mask the real identity of a ftp server, provide link over lans running NAT or etc. Proxy and FXP modes. Commands, or commands and data in proxy, data in FXP
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7
    A multiple site FTP server pool running as a Linux daemon, with local/remote administration. An administration tool (GUI) is also provided. Developped in C++ using STL, BOOST, wxWidgets libraries for maximum portability.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8
    A Java Network Block Device server with various "pluggable" backends. It currently supports the use of the local filesystems and ftp servers, with caching and striping. An email backend will soon follow.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 9
    Set of tools and libs for managing structured data in a very flexible way: Imp./Exp. ASCII, XML, SQL, PS, Tex/LaTex, RTF GUI: X-Windows, MS-Windows Interface to C++, DBs, Perl, PHP, Java, TCP/IP LISP-like interpreter written in C++ using C-LIB
    Downloads: 0 This Week
    Last Update:
    See Project
  • $300 Free Credits to Build on Google Cloud Icon
    $300 Free Credits to Build on Google Cloud

    New customers can spin up VMs, build with AI, and query data at no cost.

    Put your $300 in credit toward real workloads, then keep building with free monthly usage for 20+ products. No commitment and no charge until you upgrade.
    Start Free
  • 10
    Lan# SearchEr is a program made in C# .NET it findes all computers, FTP server, HTTP server and lists all win shares on the LAN
    Downloads: 0 This Week
    Last Update:
    See Project
  • 11
    Retic is a free EAI Server written in Jython (Java). It permits to execute adaptors composed of sources, pipes (transformations) and sinks. Connectivity with : JMS,HTTP,SOAP,UDDI,FTP,Xindice,JDBC,Jabber,SMTP... XML Support : XSLT, Xpath. Has GUI for
    Downloads: 0 This Week
    Last Update:
    See Project
  • 12
    The TclSOAP package provides a mechanism to bind Tcl command procedures to remote procedure calls using the Simple Object Access Protocol (SOAP) and XML-RPC over HTTP. Both client and server code is provided.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 13
    NetClass is a multi-platform library written in C++ that provides a thin wrapper around sockets (TCP/UDP) and thread implementations. The library also contains code for writing a generic server application easily with a simple interface.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 14
    sftp server patch for openssh: - user based ftp session transaction logging - disable / enable ftp client's ability to chown and chgrp the filesystem - designate a umask value
    Downloads: 0 This Week
    Last Update:
    See Project
  • 15
    QT based Linux web security tool that it is designed to test targets for weak passwords using crack, leech and URL testing functions. Plugins allow potentially any protocol (eg http, ftp) or server to be attacked, while remaining anonymous using proxys.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 16
    win32 proxy server progged in easy visual basic, WinSock-Pool, SOCKS4/5, SMTPRelay, Gateways, DialUp-Manager, HTTP(S)-Proxy, WEB-Server(PHP,XML,Dir), Remote, Shutdown, Port-Mapping, FTP,cryptapi socket,*Web-Adblocker*, nt-service, telnet
    Downloads: 0 This Week
    Last Update:
    See Project
  • 17
    Protowatch is a userspace extension to Linux\'s 2.4 iptables firewalling code. Userspace will dynamically start a server to accept the packet, and log whatever the client sends. Useful for discovering what protocols are in use.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 18
    This has a Python ICAP (Internet Content Adaptation Protocol) server and IRML parser. Using this, a web proxy can do rule-based adaptation of content before delivery to clients. Has a Python proxylet API and squid-icap-client code too.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 19
    YAFTP is a java portable client frontend to RFC765 RFC959 RFC2228 RFC2640 server , it intends to provide both a SWING GUI FrontEnd bean to access and recognize misc FTP servers and also non graphical classes and API as well
    Downloads: 0 This Week
    Last Update:
    See Project
  • 20
    UptimeSite is the code behind the Uptimes Project <http://uptimes.hostingwired.com/>. Clients send uptime reports to the server, which are parsed into a wide variety of useful statistics in realtime via the website.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 21
    Pace Check is a utility that searches through system logs and finds cases where someone has tried to gain access to your server (non-legit), then it saves them to a log, mails them to you, or sends them to stdout. It supports http, ftp, and others.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 22

    curl is at curl.se

    curl is at curl.haxx.se

    curl is at curl.se
    Downloads: 0 This Week
    Last Update:
    See Project
  • 23
    Piggyback Data Transfer Protocol (pdtp) is a protocol for transferring files over a terminal session. Initially the session works like a normal terminal. File transferring "mode" is activated by running a client on the remote server.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 24
    Achieves independence between protocol implementation and server code. Even if protocol changes server code remains intact. Addition involves editing conf file. Protocols are libraries which are plugged in the server code
    Downloads: 0 This Week
    Last Update:
    See Project
  • 25
    The RTSP Proxy Kit contains source code for a reference implementation of an application-level RTSP proxy server for UNIX and Windows environments. The kit provides all of the basic functionality for an RTSP proxy.
    Downloads: 1 This Week
    Last Update:
    See Project