Showing 664 open source projects for "simple queue system"

View related business solutions
  • $300 Free Credits to Build on Google Cloud Icon
    $300 Free Credits to Build on Google Cloud

    New customers can spin up VMs, build with AI, and query data at no cost.

    Put your $300 in credit toward real workloads, then keep building with free monthly usage for 20+ products. No commitment and no charge until you upgrade.
    Start Free
  • Build Agents and Models on One Platform Icon
    Build Agents and Models on One Platform

    Everything you need to build production-ready agents and models. Access 200+ Google and third-party AI models and tools.

    Gemini Enterprise Agent Platform is Google Cloud's comprehensive platform for developers to build, scale, govern, and optimize agents and models. Choose from Google's most advanced models and third-party models like Anthropic's Claude Model Family.
    Start Free
  • 1
    IPCheck

    IPCheck

    Simple Windows Executable that offers a quick ipconfig check.

    A very small stand-alone executable written in C# that offers a quick way to run an ipconfig and ipconfig /all and display the results in another window. Bred out of necessity, this is actually my very first finished and compiled application ever. Great to use if you are attempting to troubleshoot someone's system remotely and they are not knowledgeable enough to run this from the command line. Although, I find it easier to run than going the traditional route. Plans soon to expand the...
    Downloads: 3 This Week
    Last Update:
    See Project
  • 2

    vsResolver

    DNS Validating Stub Resolver

    The Validating Stub Resolver (vsResolver) is a DNS stub resolver that implements the Domain Name System Security Extensions (DNSSEC) specified in RFC 4033, RFC 4034 and RFC 4035. These add data origin authentication and data integrity to the Domain Name System. vsResolver extends the dnspython toolkit (http://www.dnspython.org/) and uses the pycrypto library for its underlying crypto implementation(https://www.dlitz.net/software/pycrypto/).
    Downloads: 0 This Week
    Last Update:
    See Project
  • 3
    Python Port Scanner
    A Simple Port Scanner in Python. You need python installed on your pc before you can use the script!
    Downloads: 0 This Week
    Last Update:
    See Project
  • 4
    An open source project of developing Message admin gui based tools for Apache ActiveMQ. The name of tool is ActiveMQBrowser. It aims to implement functionality such as New Message Create/Send, Delete Messages, Forward Messages, Subscribe TOPICs.
    Downloads: 9 This Week
    Last Update:
    See Project
  • Custom VMs From 1 to 96 vCPUs With 99.95% Uptime Icon
    Custom VMs From 1 to 96 vCPUs With 99.95% Uptime

    General-purpose, compute-optimized, or GPU/TPU-accelerated. Built to your exact specs.

    Live migration and automatic failover keep workloads online through maintenance. One free e2-micro VM every month.
    Start Free
  • 5
    NetTime is a simple, free time synchronization client for Win32, providing a client and server for SNTP and RFC868. Its main claim to fame is that it is small, simple and unobtrusive.
    Downloads: 100 This Week
    Last Update:
    See Project
  • 6
    A few years ago (ok a LOT) I had written a VERY simple network monitoring system for work. It primarily gathers syslog events, and does a basic TCP connect to check on machine state. This uses MSDE as it's engine for events.
    Downloads: 2 This Week
    Last Update:
    See Project
  • 7
    iplock

    iplock

    Easy to use tool to block unwanted network access.

    The iplock tool is a simple iptables extension that allows you to run iptables commands that otherwise require root access in order to block and unblock IP addresses in your firewall. This is particularly useful if you have a webserver such as Apache2 running a scripting language such as PHP without root permissions. When you detect that a user is likely a hacker (i.e. tries to access a folder named wp-admin on a non-Wordpress website) then you can use iplock <his-IP-address> to block...
    Downloads: 1 This Week
    Last Update:
    See Project
  • 8
    What Is My Internet IP

    What Is My Internet IP

    Very simple windows service that mails public internet IP of a box

    Very simple windows service that mails public internet IP of a box. It can send mails to multiple recipients and notifies only when public IP changes. After installation run Windows service via "services.msc" and then change configuration file of service under installation directory.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 9
    Simmon is SIMple MONitor of network. Dedicated daemon running on router collects traffic data, which is read by gui client. Daemon is fast and light C code build on top of libpcap, and client written in Java Swing can be run on any Java capable platform
    Downloads: 0 This Week
    Last Update:
    See Project
  • MongoDB Atlas runs apps anywhere Icon
    MongoDB Atlas runs apps anywhere

    Deploy in 115+ regions with the modern database for every enterprise.

    MongoDB Atlas gives you the freedom to build and run modern applications anywhere—across AWS, Azure, and Google Cloud. With global availability in over 115 regions, Atlas lets you deploy close to your users, meet compliance needs, and scale with confidence across any geography.
    Start Free
  • 10
    SAT (Simple scAnning Tool) is a simple and fast network scanner written in Python progamming language. It is used to identify network devices/services: the identification is based on recieved data (for example banners).
    Downloads: 0 This Week
    Last Update:
    See Project
  • 11
    Resara Server

    Resara Server

    An easy-to-use, AD compatible Linux domain controller and file server

    Resara Server is an Active Directory compatible open source server for small businesses designed around Samba 4. It is designed to be simple and easy to use. The management console lets you manage users, share files, and configure DHCP and DNS.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 12
    Web Interface VLAN administration of L3 HP managed ethernet switches. Allows users to manage several switches in the same web page. The aim is to permit users to easily tag/untag a port in a specified VLAN, create delete and rename VLANs.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 13
    GlassBeadGame

    GlassBeadGame

    Organizing the Knowledge of Humanity

    OUT OF DATE: See the Singularity project here at sourceforge. This project aims to make the expanse of human knowledge beautifully presentable and the exabytes of data navigable by an average user via the power of a Unified Data Model and 3d visualization layer for the Web. It will invert the top 3 layers of the OSI network model to make a 3-dimensional presentation layer with a peer-to-peer session layer for the Internet. For the curious, there is a simple demo that provides a...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 14
    DoorPointer Port Redirect

    DoorPointer Port Redirect

    Tcp port redirect for windows xp/Vista/7

    Simple, easy-to-use utility for redirect ( tunnelling ) from any TCP ports to another remote machine. Just edit ini file and start it!
    Downloads: 0 This Week
    Last Update:
    See Project
  • 15

    ping4real

    Simple interface to ping computers with test or flood options enabled

    Simple interface to test ping IPs or to flood ping with max size. Usefull for places such as work, when 2 people can attack on guy and take off his network access.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 16

    Is it up?

    Website Status Checker

    A very simple application to check and see if a website is up, or whether it is your end that is having problems.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 17
    sarPplot simple application which takes output of atsar application and put it into Gnuplot config files , kind of useful on server boxes for performance analyze . cpu,process load,disk,disk-partition,memory & swap,paging & swapping, and many others...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 18
    A simple script that allows to create wireless profiles and switch easily between them.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 19
    "diptables" is short for "distributed iptables" and as the name implies, it is trying to provide a facility to manage a large "firewall system" in which many number of single firwall machines exist. In this state, it is a very simple C++ program to add
    Downloads: 0 This Week
    Last Update:
    See Project
  • 20
    The PortKnocko project is composed of two parts: an iptables module (user space) and a netfilter module (kernel space). Both modules are used to implement the Port Knocking and SPA (Simple Packet Authentication).
    Downloads: 0 This Week
    Last Update:
    See Project
  • 21
    Serverstats is a simple tool for creating graphs using rrdtool. Serverstats does not have any features to manage the created rrd-files, if you change anything you have to delete and recreate the files. Perhaps you can avoid this using third-party-tools
    Downloads: 0 This Week
    Last Update:
    See Project
  • 22
    sipsak is a command line tool which can send simple requests to a SIP server. It can run additional tests on a SIP server which are usefull for admins and developers of SIP enviroments. Note: the project is maintained on GitHub https://github.com/nils-ohlmeier/sipsak
    Downloads: 0 This Week
    Last Update:
    See Project
  • 23
    These are same simple scripts... One is used to start/stop/toggle a specific tunnel as a service (init script). The second one is a script called when the tunnel is established or disconnected (up/down script). A pyQt GUI interface is also provided.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 24
    This is a simple software that monitors bandwidth usage of any network adapter.
    Downloads: 3 This Week
    Last Update:
    See Project
  • 25
    plasma-applet-network-status

    plasma-applet-network-status

    KDE plasma applet to display network interface status

    This is a simple KDE applet to monitor the network interface status and display it using icons. In case of wireless interface the link quality are shown using icons. The applet is independent of network connection management tools, and just display the status. It is useful for non GUI network managers, like `netcfg`.
    Downloads: 0 This Week
    Last Update:
    See Project