Showing 15 open source projects for "89"

View related business solutions
  • Ship Agents Faster Icon
    Ship Agents Faster

    Transform your applications and workflows into powerful agentic systems at global scale.

    Gemini Enterprise Agent Platform lets you rapidly build, scale, govern and optimize production-ready agents grounded in your organization's data. The platform enables developers to build custom or pre-built agents for virtually any use case. New customers get $300 in free credits.
    Start Free
  • Build Data Resilience - Take the Assessment Today Icon
    Build Data Resilience - Take the Assessment Today

    Can you recover when it matters most? Take this quick assessment to identify gaps and build greater recovery confidence.

    Is your recovery strategy as strong as you think? Take this quick self-assessment to check your recovery readiness and gain tailored insights. In only 2 minutes, you'll learn where you fall on the recovery readiness scale.
    Take the Assessment
  • 1
    GROBID

    GROBID

    A machine learning software for extracting information

    ...References extraction and parsing from articles in PDF format, around .87 F1-score against on an independent PubMed Central set of 1943 PDF containing 90,125 references, and around .89 on a similar bioRxiv set of 2000 PDF (using the Deep Learning citation model). All the usual publication metadata are covered (including DOI, PMID, etc.).
    Downloads: 2 This Week
    Last Update:
    See Project
  • 2
    Mastermind RK

    Mastermind RK

    The classic board game "Mastermind" for various Z80 computers

    ...Currently, 86 target systems are supported, including Mattel Aquarius, Sinclair ZX80 and ZX81 (with a separate Chroma colour version), ColecoVision, various Robotron computers, Philips P2000 and VG5000, and many more. 2026-06-29: - New targets supported: Heathkit H89 / Zenith Z-89 Triumph Adler P2 Xerox 820
    Downloads: 0 This Week
    Last Update:
    See Project
  • 3
    Elite Planet Browser

    Elite Planet Browser

    Browse through the planets of the Elite game on various Z80 machines

    ...Currently, 86 target systems are supported, including Sinclair ZX81, Jupiter Ace, ColecoVision, MSX, Tandy TRS-80, Sharp MZ, and many more. 2026-06-28: - New target supported: Heathkit H89 / Zenith Z-89
    Downloads: 0 This Week
    Last Update:
    See Project
  • 4
    LibreSSL for Windows

    LibreSSL for Windows

    LibreSSL is a fork of OpenSSL that improves code quality and security

    LibreSSL is a version of the TLS/crypto stack forked from OpenSSL in 2014, with goals of modernizing the codebase, improving security, and applying best practice development processes. GOST Support: GOST 28147-89 - Block cipher with 256-bit key. GOST R 34.11-94 - Message digest algorithm. 256-bit hash value. GOST R 34.10-2001 - Digital signature algorithm. GOST R 34.10-2012 - Digital signature algorithm. GOST R 34.11-2012 - "Streebog" algorithm hash functions 256 and 512-bit. Chinese National Standard: GM/T 0004-2012 - SM3 Message digest algorithm. 256-bit hash value. ...
    Downloads: 0 This Week
    Last Update:
    See Project
  • MongoDB Atlas runs apps anywhere Icon
    MongoDB Atlas runs apps anywhere

    Deploy in 115+ regions with the modern database for every enterprise.

    MongoDB Atlas gives you the freedom to build and run modern applications anywhere—across AWS, Azure, and Google Cloud. With global availability in over 115 regions, Atlas lets you deploy close to your users, meet compliance needs, and scale with confidence across any geography.
    Start Free
  • 5
    OpenSSL for Windows

    OpenSSL for Windows

    OpenSSL Portable for Windows 32-bit and Android

    OpenSSL is a robust, commercial-grade, and full-featured toolkit for the Transport Layer Security (TLS) and Secure Sockets Layer (SSL) protocols. It is also a general-purpose cryptography library. GOST Engine: GOST 28147-89 - 64-bit block cipher with 256-bit key. GOST R 34.11-94 - Message digest algorithm. 256-bit hash value. GOST R 34.10-2001 - Digital signature algorithm. GOST R 34.10-2012 - Digital signature algorithm. GOST R 34.11-2012 - "Streebog" hash function 256 and 512-bit. GOST R 34.12-2015 - "Magma" block cipher (new). GOST R 34.12-2015 - "Kuznyechik" (Grasshopper) 128-bit block cipher. ...
    Leader badge
    Downloads: 239 This Week
    Last Update:
    See Project
  • 6
    GOST Toolkit ☭

    GOST Toolkit ☭

    Cross-platform GOST Security Suite written in Pure Go

    Multi purpose cross-platform cryptography tool for symmetric encryption, hash digest, cipher-based message authentication code (CMAC) hash-based message authentication code (HMAC), digital signature, shared key agreement (VKO) and PBKDF2 function. GOST is GOvernment STandard of Russian Federation: GOST 28147-89 64-bit block cipher (RFC 5830) GOST R 34.11-94 hash function 256-bit (RFC 5831) GOST R 50739-95 data sanitization method (non-cryptographic) GOST R 34.10-2001 public key signature function (RFC 5832) GOST R 34.10-2012 public key signature function (RFC 7091) GOST R 34.11-2012 Стрибог (Streebog) hash function 256/512-bit (RFC 6986) GOST R 34.12-2015 128-bit block cipher Кузнечик (Kuznechik) (RFC 7801) GOST R 34.12-2015 64-bit block cipher Магма (Magma) Source code: https://github.com/pedroalbanese/gosttk Visit: http://albanese.atwebpages.com
    Downloads: 2 This Week
    Last Update:
    See Project
  • 7
    JSONConverter

    JSONConverter

    owerful and beautiful JSON-to-model MacOS app

    A MacOS application with a beautiful interface and powerful functions, it formats JSON and generates model class code in the corresponding language, supports multiple development languages and its popular third-party class libraries, multiple configuration options, and flexibly builds classes
    Downloads: 9 This Week
    Last Update:
    See Project
  • 8

    IGA PEH

    Isogeometric Analysis (IGA) of Piezoelectric Energy Harvesters (PEH)

    ...References: VP Nguyen, C Anitescu, S Bordas, T Rabczuk. "Isogeometric analysis: an overview and computer implementation aspects". Mathematics and Computers in Simulation, (2015), pp. 89-116, Vol 117. IGAFEM from https://sourceforge.net/projects/cmcodes/
    Downloads: 0 This Week
    Last Update:
    See Project
  • 9

    PrydeWorX Library

    The PrydeWorX C++ Library of workers, tools and utilities.

    The PrydeWorX Library project has been moved to: https://pwxlib.prydeworx.com The page here is kept as historical reference. The information is outdated, and won't get updated any more.
    Downloads: 0 This Week
    Last Update:
    See Project
  • $300 Free Credits to Build on Google Cloud Icon
    $300 Free Credits to Build on Google Cloud

    New customers can spin up VMs, build with AI, and query data at no cost.

    Put your $300 in credit toward real workloads, then keep building with free monthly usage for 20+ products. No commitment and no charge until you upgrade.
    Start Free
  • 10

    TILP - TI Linking Program

    TI graphing calculators <-> computer communication software

    ...It works with all link cables (parallel, serial, Black/Gray/Silver/Direct Link) and it supports the TI-Z80 series (73..86), the TI-eZ80 series (83PCE, 84+CE), the TI-68k series (89, 92, 92+, V200, 89T) and the Nspire series (Nspire Clickpad / Touchpad / CX, both CAS and non-CAS). The project is now managed on Github, https://github.com/debrouxl/tilp_and_gfm . It uses the libti* libraries, https://github.com/debrouxl/tilibs . Install script for *nix: https://github.com/debrouxl/tilp_and_gfm/blob/master/tilp/trunk/build/scripts/install_tilp.sh
    Leader badge
    Downloads: 462 This Week
    Last Update:
    See Project
  • 11
    Dia Diagram Editor

    Dia Diagram Editor

    Free drawing software for Windows, Mac OS X, and Linux

    Dia Diagram Editor is free Open Source drawing software for Windows, Mac OS X and Linux. Dia supports more than 30 different diagram types like flowcharts, network diagrams, database models. More than a thousand readymade objects help to draw professional diagrams. Dia can read and write a number of different raster and vector image formats. Software developers and database specialists can use Dia as a CASE tool to generate code skeletons from their drawings. Dia can be scripted and extended...
    Leader badge
    Downloads: 13,566 This Week
    Last Update:
    See Project
  • 12
    Qtag Cloud

    Qtag Cloud

    A free open source toy to generate your own Tag Clouds

    A free C/C++ Qt based open source software to generate your own highly customizable Words Clouds.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 13
    Unix-like operating system for the TI-89 and TI-92+ graphing calculators.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 14
    C# imlementation of Russian cryptography standards (GOSTs). Following GOSTs are included: 34.10-2001; 34.11-94; 28147-89.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 15
    This is C++ implementation of russian GOST 28147-89 encryption and R34.11-94 hash algorithms. The main objective of project is not speed, but portability. Test suite included.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Previous
  • You're on page 1
  • Next