Showing 2004 open source projects for "embedded"

View related business solutions
  • Build Agents and Models on One Platform Icon
    Build Agents and Models on One Platform

    Everything you need to build production-ready agents and models. Access 200+ Google and third-party AI models and tools.

    Gemini Enterprise Agent Platform is Google Cloud's comprehensive platform for developers to build, scale, govern, and optimize agents and models. Choose from Google's most advanced models and third-party models like Anthropic's Claude Model Family.
    Start Free
  • Host LLMs in Production With On-Demand GPUs Icon
    Host LLMs in Production With On-Demand GPUs

    NVIDIA L4 GPUs. 5-second cold starts. Scale to zero when idle.

    Deploy your model, get an endpoint, pay only for compute time. No GPU provisioning or infrastructure management required.
    Start Free
  • 1
    VSCMS is a content management system that consists of 2 main components, a custom tag library that is embedded into a JSP based application that pulls in content and a admin webapp that allows for administration content across multiple applications.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 2
    Pre-compiler for C programs with Embedded SQL (ESQL), with capability to target MySQL, PostgreSQL, ODBC, and others. Can be used for new systems, or to port existing applications that were written using ESQL on Oracle Pro*C, HP NonStop, IBM DB2, etc.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 3
    OS portable common dynamic / static memory allocator for embedded system. Auto-converge, keep track of free chunks list, first-fit allocating principle. All of these are done by only 4-Byte boundary tag in each chunk - Fast & Minimal Memory Fragmentation
    Downloads: 0 This Week
    Last Update:
    See Project
  • 4
    Gnumler is a "mapping framework". It is able to generate Hibernate xml mapping using a GUI, importing data from database or creating it via the embedded editor. It was born as a thesis project at Politecnico di Milano.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Veeam Data Platform v13.1 Icon
    Veeam Data Platform v13.1

    Move workloads across hypervisors and clouds with no vendor lock-in. Try VDP free today.

    Try Veeam Data Platform today. Experience the unified platform that's secure by design, portable by default, and proven to recover clean, fast, and anywhere.
    Try Now
  • 5
    AngelJuice is a standalone scripting IDE host that aims to easy fast application prototyping. The goal is to build a complete embedded IDE with the capability to work in it to produce various kind of projects, in a fast easy way.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6
    This project provides a simple Java-based steganography tool that can hide a message inside a 24-bit colour image so that knowing how it was embedded, or performing statistical analysis, does not make it any easier to find the concealed information.
    Leader badge
    Downloads: 64 This Week
    Last Update:
    See Project
  • 7
    Hermes FTP Server is a free, cross-platform FTP server adhering to RFC 959, RFC 2228, and RFC 2389. It is being developed in Java with a strong focus on security and extensibility.
    Downloads: 8 This Week
    Last Update:
    See Project
  • 8
    EtherNet/IP protocol stack as defined by the ODVA (odva.org). Includes explicit (CIP) and implicit messaging. Designed for use in embedded devices, as well as on desktop computers.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 9
    Converts bitmap file to c/c++ files (usefull for embedded systems with GUI). The color encoding is fully configurable (for example 16bit 5/6/5) and a "preview" bmp file is generated to show how much the picture is altered by the information reduction
    Downloads: 0 This Week
    Last Update:
    See Project
  • MongoDB Atlas runs apps anywhere Icon
    MongoDB Atlas runs apps anywhere

    Deploy in 115+ regions with the modern database for every enterprise.

    MongoDB Atlas gives you the freedom to build and run modern applications anywhere—across AWS, Azure, and Google Cloud. With global availability in over 115 regions, Atlas lets you deploy close to your users, meet compliance needs, and scale with confidence across any geography.
    Start Free
  • 10
    FreeTower is a building construction and management simulator. It is designed to be portable and run on several desktop and PDA operating systems, and of course, be fun to play =)
    Downloads: 0 This Week
    Last Update:
    See Project
  • 11
    A Sudoku game for Java embedded mobiles.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 12
    The objective of the OpenBerg Project is to develop Open-Source, Open-Standards-based, Multi-Platform tools for eBook authors, editors and users. We are currently working on OpenBerg Lector, an e-Book reader, and OpenBerg Rector, an e-Book compiler.
    Downloads: 1 This Week
    Last Update:
    See Project
  • 13
    dbestfit is a complete and fast malloc-replacement that features a best-fit algoritm with special small-block treatment, to maximize memory usage. This is particularly suitable for embedded systems, but can also very well be made in *nix-like systems.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 14
    A FIFO implementation using circular buffers. Portable C code for embedded systems. Deadlock free and re-entrant.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 15
    Weblogic 9.2 WLST wrapper providing return values and exceptions.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 16
    A small, effective, extendable and customizable personal Wiki developed for pocketPC systems. Can run on all python supported platforms.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 17
    The Distributed Real-time Embedded Analysis Method (DREAM) is a tool and method for the real-time verification and performance estimation of distributed real-time embedded (DRE) systems. Publications: http://www.ics.uci.edu/~gabe/publications.html.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 18
    OneTwoSteGo is a JPEG Steganography Extension for the Mozilla Thunderbird Email Client. It allows for easy sending/receiving of images that have a hidden message embedded into them.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 19
    Relational database with educational purposes. This fully functional project has a database managment system written in Java. In the current version, it implements a subset of SQL-92, and works as an embedded db, with a propietary API. Future work will f
    Downloads: 0 This Week
    Last Update:
    See Project
  • 20
    Sugatha is a Real Time (multi-tasking) Operating System to be used in embedded devices.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 21
    Command-line utility for working with a Subversion repository. "verbose blame" utility outputting the contents of a file in the repository by tagging its "blocks" with the log message when it was introduced. "embedded log" utility including the com
    Downloads: 0 This Week
    Last Update:
    See Project
  • 22
    Performs basic to advanced mathematical computations needed to determine stock and other securities numerical parameters. Helps find entry and exit points for securities. Provides PocketPC and MacOS Dashboard access to a stock market inspired calculator.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 23
    The pTest framework is an OO PHP 5 testing framework. A good feature of this project is that it can be used as easily via CLI as embedded by your application. Tests are easy to write and don't require naming conventions or other weirdness.
    Downloads: 4 This Week
    Last Update:
    See Project
  • 24
    Pleiade is an LGPL audio/video decoding library optimized for embedded platforms. The library derives its name from the Pleiades star cluster.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 25
    RUNES is a cross-platform, component-based middleware framework allowing for dynamic reconfiguration of functionality. Its lightweight implementation spans powerful nodes like PDAs and PCs, as well as tiny embedded devices.
    Downloads: 0 This Week
    Last Update:
    See Project