Search Results for "java calculator" - Page 6

Showing 203 open source projects for "java calculator"

View related business solutions
  • Train ML Models With SQL You Already Know Icon
    Train ML Models With SQL You Already Know

    BigQuery automates data prep, analysis, and predictions with built-in AI assistance.

    Build and deploy ML models using familiar SQL. Automate data prep with built-in Gemini. Query 1 TB and store 10 GB free monthly.
    Start Free
  • Build Agents and Models on One Platform Icon
    Build Agents and Models on One Platform

    Everything you need to build production-ready agents and models. Access 200+ Google and third-party AI models and tools.

    Gemini Enterprise Agent Platform is Google Cloud's comprehensive platform for developers to build, scale, govern, and optimize agents and models. Choose from Google's most advanced models and third-party models like Anthropic's Claude Model Family.
    Start Free
  • 1
    jCalculator
    Its a simple calculator written completely in java . I made it when i felt boring by continous studying for exam. oops..
    Downloads: 3 This Week
    Last Update:
    See Project
  • 2
    Calculator for restaurant tickets (o any kind of check), ideal when you have tickets of several values and you must pay a remaining in cash. Developed for mobiles in J2ME, so you can use it anywhere with your mobile phone.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 3
    Basic calculator in Java.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 4
    Currency calculator is java desktop application, whose purpose is to convert between different currencies. It is based on free implementation of currency converter web service.
    Downloads: 0 This Week
    Last Update:
    See Project
  • MongoDB Atlas runs apps anywhere Icon
    MongoDB Atlas runs apps anywhere

    Deploy in 115+ regions with the modern database for every enterprise.

    MongoDB Atlas gives you the freedom to build and run modern applications anywhere—across AWS, Azure, and Google Cloud. With global availability in over 115 regions, Atlas lets you deploy close to your users, meet compliance needs, and scale with confidence across any geography.
    Start Free
  • 5
    主要用于计算昆仑的<<修仙>>战斗结果.并提供其他一些辅助计算. 软件需要安装Jre 1.6 update16 以后的版本运行此程序
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6
    A no-nonsense GUI checksum calculator that accepts input through drag and drop. Currently supports CRC32, MD5 and SHA. Written in Java.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7
    A simple multi-platform DXM dosage calculator. Written in Java.
    Downloads: 1 This Week
    Last Update:
    See Project
  • 8
    This is a simple calculator for the Xhodon browser game. At the moment, the application is only available in German and the calculations are for the "Elfwelt" Server only. The application needs the latest JRE (http://www.java.com) If there additional f
    Downloads: 0 This Week
    Last Update:
    See Project
  • 9
    A very simple calculator, written in java, that performs addition, multiplication, subtraction, division, and exponents.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Demo Series - Small Business Backup By Veeam Icon
    Demo Series - Small Business Backup By Veeam

    Learn how to protect your Microsoft 365 data, with simple, actionable tips today.

    Watch this on-demand demo series and learn how to protect your Microsoft 365 data with clear, simple, actionable steps that are easy to implement for businesses of all sizes.
    Watch Demo Series
  • 10
    This is a Hash Calculating tool that calculates MD2,MD5,SHA-1,SHA-256,SHA-384,SHA-512 hash of text or a file. This has GUI developed in java swings.All it needs is sun jre installed.
    Leader badge
    Downloads: 9 This Week
    Last Update:
    See Project
  • 11
    Scientific Java Calculator for cell-phones and MIDP devices
    Downloads: 3 This Week
    Last Update:
    See Project
  • 12
    JustCalc is a scientific calculator Java applet for mobile phones. JustCalc distinguishes itself from other calculators because expressions are typed into an editable text field before being calculated.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 13
    This is a Java Just Intonation Calculator. It allows users on many platforms to calculate and hear just tunings. It will support saving and opening tunigs and opening spreadsheet documents and allow users to send tunings to their synthesizers, via MIDI
    Downloads: 0 This Week
    Last Update:
    See Project
  • 14
    InUtero is a fetal genetic risk assessment calculator being developed for UCSD.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 15
    Earl Engine moved to Google Code: http://earl.googlecode.com. BoardCalc is a separate, independent utility mobile application for Conflict of Heroes gamers. It's a probability calculator and dice replacement. NOTE:
    Downloads: 0 This Week
    Last Update:
    See Project
  • 16
    IPv6SubnetCalc is a comprehensive calculator for IPv6 addresses. It comes with Java Swing GUI and supports the following RFCs: RFC4291, RFC4193, RFC3849, RFC2464, RFC5375, RFC4941, RFC3513, RFC3879, RFC4941, RFC3056, RFC3587, RFC2374, RFC3306, RFC3956.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 17
    NumberMonkey is a calculator written in Java, including basic operations and additional functions; new functions are added with each release. It can be implemented as a standalone desktop application or as an applet within a webpage.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 18
    We introduce a completely visual representation based on typed Mind Maps to represent steps of calculation for a pure untyped lambda calculator, VLM.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 19
    Applications for mobile phones with Java installed (KVM MIPS 2), which functions as a calculator to solve basic problems offered to scientists of computing.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 20
    A Pace Calculator is a simple application used to calculate a runner's pace: given a run time and distance.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 21
    A Java program that calculates tips. The amount of the check is entered by the user and the program displays the tip amounts for different tip percentages.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 22
    Chemical Calculator that can calculate various aspects of compounds. The programs main features are: * Get information about an element * Calculate the amount of moles of an element * Calculate the Empirical and Molecular formulas of a compound
    Downloads: 0 This Week
    Last Update:
    See Project
  • 23
    Joda-time based utility Java class that allows calculation related to downtimes. You set a list of downtimes (date-time intervals), and the calculator will give you the ending date-time of a duration, and uptime between two points in time, too.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 24
    BigAl

    BigAl

    a free cross platform calculator for calculating BIG numbers

    BigAl is a free open source and platform independent software for calculating really BIG numbers. It supports not only standard arithmetic, but also exact period determination, predefined factorials, fibonacci with seeds, factorization, nth root, etc
    Downloads: 1 This Week
    Last Update:
    See Project
  • 25
    BeastCalc is portable, cross-platform graphing calculator utility written in Java.
    Downloads: 0 This Week
    Last Update:
    See Project