Search Results for "udp based data transfer java" - Page 2

Showing 42 open source projects for "udp based data transfer java"

View related business solutions
  • Build Agents and Models on One Platform Icon
    Build Agents and Models on One Platform

    Everything you need to build production-ready agents and models. Access 200+ Google and third-party AI models and tools.

    Gemini Enterprise Agent Platform is Google Cloud's comprehensive platform for developers to build, scale, govern, and optimize agents and models. Choose from Google's most advanced models and third-party models like Anthropic's Claude Model Family.
    Start Free
  • Demo Series - Small Business Backup By Veeam Icon
    Demo Series - Small Business Backup By Veeam

    Learn how to protect your Microsoft 365 data, with simple, actionable tips today.

    Watch this on-demand demo series and learn how to protect your Microsoft 365 data with clear, simple, actionable steps that are easy to implement for businesses of all sizes.
    Watch Demo Series
  • 1
    HSCP (Hybrid scp) is developing to transmit the large size file at high speed on the long distance and wideband infrastructure. It has achieved the fast transfer by changing the file transfer part of scp into the UDP (using UDT).
    Downloads: 1 This Week
    Last Update:
    See Project
  • 2
    XMUltra is a Java and XML based feed-processing framework. It features utilities for many common tasks, such as: *FTPing files *Zipping files *Watching directories *XSL transformation *Cleaning out archives
    Downloads: 0 This Week
    Last Update:
    See Project
  • 3
    AS2Secure - AS2 Php Lib
    AS2Secure is a PHP Lib to allow you to send and receive AS2 message from partners. Based on OpenSSL, documents are SIGNED and CRYPTED to build SMIME messages ready to be sent over HTTP connection.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 4
    Xawar Gateway lets you sync your Litebase data. It works with different kind of data sources (different DBMS, CSV Files, and so on) and use different ways to transfer the Litebase Files(USB, FTP, etc)
    Downloads: 0 This Week
    Last Update:
    See Project
  • MongoDB Atlas runs apps anywhere Icon
    MongoDB Atlas runs apps anywhere

    Deploy in 115+ regions with the modern database for every enterprise.

    MongoDB Atlas gives you the freedom to build and run modern applications anywhere—across AWS, Azure, and Google Cloud. With global availability in over 115 regions, Atlas lets you deploy close to your users, meet compliance needs, and scale with confidence across any geography.
    Start Free
  • 5
    Web Integrator is a Multiplatform web based Integration/replication solution with support for multiple data sources. Web Integrator allows connecting of diverse data sources/consumers located on different platforms and remote locations.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6
    XSnapshot is a framework for generating data transfer classes (which we call snapshot classes) based on domain model classes. Based on XDoclet markup, XSnapshot will generate snapshot classes and helper classes to convert between snapshots and models.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7
    Negine GZip XML Mobile Catalog is a core ("engine") of the client-server application with the open source code. Data transfer is based on use of GZip and XML
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8
    A lightweight EAI tool based on Java technology with a web browser interface for building integration processes from an extensible selection of adapter components. It runs on Apache Tomcat application server and stores its configuration in MySQL database.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 9
    genericlink is a tool for creating intelligent data transfer flows between different data sources.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Custom VMs From 1 to 96 vCPUs With 99.95% Uptime Icon
    Custom VMs From 1 to 96 vCPUs With 99.95% Uptime

    General-purpose, compute-optimized, or GPU/TPU-accelerated. Built to your exact specs.

    Live migration and automatic failover keep workloads online through maintenance. One free e2-micro VM every month.
    Start Free
  • 10
    Hermes FTP Server is a free, cross-platform FTP server adhering to RFC 959, RFC 2228, and RFC 2389. It is being developed in Java with a strong focus on security and extensibility.
    Downloads: 5 This Week
    Last Update:
    See Project
  • 11
    dbcoat is another database persistence solution. It's simple, easy to learn and use, comfortable. Supports connection pool, cache which supports range and conidtion. There is no transfer object and business object,no mapping. fast for huge data fetching
    Downloads: 0 This Week
    Last Update:
    See Project
  • 12
    Software from LoCI Laboratory is devoted to information logistics, the study of the flexible coscheduling of the physical resources that underpin computer systems: storage, computation, and data transmission. We use IBP, L-Bone, exNode and LoRS.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 13
    Healthcare Xchange Protocol for interoperative communications. Data exchange/transfer, platform independent,XML-RPC, HL7, SOAP, EDIFACT, simple,easy, authenticated, secure, transparent, no geo-restrictions, open sourced, peer reviewed, collab development
    Downloads: 0 This Week
    Last Update:
    See Project
  • 14
    JETHRO (Java Engine for Translating and Hiding Relational to Object) is a "bottom-up" persistence framework, designed in an "API+Provider" fashion. Based on the Data Transfer Object (DTO) concept, it offers a Transparent Query engine.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 15
    Java realization of News Server based on Network News Transfer Protocol (via TCP/IP) It will be a bridge between data storage (some SQL DB) and News Reader (client) OS: OS independent Programming Language: Java
    Downloads: 0 This Week
    Last Update:
    See Project
  • 16
    Judp is a fully functional UDP networking API written in Java supporting basic text and file transfers. To demo the API functionality, I've included a console-based, multithreaded chat program which allows any number of users to talk and transfer files.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 17
    data & video-conferencing, one shared whiteboard, send text messages (IM), transfer files(FTP),collaborate in real time,email capablities,Plays and stores dvd,cd and Mp3. Web-based Internet directory,Remote Desktop Share,File sharing program & browser
    Downloads: 0 This Week
    Last Update:
    See Project