Search Results for "proxy http https" - Page 16

Showing 1509 open source projects for "proxy http https"

View related business solutions
  • Demo Series - Small Business Backup By Veeam Icon
    Demo Series - Small Business Backup By Veeam

    Learn how to protect your Microsoft 365 data, with simple, actionable tips today.

    Watch this on-demand demo series and learn how to protect your Microsoft 365 data with clear, simple, actionable steps that are easy to implement for businesses of all sizes.
    Watch Demo Series
  • Paessler: Easy to Use With Enterprise Power. Free Trial Icon
    Paessler: Easy to Use With Enterprise Power. Free Trial

    A low-code dashboard makes monitoring intuitive for any admin, while scripting and custom sensors give experts full control.

    You shouldn't have to choose between a monitoring tool that's easy to use and one that's powerful enough for a complex environment. PRTG's low-code interface lets any admin build dashboards, set alerts and monitor devices without scripting, while custom sensors and full API access are there when your team needs deeper control. One platform, no compromise. Download a free 30-day trial now.
    Get Free Download
  • 1
    AnubisCrypt

    AnubisCrypt

    Anubis Involutional 128-bit SPN Block cipher Encryption Tool

    ...Anubis is a block cipher with SP-network structure designed by Vincent Rijmen and Paulo S. L. M. Barreto in 2000. This project is licensed under the ISC License. Source code: https://github.com/pedroalbanese/anubiscrypt Visit: http://albanese.atwebpages.com/projects.php
    Downloads: 0 This Week
    Last Update:
    See Project
  • 2
    Robotics Lab

    Robotics Lab

    Open Source from the Robotics Lab research group @ UC3M

    Welcome to the open branch of the Robotics Lab research group @ Universidad Carlos III de Madrid (UC3M). We currently host 3 main projects here: * ASIBOT open source software, which includes basic simulation, control and vision: http://roboticslab.sourceforge.net/asibot * Datasets we use for machine learning: https://sourceforge.net/projects/roboticslab/files/Datasets * Nicolas Burrus' RGBDemo stuff.
    Leader badge
    Downloads: 83 This Week
    Last Update:
    See Project
  • 3
    Grain128AEAD

    Grain128AEAD

    A lightweight AEAD stream cipher submitted to the CAESAR competition

    ...A number of potential weaknesses in the cipher have been identified and corrected in Grain 128a which is now the recommended cipher to use for hardware environments providing both 128bit security and authentication. This project is licensed under the ISC License. Copyright © 2020-2022 ALBANESE Research Lab Source code: https://github.com/pedroalbanese/grain Visit: http://albanese.atwebpages.com
    Downloads: 0 This Week
    Last Update:
    See Project
  • 4
    csved

    csved

    CSV Editor with Text-based User Interface (TUI) written in Pure Go

    An editor for plaintext tables, consisting of columns separated by arbitrary characters and rows separated by newlines, i.e. tsv, csv and related formats. Licensed under MIT License Copyright (c) 2019 japanoise Source code: https://github.com/japanoise/csved Visit: http://albanese.atwebpages.com
    Downloads: 39 This Week
    Last Update:
    See Project
  • MongoDB Atlas runs apps anywhere Icon
    MongoDB Atlas runs apps anywhere

    Deploy in 115+ regions with the modern database for every enterprise.

    MongoDB Atlas gives you the freedom to build and run modern applications anywhere—across AWS, Azure, and Google Cloud. With global availability in over 115 regions, Atlas lets you deploy close to your users, meet compliance needs, and scale with confidence across any geography.
    Start Free
  • 5
    Scam Shield 0.1 for Turkish Users

    Scam Shield 0.1 for Turkish Users

    Detect Fraud and Harmful Websites, Protect Yourself!

    With this program, you can understand whether the website you wrote is harmful or not. WARNING: WHEN WRITING THE SITE; Must not start with https:// or http:// www. should not start with
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6
    xBridge - I2C/SMBus GUI

    xBridge - I2C/SMBus GUI

    USB Bridge for SMBus/I2C, GPIO, & Clock

    ...You can buy the product from: - China, https://shop255163877.taobao.com - Taiwan, you can buy on https://www.ruten.com.tw/user/index00.php?s=doidx
    Downloads: 3 This Week
    Last Update:
    See Project
  • 7
    IPNS-Link-gateway

    IPNS-Link-gateway

    Access http-servers (web-apps) exposed using IPNS-Link

    Powering the next generation of content hosted on the IPFS network. NAT traversal and decentralized relays allow your services to be reached from nearly anywhere, even if they're behind NATs with dynamic addresses. IPNS-Link Gateways act like a CDN and will resolve IPFS and IPNS URLs, offloading work from you to the IPFS network. Your ip-addresses are hidden from third-parties behind encryption, only IPNS-Link Gateways you decide to trust can access your service.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8
    AndroidAsync

    AndroidAsync

    Asynchronous socket, http(s) (client+server) and websocket library

    AndroidAsync is a low-level asynchronous networking library for Android. It provides raw sockets, HTTP and HTTPS client and server functionality, and WebSocket support. The library is based on Java NIO rather than a thread-heavy model, which makes it suitable for event-driven network communication. It is intended for developers who need direct protocol-level control instead of a higher-level request wrapper. The project also serves as the foundation for Ion, the author’s higher-level Android networking and image loading library. ...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 9
    Martian Proxy

    Martian Proxy

    Martian is a library for building custom HTTP/S proxies

    Martian Proxy is a programmable HTTP proxy designed to be used for testing. Martian is a great tool to use if you want to verify that all (or some subset) of requests are secure. Mock external services at the network layer. Inject headers, modify cookies or perform other mutations of HTTP requests and responses. Verify that pingbacks happen when you think they should.
    Downloads: 2 This Week
    Last Update:
    See Project
  • Go from Code to Production URL in Seconds Icon
    Go from Code to Production URL in Seconds

    Cloud Run deploys apps in any language instantly. Scales to zero. Pay only when code runs.

    Skip the Kubernetes configs. Cloud Run handles HTTPS, scaling, and infrastructure automatically. Two million requests free per month.
    Start Free
  • 10

    proxysocket

    Portable C library for proxy client support using standard SOCKETs.

    Cross-platform C library to establish TCP connections using a proxy. Supports different connection methods: - no proxy (optionally allowing to bind to a local address and/or port) - HTTP proxy: only CONNECT method, only without authentication or basic authentication - SOCKS4: without IDENT functionality - SOCKS5 (RFC 1928): only without authentication or username/password Features: - Currently only support IPv4 TCP connections
    Downloads: 1 This Week
    Last Update:
    See Project
  • 11
    QXmlEdit

    QXmlEdit

    Simple XML editor and XSD viewer

    ...Its main features are unusual data visualization modes, nice XML manipulation and presentation and it is multi platform. It can split very big XML files into fragments, compare XML and XSD files, and has a graphical XSD viewers. Project site: http://qxmledit.org Source code hosted at GitHub (moved from Google Code) https://github.com/lbellonda/qxmledit Report issues at: https://github.com/lbellonda/qxmledit/issues Discussion group: https://groups.google.com/group/qxmledit-discuss
    Leader badge
    Downloads: 77 This Week
    Last Update:
    See Project
  • 12
    BeetleX

    BeetleX

    high performance dotnet core socket tcp communication components

    High-performance dotnet core socket tcp communication components, support TLS, HTTP, HTTPS, WebSocket, RPC, Redis protocols, custom protocols and 1M connections problem solution.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 13
    OpenSSL for Windows

    OpenSSL for Windows

    OpenSSL Portable for Windows 32-bit and Android

    ...GOST R 34.11-2012 - "Streebog" hash function 256 and 512-bit. GOST R 34.12-2015 - "Magma" block cipher (new). GOST R 34.12-2015 - "Kuznyechik" (Grasshopper) 128-bit block cipher. Check also: https://sourceforge.net/projects/edgetk/ Visit: http://albanese.atwebpages.com
    Leader badge
    Downloads: 239 This Week
    Last Update:
    See Project
  • 14
    Unofficial_InstallerForWin98

    Unofficial_InstallerForWin98

    Run K-Meleon 1.5.4 on Windows 9X with this community installer.

    The community Windows 9X installer will install K-Meleon 1.5.4 (one of the last versions to support Windows 98) with Roytam's Transport Layer Security (TLS) patch. Most web browsers designed for Windows 9X systems did not support TLS and cannot access modern sites using the HTTPS protocol. The installer supports Windows 95, 98, 98 SE, Me, and 2000. Windows XP and later are supported in the current version of K-Meleon available from project's website: http://kmeleonbrowser.org You can visit the K-Meleon forum for more information about the TLS patch: http://kmeleonbrowser.org/forum/read.php?22,151512 Or read the release notes for details about K-Meleon 1.5.4: http://kmeleonbrowser.org/wiki/ReleaseNotes15 Refer to the documentation for tips on running on Windows 95: http://kmeleonbrowser.org/wiki/InstallerForWindows98
    Leader badge
    Downloads: 110 This Week
    Last Update:
    See Project
  • 15
    casadigital-org

    casadigital-org

    COMUNIDAD DE CASAS DIGITALES (TU TIENES TUS DATOS)

    http://70.34.234.142/~zadmin/casadigital_org/registrar.php Gracias por su colaboración Creative17
    Downloads: 0 This Week
    Last Update:
    See Project
  • 16
    Unofficial_Installer_For_Win2K

    Unofficial_Installer_For_Win2K

    K-Meleon 74 for Windows 2000

    This variant of K-Meleon 74 supports Windows 2000. It works natively on Windows 2000 (and up). You can also run it on Windows 98 using KernelEx. Visit the forum thread for help setting up K-Meleon on Windows 9X systems: http://kmeleonbrowser.org/forum/read.php?19,146040,page=5 Windows XP is supported by the active branch of K-Meleon. Download the latest release here: http://kmeleonbrowser.org/download.php Press F1 to open the documentation from within K-Meleon or use the link below...
    Leader badge
    Downloads: 109 This Week
    Last Update:
    See Project
  • 17
    dialogbox

    dialogbox

    Cross-platform Dialogboxes Tool written in Go

    ...A graphical control element in the form of a small window that communicates information to the user and prompts them for a response. Copyright (c) 2020-2021 - ALBANESE Research Lab Source code: https://github.com/pedroalbanese/dialogbox Visit: http://albanese.atwebpages.com
    Downloads: 0 This Week
    Last Update:
    See Project
  • 18
    StringHash

    StringHash

    Open Source Commandline String Hasher written in AutoIt3

    String Hash Tool - ALBANESE Research Lab © 2018-2019 Usage: StringHash.exe --str <string> --alg <algorithm> Algorithms: MD2, MD4, MD5, SHA1, SHA-256, SHA-384, SHA-512 Example: StringHash.exe --str MyString001 (Default MD5) StringHash.exe --str "MyString 002" --alg sha-256 Copyright © 2018-2019 Pedro F. Albanese Source: https://github.com/pedroalbanese/stringhash Visit: http://albanese.atwebpages.com
    Downloads: 0 This Week
    Last Update:
    See Project
  • 19
    GridLAB-D
    ...Historically, the inability to effectively model and evaluate smart grid technologies has been a barrier to adoption; GridLAB-D is designed to address this problem. User documentation can be found at: http://gridlab-d.shoutwiki.com/wiki/Quick_links The source code is available from GitHub. See https://github.com/gridlab-d/gridlab-d. Issue tracking is handled by GitHub. See https://github.com/gridlab-d/gridlab-d/issues.
    Downloads: 17 This Week
    Last Update:
    See Project
  • 20
    EncryptCLI

    EncryptCLI

    Open Source Commandline Encryption Tool written in AutoIt3

    Fully OpenSSL compliant File Encryption Tool - ALBANESE Lab © 2018-2023 Algorithms: 3DES, AES-128, AES-192, AES-256, DES, RC2, RC4 Copyright © 2018-2020 Pedro F. Albanese Source: https://github.com/pedroalbanese/encryptcli Visit: http://albanese.atwebpages.com
    Downloads: 1 This Week
    Last Update:
    See Project
  • 21
    LEACrypt

    LEACrypt

    TTAK.KO-12.0223 Lightweight Encryption Algorithm Tool

    ...LEA is included in the ISO/IEC 29192-2:2019 standard (Information security - Lightweight cryptography - Part 2: Block ciphers). This project is licensed under the ISC License. Copyright © 2020-2021 ALBANESE Research Lab Source code: https://github.com/pedroalbanese/leacrypt Visit: http://albanese.atwebpages.com
    Downloads: 1 This Week
    Last Update:
    See Project
  • 22
    Zlib

    Zlib

    Zlib compression tool for modern multi-core machines written in Go

    Zlib compression tool for modern multi-core machines written in Go. This project is licensed under the ISC License. Copyright © 2020-2021 ALBANESE Research Lab Source code: https://github.com/pedroalbanese/zlib Visit: http://albanese.atwebpages.com
    Downloads: 12 This Week
    Last Update:
    See Project
  • 23
    GOST Toolkit ☭

    GOST Toolkit ☭

    Cross-platform GOST Security Suite written in Pure Go

    ...GOST is GOvernment STandard of Russian Federation: GOST 28147-89 64-bit block cipher (RFC 5830) GOST R 34.11-94 hash function 256-bit (RFC 5831) GOST R 50739-95 data sanitization method (non-cryptographic) GOST R 34.10-2001 public key signature function (RFC 5832) GOST R 34.10-2012 public key signature function (RFC 7091) GOST R 34.11-2012 Стрибог (Streebog) hash function 256/512-bit (RFC 6986) GOST R 34.12-2015 128-bit block cipher Кузнечик (Kuznechik) (RFC 7801) GOST R 34.12-2015 64-bit block cipher Магма (Magma) Source code: https://github.com/pedroalbanese/gosttk Visit: http://albanese.atwebpages.com
    Downloads: 2 This Week
    Last Update:
    See Project
  • 24

    sproxy

    Reverse proxy

    sproxy is a reverse proxy that acts as a proxy server in the edge section close to the user on behalf of various web servers. Github: https://github.com/SolboxOSS/sproxy Project page: https://sproxy.solbox.com/
    Downloads: 3 This Week
    Last Update:
    See Project
  • 25
    .NET Boxed

    .NET Boxed

    .NET project templates with batteries included

    ...Response caching is allows the use of the [ResponseCache] attribute on your action methods. Cache settings (cache profiles) are stored in the configuration file and referred to by name. Use the HTTPS scheme and TLS security across the entire site, redirects HTTP to HTTPS, and adds a Strict Transport Security (HSTS) HTTP header with preloading enabled. Both in-memory and distributed cache are configured. You do need to specify where the distributed cache stores its data. Allow configuring Kestrel security limits such as maximum request size via configuration and set sensible stricter defaults.
    Downloads: 0 This Week
    Last Update:
    See Project