37 projects for "java web applications" with 2 filters applied:

  • $300 Free Credits to Build on Google Cloud Icon
    $300 Free Credits to Build on Google Cloud

    New customers can spin up VMs, build with AI, and query data at no cost.

    Put your $300 in credit toward real workloads, then keep building with free monthly usage for 20+ products. No commitment and no charge until you upgrade.
    Start Free
  • Fully Managed MySQL, PostgreSQL, and SQL Server Icon
    Fully Managed MySQL, PostgreSQL, and SQL Server

    Automatic backups, patching, replication, and failover. Focus on your app, not your database.

    Cloud SQL handles your database ops end to end, so you can focus on your app.
    Start Free
  • 1
    Subsonic
    Subsonic is a web-based media streamer, providing ubiquitous access to your music and video collection. More than 20 apps are available for Android, iPhone, Windows Phone, BlackBerry, Roku, Chumby, Sonos etc. Supports virtually all media formats, converting files on the fly. Also includes a Podcast receiver and jukebox feature allowing you to control what's playing on your computer from your mobile phone.
    Downloads: 26 This Week
    Last Update:
    See Project
  • 2
    jlibrtp aims to create a library that makes it easy to support RTP (RFC 3550,3551) in Java applications. SRTP (RFC 3771) has been delayed in favor of RFC 4585.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 3

    Java MythTV API

    An API allowing java applications to connect to MythTV as a client.

    jMythAPI is a java library to query and control a MythTV backend and MythTV database. JMythAPI uses the Myth protocol to communicate with the MythTV backend and the MySQL JDBC driver to query the MythTV database. It provides a high level API enabling java developers to easily access MythTV, without the need to know all the details about the underlying protocol and differences between various protocol versions.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 4
    GSN is a middleware (extendible software infrastructure) for rapid deployment and integration of heterogeneous wireless sensor networks. It is tested with Mica2, Mica2Dot, TinyNodes, Wisenode ,Wired & Wireless cameras, several RFID readers,...
    Leader badge
    Downloads: 0 This Week
    Last Update:
    See Project
  • Host LLMs in Production With On-Demand GPUs Icon
    Host LLMs in Production With On-Demand GPUs

    NVIDIA L4 GPUs. 5-second cold starts. Scale to zero when idle.

    Deploy your model, get an endpoint, pay only for compute time. No GPU provisioning or infrastructure management required.
    Start Free
  • 5

    Open Heartbeat

    Stock quote distribution and management services and applications.

    Open Heartbeat is a lightweight data distribution system designed primarily for collecting and distributing rapidly changing price quotes for stocks, securities or other distributable data sets. The core component is a reusable library which manages all communication, synchronisation, caching etc., which can be linked into applications that create or, more commonly, consume data. Primarily aimed at the financial sector, as a way to distribute rapidly changing stock quotes etc., this...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6
    This is an eclipse project for common java platform (API), to use in RTMP client development.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7
    Get Live RTMP Java Publisher at SourceForge.net. Fast, secure and free downloads from the largest Open Source applications and software directory. Live RTMP Java Publisher is a library to share your desktop to the RED5 server
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8
    FX Player is a Web-based streaming server with a Flash iTunes-like interface. It shares your MP3 library and allow access to your tracks through the Internet. Coded in Java, FX Player run on most platforms, including Mac OS X, Windows, Linux and Unix.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 9
    Convserver is a threaded XML-RPC webserver that converts files into various formats remotely. Convserver is not meant as a end-user tool but as middleware facilitating other applications like web applications, mobile apps and traditional GUI tools.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Ship Agents Faster Icon
    Ship Agents Faster

    Transform your applications and workflows into powerful agentic systems at global scale.

    Gemini Enterprise Agent Platform lets you rapidly build, scale, govern and optimize production-ready agents grounded in your organization's data. The platform enables developers to build custom or pre-built agents for virtually any use case. New customers get $300 in free credits.
    Start Free
  • 10
    Gstd is a GStreamer framework controlling audio and video streaming using D-Bus messages. Qt applications, web interfaces, and GStreamer element test suite show different ways the framework can be utilized.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 11
    Movino is a solution for streaming and broadcasting live video from smartphones
    Downloads: 0 This Week
    Last Update:
    See Project
  • 12
    Myrmidon Automated Radio Station. A software suite written for Linux in PERL, HTML, JAVA SCRIPT, and C Script for the purpose of running an Internet Radion station.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 13
    Born from the embers of KWUR 90.3FM, these are the tools we developed internally to manage charting, automated programming, remote broadcasts, rebroadcasts, show archival, and our DJ workforce as a non-profit, non-commercial, underground radio station.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 14
    A desktop application written in JAVA to fill the gap between the play.fm website and desktop users who wish to listen to good music and do not wan't to open a web browser. It uses mozswing to display html pages inside java.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 15
    Java IO Extension is a open source project which extends java IO package by providing a java class library to access IO system in a local area network Developers can easily use IO Extension just like using java IO API to access a remote IO system
    Downloads: 0 This Week
    Last Update:
    See Project
  • 16
    Open For Contents
    OpenForContents is the most complete solution to manage, distribute and sell digital content. It is a modular technology that allows digital content distribution and a fully automated multi-format, all securely, with guaranteed copyright protection.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 17
    TweetSieve is a system that allows obtaining news on any given subject by sifting the Twitter stream. The system shows the period of events occuring for the subject and outputs tweets that best describe each of the events.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 18
    PHP-Radio the first radio server that runs 100% on PHP. PHP-Radio features. -Easy radio server and radio station creation. -JAVA file up loader. -Real time play-list editor. -Live stream. -Station stats. -24/7 on-line. PHP-Radio admin panel
    Downloads: 0 This Week
    Last Update:
    See Project
  • 19
    FEASST, FesterHead's Extremely Awesome SAM and SHOUTcast Tools, is a collection of tools and utilities for Internet radio stations using SAM and SHOUTcast technology.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 20
    OCTV it is a robust and complete solution of security and monitoring.It has support for different models of cameras IP.Among its functions includes playback, recording, motion detection, event scheduling and can work simultaneously with many cameras
    Downloads: 0 This Week
    Last Update:
    See Project
  • 21
    WS Arena is a XMPP platform that allows applications to multiplex streaming messages of any content type. Messaging can be accomplished asynchronously across networks in real time. Possible transport modes include WS-to-WS, WS-to-XMPP, and XMPP-to-XMPP.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 22
    Peer to speaker is an open p2p application that enables you to listen to music on demand. No more need to mantain an mp3 collection, your collection now is virtually all existent music, and you can access it from any computer connected to internet.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 23
    Boards is a commonly referred to as an Digital Asset Management Server and is intended to acquire, process, manage and distribute multimedia content.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 24
    Java cross-platform media player to support smart playlist generating and last-fm/scrobbling capabilities. With dynamic support for iPod synching.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 25
    T-Project is a multi-blog, multi-gallery, multi-streaming, file sharing "all-in-one" web application to create great web communities. It's written in PHP and it uses PEAR libraries and PHP For Applications (P4A).
    Downloads: 0 This Week
    Last Update:
    See Project
  • Previous
  • You're on page 1
  • 2
  • Next