Showing 4204 open source projects for "net"

View related business solutions
  • Build Agents and Models on One Platform Icon
    Build Agents and Models on One Platform

    Everything you need to build production-ready agents and models. Access 200+ Google and third-party AI models and tools.

    Gemini Enterprise Agent Platform is Google Cloud's comprehensive platform for developers to build, scale, govern, and optimize agents and models. Choose from Google's most advanced models and third-party models like Anthropic's Claude Model Family.
    Start Free
  • 99.99% Uptime for MySQL and PostgreSQL Databases Icon
    99.99% Uptime for MySQL and PostgreSQL Databases

    Sub-second maintenance. 2x read/write performance. Built-in vector search for AI apps.

    Cloud SQL Enterprise Plus delivers near-zero downtime with 35 days of point-in-time recovery. Supports MySQL, PostgreSQL, and SQL Server.
    Start Free
  • 1
    Ferda is a user friendly data mining tool. It is a modular distributed multiplatform framework based on Internet Communications Engine. Ferda is very powerful in working with association rules.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 2
    Software per la gestione di un'edicola attraverso una politica di collaborazione tra sviluppatori e utenti finali. EdicolaPRO is an italian project which will help to manage a newspaper stand with a collaborative philosophy.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 3
    EasyBuildSQL
    EasyBuildSQL is a C# library oriented to help to developers to build sql sentence in differents database engine. EasyBuildSQL is developed to .NET Framework,
    Downloads: 0 This Week
    Last Update:
    See Project
  • 4
    CryptAPI is a C# library that contains unimplemented algorithms in the .NET framework (NT, NTLM, BlowFish, DES and MD5) linking and emulating the crypt() unix function re-programmed in C#. The main purpose is to provide backward compatiblity.
    Downloads: 0 This Week
    Last Update:
    See Project
  • MongoDB Atlas runs apps anywhere Icon
    MongoDB Atlas runs apps anywhere

    Deploy in 115+ regions with the modern database for every enterprise.

    MongoDB Atlas gives you the freedom to build and run modern applications anywhere—across AWS, Azure, and Google Cloud. With global availability in over 115 regions, Atlas lets you deploy close to your users, meet compliance needs, and scale with confidence across any geography.
    Start Free
  • 5
    A modularized program that downloads comic strips from the 'Net that are updated regularly. It can be used to download any time-based image that is updated periodically.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6
    An extremely flexible and customizable hex editor accompanied by a .Net hex viewer control. The file or resource is represented as a file system structure (folder/file hierarchy) and viewed in tree view. Selected file is displayed on the hex viewer.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7
    Various modules for software developers
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8
    A simple, almost zero configuration PHP Web UI API. Forget about HTML, CSS, or JS while developing, CloudView takes care of all those pesky details with it's object-oriented classes that represent your favorite HTML gadgets, hassle free!
    Downloads: 0 This Week
    Last Update:
    See Project
  • 9
    PLiX (Programming Language in XML) is an XML-based code-generation framework. Generators produce XML matching the PLiX.xsd schema, which can be formatted into multiple languages. Extensible formatters support C# and VB.NET in Visual Studio 2005 and 2008
    Downloads: 0 This Week
    Last Update:
    See Project
  • Host LLMs in Production With On-Demand GPUs Icon
    Host LLMs in Production With On-Demand GPUs

    NVIDIA L4 GPUs. 5-second cold starts. Scale to zero when idle.

    Deploy your model, get an endpoint, pay only for compute time. No GPU provisioning or infrastructure management required.
    Start Free
  • 10
    Net-snmp modules which has fully compatible with RFC1317 devices.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 11
    FastMapDotNet
    A new .Net version of an old FastMap program that ran in DOS. Used to plot legal lot descriptions and check them for closure.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 12
    Memory game C# WindowsCE
    Downloads: 0 This Week
    Last Update:
    See Project
  • 13
    STORMOne
    STORM the way you can change your operating system.... without changing a thing. This is where you can OFFICIALLY download for STORM
    Downloads: 0 This Week
    Last Update:
    See Project
  • 14
    HIDB ist eine selbstentwickelte Datenbanktechnik. Um HIDB auszuführen wird das .Net Framework benötigt.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 15
    allows you to combine two or more pdf files into a single, bigger pdf file.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 16
    Adobe DNG coverter to other format.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 17
    Snowflake is a CASE Tool directed towards data warehousing projects. Through an easy to use graphical interface, it allows the construction of a conceptual design of the data warehouse or data mart, using a simple multidimensional notation.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 18
    OpenDungeonKeeper is an clone of Bullfrog's Dungeon Keeper 2. It will support nearly all the features of Dungeon Keeper 2. OpenTK is needed to compile the Source
    Downloads: 0 This Week
    Last Update:
    See Project
  • 19
    Deuteros X
    Deuteros X is set to resurrect Deuteros - and expand upon it. It is being built from scratch, faithfully recreating every aspect of what we consider one of the most enthralling games of all time.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 20
    Dove is an application which facilitates the distribution of documents to a variety of destination types such as email, local files, ftp, ftps, sftp, tftp, Samba servers, Windows network shared drives and WebDAV servers.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 21
    U(niversal).Time is a multi-protocol network time client, written in C#. Both command line and GUI tools are available for .NET / Mono. U.Time supports SNTP (RFC2030) / Time (RFC868) / Daytime (RFC867) / HTP (via the HTTP Date header).
    Downloads: 0 This Week
    Last Update:
    See Project
  • 22
    SharpBox implements the simplest .NET driven application programming interface for existing cloud storage services developed in C#. The library currently supports DropBox and follows a provider interface approach to adopt any other service as well.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 23
    A viewer mostly for Mangas/Comics but can be used to view groups of images. Advanced features include saving current place, Manga info + rating, zooming, panning, ODS, and playing MP3/WAV/OGG/WMA
    Downloads: 0 This Week
    Last Update:
    See Project
  • 24
    PSPCEditor
    PSP C/C++ IDE For Windows, Requires .NET Framework.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 25
    A C#, C++, Delphi, ActiveX ,javascript and Java trace framework and a trace viewer: Tail, outputDebugString, event log, Log4J, Log4Net, Microsoft EIF support and Pocket PC development (C++ and .NET)
    Downloads: 1 This Week
    Last Update:
    See Project