Showing 1445 open source projects for "option"

View related business solutions
  • Veeam Data Platform v13.1 Icon
    Veeam Data Platform v13.1

    Move workloads across hypervisors and clouds with no vendor lock-in. Try VDP free today.

    Try Veeam Data Platform today. Experience the unified platform that's secure by design, portable by default, and proven to recover clean, fast, and anywhere.
    Try Now
  • MongoDB Atlas runs apps anywhere Icon
    MongoDB Atlas runs apps anywhere

    Deploy in 115+ regions with the modern database for every enterprise.

    MongoDB Atlas gives you the freedom to build and run modern applications anywhere—across AWS, Azure, and Google Cloud. With global availability in over 115 regions, Atlas lets you deploy close to your users, meet compliance needs, and scale with confidence across any geography.
    Start Free
  • 1
    Etherpad

    Etherpad

    A real-time collaborative document editor for the web

    Etherpad is a highly customizable online document editor that allows for collaborative editing in real-time by up to thousands of real-time users. With Etherpad, you don’t have to send documents back and forth-- simply set it up, share the link and collaborate with co-workers, fellow students, or friends on just about any written document! Etherpad provides all-access to data through a well-documented API and provides support for data export/import capabilities. It’s got an awesome set of...
    Downloads: 1 This Week
    Last Update:
    See Project
  • 2
    V Programming Language

    V Programming Language

    Simple, fast, safe, compiled language for developing software

    Simple language for building maintainable programs. You can learn the entire language by going through the documentation over a weekend, and in most cases, there's only one way to do something. This results in simple, readable, and maintainable code. Despite being simple, V gives a lot of power to the developer and can be used in pretty much every field, including systems programming, webdev, gamedev, GUI, mobile, science, embedded, tooling, etc. V avoids doing unnecessary allocations in the...
    Downloads: 4 This Week
    Last Update:
    See Project
  • 3
    Bank NIFTY Option Chain in Excel

    Bank NIFTY Option Chain in Excel

    Get the Live NIFTY Bank Option Chain Data in Excel Sheet.

    Get the Live NIFTY Bank Index Option Chain Data in Excel Sheet for CE & PE. Fetch the various data such as Last Traded Price (LTP), Open Interest (OI), Change in Open Interest (%), Change in Price (%), Total Volume Traded, Buy Volume, Sell Volume, Implied Volatility (IV), etc., for both Calls and Puts. A simplified Excel sheet for traders of Bank Nifty Index, coded in VBA, to fetch the real-time NSE BANK NIFTY option chain price data with different expiry dates and at a few strike prices from the underlying price. ...
    Downloads: 9 This Week
    Last Update:
    See Project
  • 4
    Stargazer

    Stargazer

    Celebrate with a video of your stargazers

    Stargazer is a template project for creating celebratory videos when a GitHub repository reaches a star milestone. It uses Remotion to generate a video featuring the people who starred a repository. Users can create the video locally by providing a GitHub token, installing dependencies, previewing the composition, and rendering the final output. The project also supports a GitHub Actions workflow for generating the video without running everything on a local machine. It is designed as a fun...
    Downloads: 0 This Week
    Last Update:
    See Project
  • Earn up to 16% annual interest with Nexo. Icon
    Earn up to 16% annual interest with Nexo.

    Access competitive interest rates on your digital assets.

    Generate interest, borrow against your crypto, and trade a range of cryptocurrencies — all in one platform. Geographic restrictions, eligibility, and terms apply.
    Get started with Nexo.
  • 5
    PHP JWT Framework

    PHP JWT Framework

    JWT Framework

    This project is a framework that provides an implementation of JWS JSON Web Signature (RFC 7515), JWE JSON Web Encryption (RFC 7516), JWK JSON Web Key (RFC 7517), JWA JSON Web Algorithms (RFC 7518), JWT JSON Web Token (RFC 7519), JSON Web Key Thumbprint (RFC 7638), Unencoded Payload Option (RFC7797).
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6
    LXD

    LXD

    Powerful system container and virtual machine manager

    ...LXD is image based and provides images for a wide number of Linux distributions. It provides flexibility and scalability for various use cases, with support for different storage backends and network types and the option to install on hardware ranging from an individual laptop or cloud instance to a full server rack. When using LXD, you can manage your instances (containers and VMs) with a simple command line tool, directly through the REST API or by using third-party tools and integrations. LXD implements a single REST API for both local and remote access. ...
    Downloads: 6 This Week
    Last Update:
    See Project
  • 7
    Gum

    Gum

    A tool for glamorous shell scripts

    A tool for glamorous shell scripts. Leverage the power of Bubbles and Lip Gloss in your scripts and aliases without writing any Go code! Gum provides highly configurable, ready-to-use utilities to help you write useful shell scripts and dotfiles aliases with just a few lines of code. Let's build a simple script to help you write Conventional Commits for your dotfiles. Use a package manager. gum is designed to be embedded in scripts and supports all sorts of use cases. Components are...
    Downloads: 2 This Week
    Last Update:
    See Project
  • 8
    Decap

    Decap

    A Git-based CMS for Static Site Generators

    ...Get the speed, security, and scalability of a static site, while still providing a convenient editing interface for content. Content is stored in your Git repository alongside your code for easier versioning, multi-channel publishing, and the option to handle content updates directly in Git. Decap CMS is built as a single-page React app. Create custom-styled previews, UI widgets, and editor plugins or add backends to support different Git platform APIs. You get to implement modern front end tools to deliver a faster, safer, and more scalable site. Editors get a friendly UI and intuitive workflow that meets their content management requirements. ...
    Downloads: 3 This Week
    Last Update:
    See Project
  • 9
    Bootstrap Native

    Bootstrap Native

    If you are looking for Bootstrap without jQuery, this is it.

    ...If you mainly use Bootstrap plugins for your projects, why not use a much lighter, potentially faster library, see a different perspective on the same challenges, interact with a less crowded community, and get a better chance to learn or say hi! The Alert component covers the specific original events and public methods, but just like the original plugin, does not provide any initialization option.
    Downloads: 3 This Week
    Last Update:
    See Project
  • Ship Agents Faster Icon
    Ship Agents Faster

    Transform your applications and workflows into powerful agentic systems at global scale.

    Gemini Enterprise Agent Platform lets you rapidly build, scale, govern and optimize production-ready agents grounded in your organization's data. The platform enables developers to build custom or pre-built agents for virtually any use case. New customers get $300 in free credits.
    Start Free
  • 10
    Laravel IDE Helper Generator

    Laravel IDE Helper Generator

    Complete PHPDocs, directly from the source

    ...Some classes need a working database connection. If you do not have a default working connection, some facades will not be included. You can use an in-memory SQLite driver by adding the -M option. If you need additional information on your model from sources that are not handled by default, you can hook in to the generation process with model hooks to add extra information on the fly.
    Downloads: 3 This Week
    Last Update:
    See Project
  • 11
    Laravel Route Attributes

    Laravel Route Attributes

    Use PHP 8 attributes to register routes in a Laravel app

    ...If you are using a directory structure where you co-locate multiple types of files in the same directory and want to be more specific about which files are checked for route attributes, you can use the patterns and not_patterns options. For example, if you are co-locating your tests with your controllers you could use the patterns option to only look in controller files, or you could use not_patterns to configure it to not look in test files for route attributes.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 12
    CBinding.jl

    CBinding.jl

    Automatic C interfacing for Julia

    ...As an example, the function func above is available in Julia as c"func". It is possible to store the generated bindings to more user-friendly names (this can sometimes be automated, see the j option). Placing each C declaration in its own macro helps when doing this manually.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 13
    Literate

    Literate

    Simple package for literate programming in Julia

    ...The main purpose is to facilitate writing Julia examples/tutorials that can be included in your package documentation. Literate can generate markdown pages (for e.g. Documenter.jl), and Jupyter notebooks, from the same source file. There is also an option to "clean" the source from all metadata, and produce a pure Julia script. Using a single source file for multiple purposes reduces maintenance, and makes sure your different output formats are synced with each other.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 14
    DAW JSON Link v3

    DAW JSON Link v3

    Fast, convenient JSON serialization and parsing in C++

    Fast, convenient JSON serialization and parsing in C++. The DAW JSON Link library is a high-performance, no allocation, C++ JSON Library. Direct parsing of JSON to your own data structures via simple declarative mappings. Earlier error reporting of unexpected data and errors. Low memory requirement, parser requires a small amount of stack but does not allocate itself. Optimizations based on data types. Does not require owning the mapped types and is not intrusive.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 15
    Notoma

    Notoma

    Use Notion as your blogging editor, with any static gen blog engine

    Use Notion as your blogging editor, with any static gen blog engine. Notoma converts Notion pages to Markdown files. Convert contents of your Notion Blog database to a bunch of Markdown files. Watch Notion Blog database for updates and regenerate Markdown files on any updates. Create a new Notion database for your Blog with all required fields.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 16
    Unofficial TikTok API in Python

    Unofficial TikTok API in Python

    The Unofficial TikTok API Wrapper In Python

    ...The codebase can and does run into similar issues as it has before because TikTok changes things up. To run the example scripts from the repository root, make sure you use them an option on python. You can access the dictionary type of an object using .as_dict. On a video, this may look like this, although TikTok changes its structure from time to time so it's worth investigating the structure of the dictionary when you use this package. You'll probably need to use this beyond just for legacy support since not all attributes are parsed out and attached to the different objects.
    Downloads: 1 This Week
    Last Update:
    See Project
  • 17
    Babel Loader

    Babel Loader

    Babel loader for webpack

    ...You can pass options to the loader by using the options property. Make sure you are transforming as few files as possible. You can also speed up babel-loader by as much as 2x by using the cacheDirectory option. This will cache transformations to the filesystem. Babel uses very small helpers for common functions such as _extend. By default, this will be added to every file that requires it. You can instead require the Babel runtime as a separate module to avoid the duplication. Webpack supports bundling multiple targets. For cases where you may want different Babel configurations for each target (like web and node), this loader provides a target property via Babel's caller API.
    Downloads: 1 This Week
    Last Update:
    See Project
  • 18
    boxen

    boxen

    Create boxes in the terminal

    ...Width, height, padding, margins, background colors, and horizontal placement can all be customized. The library can also expand a box to use the available terminal screen area through its fullscreen option. It is useful for notices, status panels, warnings, summaries, and visually separating important command-line output.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 19
    MonitoRSS

    MonitoRSS

    MonitoRSS RSS bot (formerly known as Discord.RSS)

    MonitoRSS is a Discord RSS bot designed to deliver highly customized feed updates into Discord servers. It was formerly known as Discord.RSS and focuses on turning external news, blog, and content feeds into configurable Discord notifications. Users can rely on the public hosted instance or self-host the project with Docker and Docker Compose. The self-hosted setup includes a control panel, bot configuration, database services, and environment-based settings. It can also support email...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 20
    Laravel Localization

    Laravel Localization

    Easy localization for Laravel

    Easy i18n localization for Laravel, a useful tool to combine with Laravel localization classes. As you can modify the supportedLocales even by renaming their keys, it is possible to use the string uk instead of en-GB to provide custom lang url segments. Of course, you need to prevent any collisions with already existing keys and should stick to the convention as long as possible. But if you are using such a custom key, you have to store your mapping to the localesMapping array. This...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 21
    voila

    voila

    Voilà turns Jupyter notebooks into standalone web applications

    From notebooks to standalone web applications and dashboards. Voilà allows you to convert a Jupyter Notebook into an interactive dashboard that allows you to share your work with others. It is secure and customizable, giving you control over what your readers experience. Unlike the usual HTML-converted notebooks, each user connecting to the Voilà tornado application gets a dedicated Jupyter kernel which can execute the callbacks to changes in Jupyter interactive widgets. To render the bqplot...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 22
    HTTPoison

    HTTPoison

    Yet Another HTTP client for Elixir powered by hackney

    ...There are a number of supported options(not to be confused with the HTTP options method), documented here, that can be added to your request. The example below shows the use of the :ssl and :recv_timeout options for a post request to an api that requires a bearer token. The :ssl option allows you to set options accepted by the Erlang SSL module, and :recv_timeout sets a timeout on receiving a response, the default is 5000ms.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 23
    UltraJSON

    UltraJSON

    Ultra fast JSON decoder and encoder written in C with Python bindings

    ...Used to enable special encoding of "unsafe" HTML characters into safer Unicode sequences. Limits output to ASCII and escapes all extended characters above 127. Default is True. If your end format supports UTF-8, setting this option to false is highly recommended to save space. By default, debugging symbols are stripped on Linux platforms. Setting this environment variable with a value of 1 or True disables this behavior. Users planning to link against an external shared library should be aware of the ABI-compatibility requirements this introduces when upgrading system libraries or copying compiled wheels to other machines.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 24
    jQuery DataTables API for Laravel

    jQuery DataTables API for Laravel

    jQuery DataTables API for Laravel

    This package is created to handle server-side works of DataTables jQuery Plugin via AJAX option by using Eloquent ORM, Fluent Query Builder or Collection. To enable debugging mode, just set APP_DEBUG=true and the package will include the queries and inputs used when processing the table. Please avoid using php artisan serve when developing with the package. There are known bugs when using this where Laravel randomly returns a redirect and 401 (Unauthorized) if the route requires authentication and a 404 NotFoundHttpException on valid routes.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 25
    Laravel Telescope

    Laravel Telescope

    An elegant debug assistant for the Laravel framework

    ...After publishing Telescope's assets, its primary configuration file will be located at config/telescope.php. This configuration file allows you to configure your watcher options. Each configuration option includes a description of its purpose, so be sure to thoroughly explore this file.
    Downloads: 0 This Week
    Last Update:
    See Project